Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 05-17-2013, 12:31 PM   #1
alanlacey
Senior Member
 
Join Date: Feb 2009
Location: Essex Coast, UK
Posts: 698
Default remove 60hz strobe?

I'm having to include material that was shot 50i under 60hz fluorescent lighting in a current edit. There's awful strobe flickering and I was wondering if anyone had some good advice about how to reduce this in Edius. I'm currently running E6.07

I also have AE which may be more suitable?

Thanks Alan
__________________
Alan.

More or less retired now. Still on the Essex(UK) coast. Edius 8.2wg all sorts of other, more or less redundant kit - production & Post.
alanlacey is offline   Reply With Quote
Old 05-17-2013, 12:45 PM   #2
alanlacey
Senior Member
 
Join Date: Feb 2009
Location: Essex Coast, UK
Posts: 698
Default

Wow, just found the 'aniti-flicker' clip filter and it works very well!

Alan
__________________
Alan.

More or less retired now. Still on the Essex(UK) coast. Edius 8.2wg all sorts of other, more or less redundant kit - production & Post.
alanlacey is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
using a 720p@60Hz in a AVCHD 1080i project tronic100 Editing with EDIUS 0 06-21-2010 06:00 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:58 PM.


Copyright 2014 Belden Inc. All rights reserved.