Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 01-10-2019, 10:10 PM   #1
sedat
Junior Member
 
Join Date: Jan 2019
Location: Türkiye
Posts: 4
Default Cant reach P2 content via source browser

hi i hope so i didnt sent twice :)
So,
we have 3 edius software, (v nub. İs 8,5) in our school. These programs are running in win 10 and HP WS (Z400-Z420). My problem is source browser not working properly. We cant reach p2 video file via source browser. Actually we cant reach any video file via source browser. I watched videos about how to use it. I viewed the user's manual. I uninstalled the program and reinstalled it, I even formatted computers and reinstalled the programs. But i havent fix it yet. something wrong but i have not any idea
How to fix it?
sedat is offline   Reply With Quote
Old 01-11-2019, 02:46 AM   #2
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,626
Default

How is it not working correctly? Are these clips on a P2 card and you are using a card reader?
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080 Founders Edition, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Old 01-11-2019, 04:11 AM   #3
THoff
Senior Member
 
THoff's Avatar
 
Join Date: May 2007
Location: California, USA
Posts: 2,563
Default

Did you install Panasonic's P2 driver?

https://eww.pass.panasonic.co.jp/pro...pcdriver_e.htm
THoff is offline   Reply With Quote
Old 01-11-2019, 11:42 AM   #4
sedat
Junior Member
 
Join Date: Jan 2019
Location: Türkiye
Posts: 4
Default

Quote:
Originally Posted by GrassValley_PS View Post
How is it not working correctly? Are these clips on a P2 card and you are using a card reader?
no, we dont use p2 card reader, We connect the camera to computer and we accessing the card via computer, upload files (all of them) to hard drive, then we try to access these files via source browser (as described in videos and manual)but we dont see anything. However, we can access these files via root

Same time we dont reach any video files (for example sony or jvc video file) via source browser

for this reason i don't think this is a p2 driver problem
sedat is offline   Reply With Quote
Old 01-11-2019, 01:10 PM   #5
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,626
Default

If you are copying the files to the hard drive first, you must copy the entire P2 file structure (not just the files) in order to see it in Source Browser.

Then in Source Browser, right click on P2 and select Open Folder. Navigate to whatever is above the Contents folder. You should see that location show up now under P2. Click on it and it should read the files. Highlight them all and Add to Bin.
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080 Founders Edition, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Old 01-11-2019, 03:39 PM   #6
THoff
Senior Member
 
THoff's Avatar
 
Join Date: May 2007
Location: California, USA
Posts: 2,563
Default

The P2 drivers are necessary for accessing cameras via USB.
THoff is offline   Reply With Quote
Old 01-14-2019, 11:20 AM   #7
sedat
Junior Member
 
Join Date: Jan 2019
Location: Türkiye
Posts: 4
Default

Quote:
Originally Posted by GrassValley_PS View Post
If you are copying the files to the hard drive first, you must copy the entire P2 file structure (not just the files) in order to see it in Source Browser.

Then in Source Browser, right click on P2 and select Open Folder. Navigate to whatever is above the Contents folder. You should see that location show up now under P2. Click on it and it should read the files. Highlight them all and Add to Bin.
yes sir this solution fix it. Our operator had been selecting files instead of content folder till we have learned this solution by copiying entire folder to harddrive.
Thanks a lot
sedat is offline   Reply With Quote
Old 01-14-2019, 11:23 AM   #8
sedat
Junior Member
 
Join Date: Jan 2019
Location: Türkiye
Posts: 4
Default

Quote:
Originally Posted by THoff View Post
The P2 drivers are necessary for accessing cameras via USB.
Yes, you are right. Otherwise computer does not detect the camera properly
sedat is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Content Browser Problem JimG EDIUS: Compatible Third Party Products 0 11-06-2015 04:27 AM
Sony Content Browser Harro Editing with EDIUS 2 05-05-2013 06:05 AM
P2 Not in the Source Browser kairosmatt Editing with EDIUS 3 08-31-2012 04:58 PM
P2 Content folder dvallez Editing with EDIUS 2 03-01-2009 09:04 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:46 PM.


Copyright © 2014 Belden Inc. All rights reserved.