Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 04-30-2019, 11:24 PM   #21
Sportsaddict
Member
 
Join Date: Jun 2011
Location: Rossland British Columbia, Canada
Posts: 86
Default

Here you go Anton,
I really appreciate your help with this!!
Attached Images
File Type: jpg Edius plugins screenshot.jpg (246.8 KB, 7 views)
File Type: jpg Edius VST plugin screenshot.jpg (135.0 KB, 5 views)
__________________
Edius 8.53. Windows 10 Pro 64bit. Core i7 6700K CPU. 32Gb ram. Nividia GeForce GTX1060 graphics card. MoBo: ASUS Z170 A.
Sportsaddict is offline   Reply With Quote
Old 05-01-2019, 12:35 AM   #22
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,113
Default

for testing, cut and paste the NewblueFX folder to a location on another drive, start a new project and play some files
if problem is the same, close EDIUS and put the Newblue FX back where it was
then do the same with Boris filter and transition
also, there is an old neatvideo from 2014 that you really don't need
also, why are there folders in the EDIUS VST folder, there should only be dll files
if all above fails, delete MstrPsDB.tpd in appdata/roaming/grass valley and then start a new project and test again
if it still fails, see if Quicktime Player can actually play a mov file
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 05-01-2019, 02:47 AM   #23
Sportsaddict
Member
 
Join Date: Jun 2011
Location: Rossland British Columbia, Canada
Posts: 86
Default

Thanks Anton,
Unfortunately though, nothing seems to have worked. Also Quicktime will play those files no problem. I also have DaVinci Resolve on the computer & it too will play them fine, as will Media Player Classic. I've never had this issue until just the other night, so not sure what has changed to create this problem.
__________________
Edius 8.53. Windows 10 Pro 64bit. Core i7 6700K CPU. 32Gb ram. Nividia GeForce GTX1060 graphics card. MoBo: ASUS Z170 A.
Sportsaddict is offline   Reply With Quote
Old 05-01-2019, 02:54 AM   #24
LewS
Senior Member
 
Join Date: Dec 2011
Location: Lake Worth FL
Posts: 528
Default

Have you tried using Windows System Restore to roll back your computer to a time when it was working if you have such a restore point available?
__________________
Edius Workgroup 9.51, Intel I7-3930K 3.20GHz, Intel X79 MB, 16-GB Mem, GeForce GTX 1060 6GB GPU, BM Mini-Monitor (HD) Card, Win 10 Pro
LewS is offline   Reply With Quote
Old 05-01-2019, 02:57 AM   #25
Sportsaddict
Member
 
Join Date: Jun 2011
Location: Rossland British Columbia, Canada
Posts: 86
Default

Quote:
Originally Posted by LewS View Post
Have you tried using Windows System Restore to roll back your computer to a time when it was working if you have such a restore point available?
Hi Lew,
Unfortunately i only have the one restore point in system restore & it is the one where i updated Windows in an attempt to fix the situation! :(
I really need to get a small project done tonight, & may have to resort to cutting it on Resolve! Yikes!!
__________________
Edius 8.53. Windows 10 Pro 64bit. Core i7 6700K CPU. 32Gb ram. Nividia GeForce GTX1060 graphics card. MoBo: ASUS Z170 A.
Sportsaddict is offline   Reply With Quote
Old 05-01-2019, 03:07 AM   #26
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,113
Default

uninstall EDIUS8 fully, no need to deactivate

1. uninstall EDIUS, don't deactivate
2. uninstall Mync, don't deactivate
3. delete Grass Valley folder in appdata/roaming
4. delete Grass Valley folder in program data
5. do not delete Grass Valley folder in program files
6. empty appdata/local/Temp folder
7. install 8.53

before you do the above, can you show one or more screenshots of all installed programs in alphabetical sort order
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 05-01-2019, 03:12 AM   #27
Sportsaddict
Member
 
Join Date: Jun 2011
Location: Rossland British Columbia, Canada
Posts: 86
Default

Thanks Anton,
Here are the screenshots
Attached Images
File Type: jpg Installed programs screenshot 1.jpg (326.1 KB, 6 views)
File Type: jpg Installed programs screenshot 2.jpg (397.4 KB, 6 views)
File Type: jpg Installed programs screenshot 3.jpg (388.7 KB, 6 views)
__________________
Edius 8.53. Windows 10 Pro 64bit. Core i7 6700K CPU. 32Gb ram. Nividia GeForce GTX1060 graphics card. MoBo: ASUS Z170 A.
Sportsaddict is offline   Reply With Quote
Old 05-01-2019, 03:27 AM   #28
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,113
Default

ok, your graphics driver is way old and filled with bloated 3D drivers

download the latest nvidia graphics driver for the GTX-1060
https://www.nvidia.com/Download/driv...x/146343/en-us

install it and choose custom installation, untick all except for driver, HD audio and Physix
then also tick perform clean installation
then reboot and test EDIUS

if still a problem, do the uninstall/reinstall

also, uninstall CCleaner and never install or use it again
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 05-01-2019, 03:59 AM   #29
Sportsaddict
Member
 
Join Date: Jun 2011
Location: Rossland British Columbia, Canada
Posts: 86
Default

Thank you Anton for all your help. I updated the drivers for the graphics card as you instructed, but that didn't do the trick. I also uninstalled CCleaner, and that also didn't seem to have any effect. I then uninstalled Edius & Mync as per your instructions, but alas, it's still crashing! Looks like i will need to re-install everything from scratch! I really had hoped to avoid that!
Again, thank you for all your help!! It is very much appreciated.
__________________
Edius 8.53. Windows 10 Pro 64bit. Core i7 6700K CPU. 32Gb ram. Nividia GeForce GTX1060 graphics card. MoBo: ASUS Z170 A.
Sportsaddict is offline   Reply With Quote
Old 05-01-2019, 04:00 AM   #30
Sportsaddict
Member
 
Join Date: Jun 2011
Location: Rossland British Columbia, Canada
Posts: 86
Default

Oh and here is a system report in case there is anything that can be learnt from it.
Attached Files
File Type: zip EdiusSystemReport-20190430-185509.zip (1.19 MB, 2 views)
__________________
Edius 8.53. Windows 10 Pro 64bit. Core i7 6700K CPU. 32Gb ram. Nividia GeForce GTX1060 graphics card. MoBo: ASUS Z170 A.
Sportsaddict is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sudden E9 hang dpalomaki Editing with EDIUS 18 03-06-2019 03:52 PM
sudden change in brightness Tobe Editing with EDIUS 6 12-16-2016 10:52 AM
Sudden Drop In Peformance Olaf Editing with EDIUS 5 08-06-2012 02:53 AM
Sudden Prob with edius and stormbay TimCart Editing with EDIUS 3 07-08-2008 05:17 PM
HELP All of the sudden bad quality advrkl ProCoder 2 06-17-2007 09:09 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:31 AM.


Copyright 2014 Belden Inc. All rights reserved.