Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 03-14-2019, 03:07 PM   #1
edver1
Member
 
Join Date: May 2010
Location: Belgium
Posts: 53
Default Synchronizing images with sound

The following problem : I"m trying to get my clips change on the ritme of the music,but when I think is's ok and I play back ,there is nothing left of the synchronizing,and each time the music seems to shift from it's place
The clips are *.mxf or *.hqx and the music is *.mp3 .
Is there a setting or a way to get this don ?
I use the sound card on the motherboard.
Edd

Last edited by edver1; 03-14-2019 at 03:16 PM.
edver1 is offline   Reply With Quote
Old 03-14-2019, 03:15 PM   #2
Geoff_C
Senior Member
 
Join Date: May 2012
Location: Warwick UK
Posts: 432
Default

Convert MP3 to .wav. Maybe it is OK with .wav. Try a short section.
__________________
Sys1: Gigabyte Z370 HD3 i7 8086K(4.3Ghz), 16Gb ram, 256Gb SSD system + 2x2Tb video drives, Graphics: nVidia 1060 (W10 Pro) E8v3
Sys2 :Clevo i7 6700HQ 3.5Ghz,16Gb ram 2565Gb SSD + 1Tb (W10 Pro)
Software: E8v3 WG; Sony Vegas Pro13; DVD Architect 5.2
Geoff_C is offline   Reply With Quote
Old 03-15-2019, 09:14 AM   #3
Raja
Senior Member
 
Raja's Avatar
 
Join Date: May 2007
Location: UK
Posts: 620
Default

Quote:
Originally Posted by edver1 View Post
The following problem : I"m trying to get my clips change on the ritme of the music,but when I think is's ok and I play back ,there is nothing left of the synchronizing,and each time the music seems to shift from it's place
The clips are *.mxf or *.hqx and the music is *.mp3 .
Is there a setting or a way to get this don ?
I use the sound card on the motherboard.
Edd
Converting to WAV will fix the issue. MP3's do cause this.
__________________
Raja Singh
Sadha Video
UK
1st:HDStorm+expansion bay,i7 3770K Ivy Bridge, Asus P8Z77-V,16Gb Corsair RAM,nvidia GT-650,Lian Li PC-A7110B Tower Case,NEC 24" Monitor,Win7 64bit,Vistitle 2.6,Edius 8.2
2nd:HDSpark, i7 3770K Ivy Bridge, Asus P8Z77-V,16Gb Corsair RAM,nvidia GT-650, Lian-Li case, Asus 24" Monitor,Win7 64bit,Vistitle 2.6,Edius 8.2
3rd:IntensityPro4K,i7 4790K,Asus Z97-K,16Gb Corsair RAM,Geforce GTX750Ti,Corsair case,Asus 24"Monitor, Win7 64bit,Vistitle2.6,Edius 8.2
Gigabit Ethernet
Raja is offline   Reply With Quote
Old 03-15-2019, 04:52 PM   #4
edver1
Member
 
Join Date: May 2010
Location: Belgium
Posts: 53
Default

I tryed this today and it is a night and day difference,no more *.mp3's for me !
Every sync I made is constant and repeatable !
I used *.wav and 100%.
So thanks Geoff & Raja for you're input !
Edd
edver1 is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
When Shall edius 9 get a function for synchronizing clips via audio ??? sharif_al Editing with EDIUS 2 11-16-2018 09:21 AM
When Shall edius 9 get a function for synchronizing clips via audio ??? sharif_al Editing with EDIUS 2 08-30-2018 08:36 AM
Does Edius Workgroup version would have function for synchronizing clips via audio?? sharif_al Editing with EDIUS 1 03-31-2018 11:20 PM
Wrong dark colors in images/images sequence Wotan3d Editing with EDIUS 7 07-07-2008 07:53 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:39 AM.


Copyright 2014 Belden Inc. All rights reserved.