Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 06-25-2011, 01:21 AM   #1
Pete
Senior Member
 
Join Date: Oct 2009
Location: Australia
Posts: 469
Default Audio won't maintain stereo

I was wondering if you can help, as it appears to be a Edius 6.02 problem.

I have recorded a voice over, in stereo, albeit on a mono michrophone,in Adobe Sound Tooth, which I have done for years, I place it on the timeline, hit properties, it shows Stereo, but is only playing in one speaker, I then change to Mono channel 1, and it then coems from both speakers.

However what happens next, is that if I do any editing on the timeline, or particularly save and close the project, and re-open it again, that peice has changed back to mono, one speaker.

Now to further complicated things, this week I finsihed a project, and from the one file, I cut that file to place in different areas of the timeline to suit vision, however the first peice of voice over continuelly changed to mono, whilst the the others stayed as stereo or twin speakers.

The audio file is ieee float wave on twoi channels ( have tried4m 6 and 8) quantization 32.

Having been an Edius user sine 5.0. I've never had this problem, I've looked through all the settings. Can anyone help.

Otherwise I'm still sooo happy with Edius 6.02
regards
Pete Rhodes
Big Picture Video Productions
Melbourne Australia
Pete is offline   Reply With Quote
Old 06-25-2011, 01:53 AM   #2
Pete
Senior Member
 
Join Date: Oct 2009
Location: Australia
Posts: 469
Default

In response to my above question. Two points. The first within Edius I used the panpot/balance, and make my voice over stereo/2 speakers. The other poin was in Adobe Sound boooth, on the stero setting and recording on a mono mic, was wrong. Record in mono, then change it to stereo, either of these things work well.
Pete
Pete is offline   Reply With Quote
Old 06-25-2011, 03:04 AM   #3
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,599
Default

I think this is a known bug with current version
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 06-25-2011, 09:42 PM   #4
Red Union Films
Banned
 
Join Date: Jun 2009
Location: Liverpool
Posts: 1,029
Default

Hi Pete.

You may want to record dialog in single channel mono. It's not really normal to record as two channels as there is no stereo information in a mono source. Mono tracks are a little easier to work with and easier to identify any spacial issues, especially with Edius.

Hope this helps.

Cheers.

Dave.
Red Union Films is offline   Reply With Quote
Old 06-25-2011, 11:14 PM   #5
Pete
Senior Member
 
Join Date: Oct 2009
Location: Australia
Posts: 469
Default

Thank you both for your feedback.
Regards
Pete
Pete is offline   Reply With Quote
Old 06-26-2011, 05:12 PM   #6
ChrisFar
Senior Member
 
Join Date: May 2007
Location: North Haven Connecticut
Posts: 107
Default

This needs to be fixed. The old style panning does not work in 6.02. The Audio drifts, it works flawlessly on Previous versions of Edius.
ChrisFar is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Way to make mono audio signal sound stereo? leethomas Editing with EDIUS 22 01-23-2011 09:21 PM
No Audio From Stereo-Mini Jack w/ Pegasus jessem FIRECODER Blu & Pegasus 2 03-27-2010 02:14 AM
Patching 1CH audio to Stereo Mix GreekTV Editing with EDIUS 3 04-07-2009 01:00 AM
No Audio from Stereo RCA Jacks On Edius NX PXAbstraction Editing with EDIUS 3 07-24-2008 12:15 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:26 AM.


Copyright 2014 Belden Inc. All rights reserved.