Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 03-14-2011, 02:38 PM   #1
freson
Junior Member
 
freson's Avatar
 
Join Date: Jun 2010
Location: Netherlands
Posts: 28
Default Starting of edius very slow?

When i start edius it took about 2 or 3 minutes before i can begin with editing. I work with 6.02. can anybody help me to start quicker then 3 minutes.
__________________
Fred
freson is offline   Reply With Quote
Old 03-14-2011, 02:40 PM   #2
tingsern
Senior Member
 
tingsern's Avatar
 
Join Date: May 2007
Location: Singapore
Posts: 2,965
Default

What version of Quicktime are you running?
__________________
TingSern
--------------------------------------
Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema
tingsern is offline   Reply With Quote
Old 03-14-2011, 02:52 PM   #3
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,203
Default

is vistitler installed? if so, Edius will start slower

has it always started slow?
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 870 Pro NVMe M.2 for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is online now   Reply With Quote
Old 03-14-2011, 04:17 PM   #4
freson
Junior Member
 
freson's Avatar
 
Join Date: Jun 2010
Location: Netherlands
Posts: 28
Default

I have version 7.5.5. of quicktime and i have vistitler. Not always start it so slow but the last time he starts very slow.
__________________
Fred
freson is offline   Reply With Quote
Old 03-14-2011, 11:25 PM   #5
createmedia
Senior Member
 
createmedia's Avatar
 
Join Date: May 2007
Location: Four Marks, Alton, UK
Posts: 1,286
Default Edius starts slow

Hiya

There are two reasons for a slow start.

But first try timing an empty new project to open that is your minimum time.

Lots of 3rd party plugins will slow it down. Also if there is a large number of stills - jpegs or lots of source footage and lots of cuts it slows it down.

Edius checks all plugins and files are valid before accepting them. This is bound to slow it down, the more there is to check, the slower it will be. However this is better than just freezing up by accepting anything.

In Edius 5.51 I had a project with about 14 tapes and loads of stills, that used to take around 6 minutes to open. There was around 900MBytes of material and DVD capture.

I hope that is some help
__________________
Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 64 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV
createmedia is offline   Reply With Quote
Old 03-15-2011, 01:59 AM   #6
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,203
Default

Quote:
Originally Posted by freson View Post
I have version 7.5.5. of quicktime and i have vistitler. Not always start it so slow but the last time he starts very slow.
close Edius, go to plugin folder and rename the vistitler tpi to old (VEDIUSImporter.tpi)

start Edius, does it start fast? if yes, the cause is vistitler

close edius and rename it back to notmal
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 870 Pro NVMe M.2 for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is online now   Reply With Quote
Old 03-16-2011, 03:14 PM   #7
Toms
Member
 
Toms's Avatar
 
Join Date: May 2007
Location: Vermont
Posts: 69
Default

I am having the same problem. It has been this way since I upgraded. I have purchased and installed VisTitler 1.5 after the upgrade and it made it a little worse. I actually used Vistitler for the first time this week on a project, and when I went to restart Eduis it took 2-3 min to happen! I really hope they fix this. I am afraid now to close the program because with that kind of delay it seems like it may never start. I also noticed that if I try to edit a vistitle title after it is created using the pop up it Eduis, then Eduis crashes. I have to edit everything in the actual program.
Toms is offline   Reply With Quote
Old 03-16-2011, 11:43 PM   #8
Zorro
Senior Member
 
Zorro's Avatar
 
Join Date: May 2007
Location: Vienna
Posts: 2,089
Default

Quote:
Originally Posted by freson View Post
When i start edius it took about 2 or 3 minutes before i can begin with editing. I work with 6.02. can anybody help me to start quicker then 3 minutes.
Do you have any antivirus software installed? Maybe Microsoft Security Essentials?
Zorro is offline   Reply With Quote
Old 03-17-2011, 01:29 PM   #9
Marc44
Senior Member
 
Join Date: May 2007
Location: France - Nantes
Posts: 655
Default

Quote:
Originally Posted by createmedia View Post
Lots of 3rd party plugins will slow it down. Also if there is a large number of stills - jpegs or lots of source footage and lots of cuts it slows it down.
In Edius 5.5 , with my config below (Vistitle include) :
1st start Edius : 1'45"
2d start Edius : 25''
Start Project : 650 stills / 400 m2t / 500 m2t.ese2 / 100 m2t.ewc2 : 3'20"

Yes , it's very long
Videostar try to reduce the start time.

For the stills, perharps is it possible to reduce the lag by using SSD.
Can somedoy try this ?

Marc
__________________
System : W7 Ultimate - MB: Asus Z170 - I7 6700K - Ram 16 Go - SSD1 256 Go (OS/log) - SSD2 1To (rushes) - HDD 4To (save) - Nvidia Asus GTX970 - HDspark - Edius WG 9 - Vistitle 2.6 - Robuskey - Mercalli4 - Neat video - Ignite - Hitfilm4Pro - AV : Eset Nod32 - Others : Moniteur Sony 32-EX500 - Cam : Sony EX1-R - 2 x Sony PXW-X70 - 1 x Pana GH5
Edius in France
Marc44 is offline   Reply With Quote
Old 03-17-2011, 03:21 PM   #10
tingsern
Senior Member
 
tingsern's Avatar
 
Join Date: May 2007
Location: Singapore
Posts: 2,965
Default

Don't think SSD will help much. Windows cache files in memory - so, the first time it opens - it takes a long to open (needs to read everything into memory from disk). Second time it opens, those files that are in memory - no need to read from disk - hence faster. Also, the DLLs that are loaded when EDIUS is loaded for the first time will not be loaded again when you invoke EDIUS 2nd time.

More memory (especially if you have 64 bits Windows) will go a long way.
__________________
TingSern
--------------------------------------
Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema
tingsern is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quicktitler not starting vidcamp Editing with EDIUS 12 12-29-2010 06:24 AM
Eroor message upon starting Edius 6.01 chuckstar Editing with EDIUS 1 12-10-2010 11:02 PM
Help Even Starting! (Analog Video to Mac) CoriSCapnSkip ADVC 15 04-15-2009 03:31 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:56 PM.


Copyright 2014 Belden Inc. All rights reserved.