Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories

Reply
 
Thread Tools Display Modes
Old 05-17-2020, 04:11 PM   #1
toyot
Junior Member
 
Join Date: Oct 2011
Location: Aosta
Posts: 2
Default Shuttle Pro v2 on Edius

I've been using Contour Shuttle Pro v2 for years without a problem on Edius 6.5 in Windows 7 64 bit.
I wanted to try the Stay at Home promotion for Edius 9.52, on Windows 10 64 bit.
Shuttle pro only worked the 1st time and then even though the focus is on Edius.exe it doesn't respond to commands.
I reinstalled the driver (v. 2.13.3) several times but it always has the same behavior the first time it works then it doesn't.
I also tried to use ccleaner to clean up the installation but without success.
Note that I also tried Shuttle pro with Edius 9 on Windows 7 and it works regularly, so windows 10 is the problem.
Do you have any idea why?
Thank you.
toyot is offline   Reply With Quote
Old 05-19-2020, 02:06 AM   #2
Larry Bantle
Junior Member
 
Larry Bantle's Avatar
 
Join Date: May 2007
Location: Calgary, AB
Posts: 7
Default

I am using Shuttle Pro v2 with Edius 9.52 WG on Win 10 Pro 64 bit and can confirm it does work correctly (and has on many previous builds), You may have an installation or deinstallation issue. There are threads on the forum describing recommendations of a successful process and there may be some ideas there to help you.
__________________
Dell T3500 Xeon W3690, 24 Gb RAM, Windows 10 Pro, nVidia GTX970, dual Samsung 1 Tb EVO860, Intensity Pro 4K, Contour Shuttle Prov2, Edius 9.52 WG
Larry Bantle is offline   Reply With Quote
Old 05-19-2020, 03:41 PM   #3
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 4,190
Default

I use SHuttle Pro V2 on my Win10 system with no problems. Works with all my software, EDIUS 9.52WG, Vegas 17, Resolve Studio 16 and others. Maybe make a few button changes and re save settings and try again.
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 17, Resolve Studio 16


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2
Ron Evans is offline   Reply With Quote
Old 05-19-2020, 07:17 PM   #4
toyot
Junior Member
 
Join Date: Oct 2011
Location: Aosta
Posts: 2
Default

Thanks for the answers.
I found a solution. If I start Edius 9 as administrator the problem is present if I start it normal, ShuttlePro works fine.
There are probably some problems with account permissions.
toyot is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shuttle Express Pro v2 focus sheldonh Editing with EDIUS 0 12-18-2017 05:07 PM
Edius 7.5 Pro and Blackmagic Shuttle Thunderbolt tingsern EDIUS: Compatible Hardware and Accessories 34 08-01-2015 12:27 PM
Shuttle Pro JoJo Gunn EDIUS: Compatible Third Party Products 2 11-16-2010 03:38 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:28 AM.


Copyright 2014 Belden Inc. All rights reserved.