Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 03-24-2017, 08:54 PM   #1
hansff
Junior Member
 
Join Date: Mar 2017
Location: Florida
Posts: 2
Default Can't see video in Edius 8 trial version

Pretty self evident, the video portion simply doesn't show up, the original file and edited piece all play fine with WMP, was wondering if you good folks have a fix for this issue.
hansff is offline   Reply With Quote
Old 03-25-2017, 04:57 AM   #2
BernH
Senior Member
 
BernH's Avatar
 
Join Date: Sep 2014
Location: St. John's, NL, Canada
Posts: 1,441
Default

Without more information it is hard to give advice.

Do you have Quicktime installed and is it enabled in the Edius settings?

What are the specs of the computer?

What kind of video are you trying to play? Codec? Container?

If you don't know what the video is, MediaInfo (free download https://mediaarea.net/en/MediaInfo ) can tell you, or you can upload a small clip for someone here to have a look at.
Attached Images
File Type: jpg QT.JPG (33.2 KB, 8 views)
__________________
Edius WG 9.50.5351, various 3rd party plugins, VisTitle 2.8, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 4TB Internal RAID 0/stripe (2x2TB Seagate SATAIII HDD's, Win7 Software RAID 0/stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).
BernH is offline   Reply With Quote
Old 03-27-2017, 03:00 PM   #3
hansff
Junior Member
 
Join Date: Mar 2017
Location: Florida
Posts: 2
Default

The strange thing is, the tab for quicktime doesn't appear under P2 in my edius program. I don't know what the story is there.
hansff is offline   Reply With Quote
Old 03-27-2017, 11:29 PM   #4
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,820
Default

that means that your PC is missing Quicktime 7.7.9 or it is corrupt
https://support.apple.com/kb/DL837?locale=en_US
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
edius 8 trial version rkstudios Editing with EDIUS 1 04-25-2016 09:51 PM
Edius 8 Trial Version Gordon B Editing with EDIUS 11 02-08-2016 03:35 PM
Using Trial Version of Edius, questions dnsing Editing with EDIUS 10 01-23-2015 06:42 PM
Edius Trial Version Question dnsing Editing with EDIUS 3 12-29-2014 04:01 PM
Trial Version of Edius 4.5 somewhere? hvx_germanboy Editing with EDIUS 11 03-15-2009 04:10 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:14 AM.


Copyright 2014 Belden Inc. All rights reserved.