Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 11-17-2015, 12:01 PM   #21
Raja
Senior Member
 
Raja's Avatar
 
Join Date: May 2007
Location: UK
Posts: 620
Default

Still crashing loads boys.
Really cannot pinpoint what it is. In the crash box it points to CTSMpegplugin module as the the fault module
__________________
Raja Singh
Sadha Video
UK
1st:HDStorm+expansion bay,i7 3770K Ivy Bridge, Asus P8Z77-V,16Gb Corsair RAM,nvidia GT-650,Lian Li PC-A7110B Tower Case,NEC 24" Monitor,Win7 64bit,Vistitle 2.6,Edius 8.2
2nd:HDSpark, i7 3770K Ivy Bridge, Asus P8Z77-V,16Gb Corsair RAM,nvidia GT-650, Lian-Li case, Asus 24" Monitor,Win7 64bit,Vistitle 2.6,Edius 8.2
3rd:IntensityPro4K,i7 4790K,Asus Z97-K,16Gb Corsair RAM,Geforce GTX750Ti,Corsair case,Asus 24"Monitor, Win7 64bit,Vistitle2.6,Edius 8.2
Gigabit Ethernet
Raja is offline   Reply With Quote
Old 11-17-2015, 12:19 PM   #22
Liverpool TV
Senior Member
 
Join Date: Nov 2013
Location: Liverpool, England.
Posts: 2,858
Default

Try using Edius to generate a XDCAM EX 1080 50i output. Then try your crash tests with that. This may hint as to where the problem is, depending on if the GV generated file crashes as well.
__________________
"There's only one thing more powerful than knowledge. The free sharing of it"

If you don't know the difference between Azimuth and Asimov, then either your tapes sound bad and your Robot is very dangerous. Kill all humans...... Or your tape deck won't harm a human, and your Robot's tracking and stereo imagining is spot on.

Is your Robot three laws safe?
Liverpool TV is offline   Reply With Quote
Old 11-17-2015, 01:56 PM   #23
Raja
Senior Member
 
Raja's Avatar
 
Join Date: May 2007
Location: UK
Posts: 620
Default

The problem is its intermittent. Its does it while normal scrubbing.
This thread was not started by me so I'll create a new thread.
__________________
Raja Singh
Sadha Video
UK
1st:HDStorm+expansion bay,i7 3770K Ivy Bridge, Asus P8Z77-V,16Gb Corsair RAM,nvidia GT-650,Lian Li PC-A7110B Tower Case,NEC 24" Monitor,Win7 64bit,Vistitle 2.6,Edius 8.2
2nd:HDSpark, i7 3770K Ivy Bridge, Asus P8Z77-V,16Gb Corsair RAM,nvidia GT-650, Lian-Li case, Asus 24" Monitor,Win7 64bit,Vistitle 2.6,Edius 8.2
3rd:IntensityPro4K,i7 4790K,Asus Z97-K,16Gb Corsair RAM,Geforce GTX750Ti,Corsair case,Asus 24"Monitor, Win7 64bit,Vistitle2.6,Edius 8.2
Gigabit Ethernet
Raja is offline   Reply With Quote
Old 11-17-2015, 01:57 PM   #24
mhvideos
Member
 
Join Date: Oct 2009
Location: Ipswich UK
Posts: 67
Default

Quote:
Originally Posted by Raja View Post
This thread was not started by me so I'll create a new thread.
Oh, is there something wrong with my thread?
__________________
Edius 8.5WG, Vistitle 2.6, DVC Built: Intel S5520 motherboard, 2 x 2.40Ghz E5530 quad core Nehalem Xeon with HyperThreading, 12GB DDR3, Samsung SSD 850 EVO 250GB, 2 x 1TB Samsung 32MB Cache SATA drives, nVidia 9800-GT 512MB PCIe, HDStorm Plus, LG BH08LS20.AUAU 8x Blu-Ray Writer, 700w ThermalTake W105RB quiet power supply, Windows 10 Pro 64 bit.
mhvideos is offline   Reply With Quote
Old 11-17-2015, 02:01 PM   #25
mhvideos
Member
 
Join Date: Oct 2009
Location: Ipswich UK
Posts: 67
Default

At the moment my system has settled down but the CTSMpegplugin module that Raja mentions is what appeared in my fault module as well. If it crashes again Anton I will send you the clip.
__________________
Edius 8.5WG, Vistitle 2.6, DVC Built: Intel S5520 motherboard, 2 x 2.40Ghz E5530 quad core Nehalem Xeon with HyperThreading, 12GB DDR3, Samsung SSD 850 EVO 250GB, 2 x 1TB Samsung 32MB Cache SATA drives, nVidia 9800-GT 512MB PCIe, HDStorm Plus, LG BH08LS20.AUAU 8x Blu-Ray Writer, 700w ThermalTake W105RB quiet power supply, Windows 10 Pro 64 bit.
mhvideos is offline   Reply With Quote
Old 11-17-2015, 02:32 PM   #26
Raja
Senior Member
 
Raja's Avatar
 
Join Date: May 2007
Location: UK
Posts: 620
Default

Quote:
Originally Posted by mhvideos View Post
Oh, is there something wrong with my thread?
Oh no. Nothing wrong with the thread. Just didn't want you to think I bought my issues into your thread and took over!. Lol.
BTW what did you do to fix your issue? DVC in the UK just informed me to delete the Ediuscrashreporter.exe file as it make Edius very unstable. I'm trying that now
__________________
Raja Singh
Sadha Video
UK
1st:HDStorm+expansion bay,i7 3770K Ivy Bridge, Asus P8Z77-V,16Gb Corsair RAM,nvidia GT-650,Lian Li PC-A7110B Tower Case,NEC 24" Monitor,Win7 64bit,Vistitle 2.6,Edius 8.2
2nd:HDSpark, i7 3770K Ivy Bridge, Asus P8Z77-V,16Gb Corsair RAM,nvidia GT-650, Lian-Li case, Asus 24" Monitor,Win7 64bit,Vistitle 2.6,Edius 8.2
3rd:IntensityPro4K,i7 4790K,Asus Z97-K,16Gb Corsair RAM,Geforce GTX750Ti,Corsair case,Asus 24"Monitor, Win7 64bit,Vistitle2.6,Edius 8.2
Gigabit Ethernet
Raja is offline   Reply With Quote
Old 11-17-2015, 02:48 PM   #27
mhvideos
Member
 
Join Date: Oct 2009
Location: Ipswich UK
Posts: 67
Default

Interesting, my PC was built by DVC, the only instability I have had so far is this problem. I will continue as is, until it reappears. Suggest we continue with this thread to keep all the reports together?
__________________
Edius 8.5WG, Vistitle 2.6, DVC Built: Intel S5520 motherboard, 2 x 2.40Ghz E5530 quad core Nehalem Xeon with HyperThreading, 12GB DDR3, Samsung SSD 850 EVO 250GB, 2 x 1TB Samsung 32MB Cache SATA drives, nVidia 9800-GT 512MB PCIe, HDStorm Plus, LG BH08LS20.AUAU 8x Blu-Ray Writer, 700w ThermalTake W105RB quiet power supply, Windows 10 Pro 64 bit.
mhvideos is offline   Reply With Quote
Old 11-17-2015, 03:30 PM   #28
Raja
Senior Member
 
Raja's Avatar
 
Join Date: May 2007
Location: UK
Posts: 620
Default

Quote:
Originally Posted by mhvideos View Post
Interesting, my PC was built by DVC, the only instability I have had so far is this problem. I will continue as is, until it reappears. Suggest we continue with this thread to keep all the reports together?
No probs. I've redirected the other thread here.

An interesting development. I'm suspecting it may be a hard drive.
PC1 was editing a project located on PC2
PC2 was editing a project located on a NAS.
Both were crashing.

Now I've switched them.
PC1 is editing the project on the NAS
PC2 is editing the project on PC2 (local hard drive)

PC1 no crashes so far
PC2 still keeps crashing.

It maybe the hard drive on PC2
__________________
Raja Singh
Sadha Video
UK
1st:HDStorm+expansion bay,i7 3770K Ivy Bridge, Asus P8Z77-V,16Gb Corsair RAM,nvidia GT-650,Lian Li PC-A7110B Tower Case,NEC 24" Monitor,Win7 64bit,Vistitle 2.6,Edius 8.2
2nd:HDSpark, i7 3770K Ivy Bridge, Asus P8Z77-V,16Gb Corsair RAM,nvidia GT-650, Lian-Li case, Asus 24" Monitor,Win7 64bit,Vistitle 2.6,Edius 8.2
3rd:IntensityPro4K,i7 4790K,Asus Z97-K,16Gb Corsair RAM,Geforce GTX750Ti,Corsair case,Asus 24"Monitor, Win7 64bit,Vistitle2.6,Edius 8.2
Gigabit Ethernet
Raja is offline   Reply With Quote
Old 11-17-2015, 07:09 PM   #29
Hawke
Senior Member
 
Join Date: Nov 2008
Location: UK
Posts: 215
Default

I have tested this problem by scrubbing the timeline of a recent XDcam EX project (created using E7 Pro) using Edius 8.1WG. I have scrubbed vigorously using JKL and am pleased to report - no crashes. Graphics card: Ge Force GTX 550T.
__________________
Hawke,
Edius 8.31WG - Asus Sabertooth X58 - 3.2GHz I7 960 - 12GB RAM - SSD C drive - Win7 Pro. 64bit - BM Intensity pro 4K. TMPGEnc Movie plug-in. FCB. Sony PMW-EX1 & Panasonic HDC-SD900. Atomos Samurai Blade
Hawke is offline   Reply With Quote
Old 11-17-2015, 09:18 PM   #30
Peterjames
Senior Member
 
Join Date: Dec 2007
Location: UK
Posts: 480
Default

Just a thought, I have an ex3 camera and still using E6.5 but shortly installing E8WG so hopefully will not have same problems. When I capture clips to my edit system I use Sony clip browser V2.6 to transfer to HDDs and after importing (held as masters) then also make mxf work files which are used for edit in edius. Are you using mxf files or the .mp4 files direct from the BPAV folder as recorded. It should not make any difference but perhaps this could be worth testing?
Peterjames is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius 8.1WG crashes using Layouter John Hooper Editing with EDIUS 8 11-14-2015 04:50 PM
Back to the Future - 8.1WG BUFFER AJL14 Editing with EDIUS 4 11-01-2015 09:46 PM
EDIUS 6 crashes with mov files zvit Editing with EDIUS 9 11-21-2010 06:08 AM
4.61 crashes with WMV files Alter Ego Editing with EDIUS 1 08-08-2008 12:03 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:17 AM.


Copyright 2014 Belden Inc. All rights reserved.