Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 09-26-2008, 12:44 AM   #1
msvideo
Senior Member
 
msvideo's Avatar
 
Join Date: Jan 2008
Location: Aberdeen
Posts: 137
Default Interlace flicker on Edius Source & Preview monitors

On my various Edius PC's the video on both source and preview monitors is pretty clear and free of interlaced venetion blind effects. However i've just noticed one system that interlacing is very noticeable and fast motion doesnt look good. Is there any setting within Edius that can set the video monitors to de-interlace or improve the display quailty?
__________________
Mark Stuart
www.ms-films.co.uk
www.ms-media.co.uk
msvideo is offline   Reply With Quote
Old 09-26-2008, 12:54 AM   #2
GrassValley_BH
Demystifier/Analogizer
 
Join Date: Apr 2007
Location: Hillsboro, OR
Posts: 5,785
Default

You can try playing with the antialiasing settings, but most likely a driver update for the graphics hardware would be most helpful.
GrassValley_BH is offline   Reply With Quote
Old 09-26-2008, 01:44 AM   #3
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,115
Default

Quote:
Originally Posted by msvideo View Post
On my various Edius PC's the video on both source and preview monitors is pretty clear and free of interlaced venetion blind effects. However i've just noticed one system that interlacing is very noticeable and fast motion doesnt look good. Is there any setting within Edius that can set the video monitors to de-interlace or improve the display quailty?
hardware settings, overlay, try setting to "field ad direct3D9" and restart Edius
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 09-26-2008, 10:53 AM   #4
msvideo
Senior Member
 
msvideo's Avatar
 
Join Date: Jan 2008
Location: Aberdeen
Posts: 137
Default

Thanks Anton. On the problem system (Nvidia Geforce 8600 graphics card) the settings are greyed out and default to "Direct Draw Overlay" and update period is "Frame".

On a good system (Nvidia Geforce 8800) the options are not greyed out and is set to "Direct3D9" and update period "Field"

I have older systems with older graphics cards that never had the problem, I guess it must be the graphics card driver settings? something not enabled to allow Direct3D9.
__________________
Mark Stuart
www.ms-films.co.uk
www.ms-media.co.uk
msvideo is offline   Reply With Quote
Old 09-26-2008, 12:47 PM   #5
msvideo
Senior Member
 
msvideo's Avatar
 
Join Date: Jan 2008
Location: Aberdeen
Posts: 137
Default

Update:
now just need to find a skip to throw storm card in
__________________
Mark Stuart
www.ms-films.co.uk
www.ms-media.co.uk
msvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:01 AM.


Copyright 2014 Belden Inc. All rights reserved.