Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 02-26-2008, 09:00 PM   #1
Fusion
Junior Member
 
Join Date: Feb 2008
Location: iowa
Posts: 12
Default K2 GFX Speedencoder problem

Heres the problem. We're trying to use the GFX Speedencoder to transfer clips to a K2 server. It connects and starts the encoding, gets 99% done and errors out. This is whats in the error log.
"[2008-02-26 13:43:12] [FtpErrorHandler] failed to InternetWriteFile. The connection with the server has been reset.
[2008-02-26 13:43:12] ServerResponse: N/A
[2008-02-26 13:43:12] [ShowError] The exporter notifies errors."

If anyone has got this to work, please let me know.

Thanks

Joe
Fusion is offline   Reply With Quote
Old 02-27-2008, 08:47 AM   #2
GrassValley_BH
Demystifier/Analogizer
 
Join Date: Apr 2007
Location: Hillsboro, OR
Posts: 5,785
Default

Firewall?
Correct IP address for the K2 Server?
GrassValley_BH is offline   Reply With Quote
Old 02-27-2008, 03:53 PM   #3
Fusion
Junior Member
 
Join Date: Feb 2008
Location: iowa
Posts: 12
Default

Im am able to connect to the K2 outside of edius fine. Ive even been able to transfer files into it. So it seems its related to this exporter. Thanks for the help.
Fusion is offline   Reply With Quote
Old 02-27-2008, 04:04 PM   #4
GrassValley_BH
Demystifier/Analogizer
 
Join Date: Apr 2007
Location: Hillsboro, OR
Posts: 5,785
Default

The error message seems to read that the exporter tried to connect to the K2 server, but the connection was reset.

That points to an addressing or connectivity issue.

Try disabling the Windows Firewall temporarily and see if that makes a difference. Also make sure that the address of the K2 server is entered correctly in the plugin - no extra characters or typos.

I'm moving your thread to the TV/Broadcast section as I don't think there are any Desktop users with K2...
GrassValley_BH is offline   Reply With Quote
Old 02-28-2008, 02:17 AM   #5
Andy
Senior Member
 
Join Date: May 2007
Location: Malaysia
Posts: 309
Default

I think Brandon is steering you right Fusion. We had similar "server connection reset" errors with our Carbon Coder which were down to incorrect firewall settings.
Andy is offline   Reply With Quote
Old 11-14-2008, 02:24 PM   #6
sahara7
Junior Member
 
Join Date: Mar 2008
Location: Croatia
Posts: 9
Default

Quote:
Originally Posted by Andy View Post
I think Brandon is steering you right Fusion. We had similar "server connection reset" errors with our Carbon Coder which were down to incorrect firewall settings.
Try the following:
On the K2 login AppCenter as administrator password adminK2
On the PC with the mapped drive, add password adminK2 for user administrator, and logon as administrator password adminK2.
Now the send to File .... should work anyway.
sahara7 is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in exporting files from Edius to After Effect Sean Editing with EDIUS 5 09-23-2008 08:55 PM
Edius: problem with .avi files. Problem, problem, problem. help please! Ulisse Editing with EDIUS 14 08-24-2008 12:25 AM
dongle problem RonnieMartin Editing with EDIUS 2 02-13-2008 10:36 PM
problem with Edius DVX and edius pro 3.6. bahar Editing with EDIUS 1 01-03-2008 04:25 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:14 AM.


Copyright 2014 Belden Inc. All rights reserved.