Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 10-10-2018, 11:47 PM   #1
pauls
Senior Member
 
Join Date: May 2007
Location: italy
Posts: 116
Default Edius 8.53 problem exporting mp4

I have this problem the timeline is setting to 1920x1080 50i and I have clips in different formats to 50 frames, 25 frames to 1920x1080, when I export in h264/avc with edius 8.53 and select 1920x1080 50i and 25 frames manually.
I find myself with the clip mp4 which is actually at 50 frames and not at 25 frames (cecked with mediainfo)
Do you have any ideas to solve?
pauls is offline   Reply With Quote
Old 10-11-2018, 07:09 AM   #2
DigitalDave
Senior Member
 
Join Date: May 2007
Location: Basildon UK
Posts: 2,186
Default

Please post screenshots of your project settings and your export settings showing the advanced section.
DigitalDave is offline   Reply With Quote
Old 10-11-2018, 10:41 AM   #3
pauls
Senior Member
 
Join Date: May 2007
Location: italy
Posts: 116
Default

here are the screenshots
Attached Images
File Type: jpg screenshot01.jpg (78.8 KB, 20 views)
File Type: jpg screenshot02.jpg (80.4 KB, 18 views)
pauls is offline   Reply With Quote
Old 10-11-2018, 10:51 AM   #4
DigitalDave
Senior Member
 
Join Date: May 2007
Location: Basildon UK
Posts: 2,186
Default

Need to see the Edius project settings as well.
I assume the TL PLAYS correctly so what happens if you export to HQ or HQX?

Hang on you want 50i NOT 50p so select upper field NOT automatic in Field Order.

Last edited by DigitalDave; 10-11-2018 at 10:56 AM.
DigitalDave is offline   Reply With Quote
Old 10-11-2018, 11:03 AM   #5
pauls
Senior Member
 
Join Date: May 2007
Location: italy
Posts: 116
Default

Quote:
Originally Posted by DigitalDave View Post
Need to see the Edius project settings as well.
I assume the TL PLAYS correctly so what happens if you export to HQ or HQX?

Hang on you want 50i NOT 50p so select upper field NOT automatic in Field Order.
it works correctly the exported movie is at 25 frames / second
pauls is offline   Reply With Quote
Old 10-11-2018, 11:10 AM   #6
pauls
Senior Member
 
Join Date: May 2007
Location: italy
Posts: 116
Default

Quote:
Originally Posted by DigitalDave View Post
Need to see the Edius project settings as well.
I assume the TL PLAYS correctly so what happens if you export to HQ or HQX?

Hang on you want 50i NOT 50p so select upper field NOT automatic in Field Order.
Th timeline is set 1920x1080 50i to 25 frames / second
if I export in hq and hqx I get the file in 25 frames / second is ok
even if I deselect automatic field and select upper field I always get 50 frames / second and not 25 in h264

Last edited by pauls; 10-11-2018 at 11:19 AM.
pauls is offline   Reply With Quote
Old 10-11-2018, 11:39 AM   #7
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,651
Default

Quote:
Originally Posted by pauls View Post
Th timeline is set 1920x1080 50i to 25 frames / second
if I export in hq and hqx I get the file in 25 frames / second is ok
even if I deselect automatic field and select upper field I always get 50 frames / second and not 25 in h264
your mediainfo report clearly states 25fps original frame rate

mediainfo has trouble understanding EDIUS mp4 file headers and labels it 50 instead of progressive upper field

you can always use Handbrake if you need perfect mediainfo results and file headers at the start of the file which is important for instant play start while the rest downloads

EDIUS places the file headers at the end of the file, so the entire file needs to be downloaded before it can play, as a result I never use this exporter
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 10-11-2018, 11:45 AM   #8
pauls
Senior Member
 
Join Date: May 2007
Location: italy
Posts: 116
Default

the nice thing is that the clips exported in edius going into the properties of the clip I see all of them at 25 frames per second including those in h264
what is happening?


I tried with hand brake latest version even this software does not correctly recognize the file it sees as 50 frames per second

Last edited by pauls; 10-11-2018 at 11:52 AM.
pauls is offline   Reply With Quote
Old 10-11-2018, 11:57 AM   #9
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,651
Default

Quote:
Originally Posted by pauls View Post
the nice thing is that the clips exported in edius going into the properties of the clip I see all of them at 25 frames per second including those in h264
what is happening?


I tried with hand brake latest version even this software does not correctly recognize the file it sees as 50 frames per second
ignore mediainfo, it has always reported EDIUS 50i files as 50 frames per sec with original frame rat of 50

all is well, check the exported file info in EDIUS and you will see it is correct

if you encode a 50i HQX file in handbrake with tff=1 extra option to H264 mp4, you will end up with correct mediainfo results

basically, mediainfo does not understand some of the Japanese in the EDIUS file headers
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 10-11-2018, 12:10 PM   #10
DigitalDave
Senior Member
 
Join Date: May 2007
Location: Basildon UK
Posts: 2,186
Default

Quote:
Originally Posted by pauls View Post
Th timeline is set 1920x1080 50i to 25 frames / second
if I export in hq and hqx I get the file in 25 frames / second is ok
even if I deselect automatic field and select upper field I always get 50 frames / second and not 25 in h264
As Anton has said, Media Info and QC software that uses similar code does not like Edius mp4. I have just sent a TV ad to Clearcast for clearance- their system REJECTS Edius mp4 even though it meets their specs.

If the QC is critical, use Handbrake...if it's not pour a glass of wine and have a long lunch.
DigitalDave is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius 9 Crash while exporting to MP4 ???Help sharif_al Editing with EDIUS 1 12-02-2017 08:44 AM
EDIUS 7.53 - problem opening MP4 file tingsern Editing with EDIUS 7 07-01-2017 04:45 PM
Exporting MP4 file using H264 for edius 8.3 Rajendrasingh Editing with EDIUS 3 12-24-2016 06:47 AM
Edius 5.51 - Exporting in MP4 with markers Haddock Editing with EDIUS 6 07-27-2015 11:58 AM
Edius 6.53: Audio problem? Ulisse Editing with EDIUS 4 03-27-2013 10:57 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:17 PM.


Copyright 2014 Belden Inc. All rights reserved.