Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 06-10-2019, 09:22 AM   #31
Ulisse
Senior Member
 
Ulisse's Avatar
 
Join Date: May 2007
Location: Moroni
Posts: 1,384
Default

1) I attach the a yellow folder on desktop called Temp: I attach the pic.
2) Yes, the project settings is with render codec HQX I did that test ad I attach the pic.
3) I marked In and Out a small 2 min. section and I presse Shift+Q in order to render to a new clip above, then I exported H264, but the problem is the same. Edius goes into crach after some seconds.
4) I have just disabled BitDefender Antivirus but I get the same problem. I inform you I never got problems with Ediud 9 and BitDefender.
5) I disabled BitDefender for a little time and I put ACDSee folder in the BitDefender exceptions. But I get the same problem.
Attached Images
File Type: jpg Cattura.JPG (224.7 KB, 4 views)
File Type: jpg Cattura2.JPG (77.1 KB, 1 views)
__________________
A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
CPU: Intel i9 7940X
MOTHERBOARD: Asus PRIME X299-DELUXE
VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
SSD Drive:
(C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
(D) 1TB Samsung 960 EVO PCIe M.2 NVMe

Last edited by Ulisse; 06-10-2019 at 09:31 AM.
Ulisse is offline   Reply With Quote
Old 06-10-2019, 10:43 AM   #32
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,044
Default

okay, here is what I would do

1. uninstall every antivirus you have, you don't need it because Win10 has its own
2. uninstall EDIUS, don't deactivate
3. uninstall Mync, don't deactivate
4. delete the Grass valley folder in appdata/roaming
5. delete the Grass valley folder in program data
6. delete everything inside Grass Valley folder in program files except the Plugins folder
7. empty the Temp folder that is on your desktop
8. restart PC
9. Install EDIUS 9.4 latest version
10. test export
11. if it still fails, install Windows fresh, make sure all drives except C are disconnected when you install fresh
12. never install any registry cleaner
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 06-10-2019, 10:48 AM   #33
Ulisse
Senior Member
 
Ulisse's Avatar
 
Join Date: May 2007
Location: Moroni
Posts: 1,384
Default

Ok, I will do it.
A last question please: do I have to unistall all them wiith Windows 10 option or with Revo Unistaller?
Thanks for your help.
__________________
A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
CPU: Intel i9 7940X
MOTHERBOARD: Asus PRIME X299-DELUXE
VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
SSD Drive:
(C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
(D) 1TB Samsung 960 EVO PCIe M.2 NVMe
Ulisse is offline   Reply With Quote
Old 06-10-2019, 10:55 AM   #34
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,044
Default

Quote:
Originally Posted by Ulisse View Post
Ok, I will do it.
A last question please: do I have to unistall all them wiith Windows 10 option or with Revo Unistaller?
Thanks for your help.
uninstall from Win Control Panel
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 06-10-2019, 11:56 AM   #35
Ulisse
Senior Member
 
Ulisse's Avatar
 
Join Date: May 2007
Location: Moroni
Posts: 1,384
Default

Quote:
Originally Posted by antonsvideo View Post
1. uninstall every antivirus you have, you don't need it because Win10 has its own
2. uninstall EDIUS, don't deactivate
3. uninstall Mync, don't deactivate
4. delete the Grass valley folder in appdata/roaming
5. delete the Grass valley folder in program data
6. delete everything inside Grass Valley folder in program files except the Plugins folder
7. empty the Temp folder that is on your desktop
8. restart PC
9. Install EDIUS 9.4 latest version
10. test export
11. if it still fails, install Windows fresh, make sure all drives except C are disconnected when you install fresh
12. never install any registry cleaner
Unfortunately I got a problem unistalling Edius 9. I got this problem, look at the pic. I tried to unistall it by a program. I deleted everything in every folder like you told me. Then I restarted the PC but when I tried to install Edius 9, I didn't see its folder in Grass Valley folder. Therefore I tried to unistall it again but I got the same problem that you see on the pic I attached you. It is impossible to unistall Edius correctly. I hope you can reply my in short time because otherwise I will format and I'm sad because Windows 10 works perfectly.
Attached Images
File Type: jpg Cattura3.JPG (88.8 KB, 11 views)
File Type: jpg Cattura4.JPG (50.3 KB, 10 views)
__________________
A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
CPU: Intel i9 7940X
MOTHERBOARD: Asus PRIME X299-DELUXE
VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
SSD Drive:
(C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
(D) 1TB Samsung 960 EVO PCIe M.2 NVMe

Last edited by Ulisse; 06-10-2019 at 12:04 PM.
Ulisse is offline   Reply With Quote
Old 06-10-2019, 02:13 PM   #36
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,636
Default

Ulisse, it sounds as if there is much more than 1 thing affecting your computer.
If I had your issues, I would have already rebuilt the system.
Do yourself a favor and make a clone of your fully functioning finished system.

This will help you recover from the next set of issues. Is there a compter tech that could build the system for you? That might be the path of least resistance.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 06-10-2019, 02:48 PM   #37
Ulisse
Senior Member
 
Ulisse's Avatar
 
Join Date: May 2007
Location: Moroni
Posts: 1,384
Default

I created a image file of "C" some times ago with AOMEI Backupper and I will restore it. Then I will check it.
Thanks
__________________
A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
CPU: Intel i9 7940X
MOTHERBOARD: Asus PRIME X299-DELUXE
VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
SSD Drive:
(C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
(D) 1TB Samsung 960 EVO PCIe M.2 NVMe

Last edited by Ulisse; 06-10-2019 at 03:37 PM.
Ulisse is offline   Reply With Quote
Old 06-10-2019, 03:02 PM   #38
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,044
Default

many PCs get destroyed with registry cleaners
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 06-10-2019, 03:37 PM   #39
Ulisse
Senior Member
 
Ulisse's Avatar
 
Join Date: May 2007
Location: Moroni
Posts: 1,384
Default

Quote:
Originally Posted by antonsvideo View Post
many PCs get destroyed with registry cleaners
Sorry, but Registry Backup is not a egistry cleaner but it makes only restore points only when I turn on the PC. I installed it because sometimes the integrated option in Windows 10 doesn't work.
Do you think it is not a good software?
Thanks
__________________
A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
CPU: Intel i9 7940X
MOTHERBOARD: Asus PRIME X299-DELUXE
VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
SSD Drive:
(C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
(D) 1TB Samsung 960 EVO PCIe M.2 NVMe
Ulisse is offline   Reply With Quote
Old 06-10-2019, 07:59 PM   #40
Ulisse
Senior Member
 
Ulisse's Avatar
 
Join Date: May 2007
Location: Moroni
Posts: 1,384
Default

I have just restore a image file of a previous Windows 10 and now Edius 9 works fine.
Now I have to install the latest version of Edius 9 and to update the Nvidia drivers. I hope everytthing is ok.

A last question please: As Edius 9 update is a full installer, do I have to unistall it before installing the latest version? I mean EDIUS v9.40b4803 Full Installer

I THANK all my guardian angels who followed me here.
__________________
A lonesome traveler looking for lost tribes around the world: https://www.youtube.com/channel/UCoD...6FduohA/videos
CPU: Intel i9 7940X
MOTHERBOARD: Asus PRIME X299-DELUXE
VIDEOCARD: NVIDIA GEFORCE GTX 1080Ti
SSD Drive:
(C) 512GB Samsung 960 EVO PCIe M.2 NVMe (for Windows 10)
(D) 1TB Samsung 960 EVO PCIe M.2 NVMe

Last edited by Ulisse; 06-10-2019 at 08:09 PM.
Ulisse is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Set up a new PC and I am getting the Blue screen of death with Edius jsage EDIUS: Compatible Hardware and Accessories 3 12-22-2014 09:32 AM
Blue screen or Green Screen in Edius?? skybrady Editing with EDIUS 25 02-11-2010 11:16 PM
Blue Screen with DV Storm 2 cutrefilm EDIUS: Compatible Hardware and Accessories 0 07-11-2009 12:57 AM
cromakeying blue screen need advice opensource Editing with EDIUS 22 06-09-2009 12:51 AM
Dreaded Blue Screen! george Editing with EDIUS 3 09-03-2008 02:13 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:11 PM.


Copyright 2014 Belden Inc. All rights reserved.