Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 01-13-2018, 01:28 AM   #1
johnsirb
Senior Member
 
johnsirb's Avatar
 
Join Date: May 2007
Location: Amherst,OH
Posts: 310
Default Where did my transitions go?

weird noticed most the transitions have disappeared from E9 and were there yesterday. Have the GPU,SMTPE & title mix but video/audio filters, 2d3d are all missing.

Tried an uninstall and reinstall, but no luck
Suggestions?
__________________
John Sirb
Lake Breeze Video Lorain,OH
--------------------
SYS 1: Edius 9, Vistitle 2.5, Boris Red,Neat Video, Gigabyte Z170x G5, I7 6700K 4.0Mz Skylake, G.SKILL Ripjaws X Series 8GB x2, NVIDIA QUARTO 2000



JVC HM-100,JVC HM-700, JVC HM-600, Canon 80D
johnsirb is offline   Reply With Quote
Old 01-13-2018, 01:32 AM   #2
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 20,786
Default

do they come back if you right click the effects panel and choose reset to default?
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 850 Pro SSD for System, 4 WD RE4 2TB in Raid5 for Video, Adaptec Raid Controller, 4 Pioneer BDR-209 Blu-ray/DVD burners, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 01-13-2018, 02:23 AM   #3
johnsirb
Senior Member
 
johnsirb's Avatar
 
Join Date: May 2007
Location: Amherst,OH
Posts: 310
Default

I was going to add that. I did try that ( saw your post from before) and no change
__________________
John Sirb
Lake Breeze Video Lorain,OH
--------------------
SYS 1: Edius 9, Vistitle 2.5, Boris Red,Neat Video, Gigabyte Z170x G5, I7 6700K 4.0Mz Skylake, G.SKILL Ripjaws X Series 8GB x2, NVIDIA QUARTO 2000



JVC HM-100,JVC HM-700, JVC HM-600, Canon 80D
johnsirb is offline   Reply With Quote
Old 01-13-2018, 02:29 AM   #4
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 20,786
Default

were you making or importing any custom filters, effects? prior to the issue

try and rename the attached two files to old and then start EDIUS and they will be recreated

if the above fails, adding a new profile and then starting EDIUS with the new profile selected would be a guaranteed fix, but you will need to customize the interface and preferences again

if all good, delete the faulty profile
Attached Images
File Type: png AVP-0090.png (26.4 KB, 14 views)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 850 Pro SSD for System, 4 WD RE4 2TB in Raid5 for Video, Adaptec Raid Controller, 4 Pioneer BDR-209 Blu-ray/DVD burners, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 01-15-2018, 12:55 PM   #5
3pointedit
Member
 
Join Date: May 2017
Location: Brisbane
Posts: 33
Default

Sometimes I find that effects go missing if the folder lock is active in the Effects palette. I can find them when using the search function in the Mask effect. Any way I have to unlock the restart Edius to get them to reappear.
__________________
Check out my blog
and YouTube channel
3pointedit is offline   Reply With Quote
Old 01-15-2018, 09:06 PM   #6
johnsirb
Senior Member
 
johnsirb's Avatar
 
Join Date: May 2007
Location: Amherst,OH
Posts: 310
Default Got it back

Profile must have become corrupt. creating a new profile brought it all back.
Thx to all for the help
__________________
John Sirb
Lake Breeze Video Lorain,OH
--------------------
SYS 1: Edius 9, Vistitle 2.5, Boris Red,Neat Video, Gigabyte Z170x G5, I7 6700K 4.0Mz Skylake, G.SKILL Ripjaws X Series 8GB x2, NVIDIA QUARTO 2000



JVC HM-100,JVC HM-700, JVC HM-600, Canon 80D
johnsirb is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transitions tjglfr Editing with EDIUS 1 10-29-2011 04:13 AM
Transitions sebazvideo Editing with EDIUS 15 01-26-2011 04:22 AM
Transitions zangetsu Editing with EDIUS 1 02-27-2008 05:41 PM
Transitions COMPLETE VIDEO IMAGE Editing with EDIUS 7 12-13-2007 03:49 PM
Help with TRANSITIONS tingsern Editing with EDIUS 1 11-17-2007 06:53 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:07 PM.


Copyright 2014 Belden Inc. All rights reserved.