Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 01-04-2020, 07:07 PM   #11
zvit
Senior Member
 
Join Date: Sep 2007
Location: Israel
Posts: 2,158
Default

After one update it doesn't find any more updates.

Edius created crash logs that didn't shed any light.

I am now using Procmon to investigate under the hood, exactly what's happening prior to and during the crash.

I'll update if Anton doesn't give one his solutions before that :)
__________________
Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

Last edited by zvit; 01-04-2020 at 07:46 PM.
zvit is offline   Reply With Quote
Old 01-05-2020, 01:28 AM   #12
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,428
Default

your crash is related to libmmd.dll which belongs to Microsoft Visual C++ 2012 x64

maybe uninstall both x 64 and x86 and then download and install from Microsoft
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 01-05-2020, 06:44 AM   #13
zvit
Senior Member
 
Join Date: Sep 2007
Location: Israel
Posts: 2,158
Default

Quote:
Originally Posted by antonsvideo View Post
your crash is related to libmmd.dll which belongs to Microsoft Visual C++ 2012 x64

maybe uninstall both x 64 and x86 and then download and install from Microsoft
Oh my Lord. This is a nightmare.
  1. Did you what you said. Didn't help.
  2. Uninstalled with Revo Uninstaller. didn't help.
  3. Restored computer back to a previous image (where Edius just says missing files) and uninstalled Edius via your instructions here: https://www.videoproductions.com.au/...all-edius.html

    Now I can't install. (attached screenshot) goes through entire install process (including mync) but at end rolls back with errors in log file but only about reg values not found - not very helpful.
  4. Tried to install previous version EDIUS_9.51.5532. Same install error as above.

Here are the error lines in the log:
P.S. (The missing registry items in the log below did not exsist even on good versions of my registry (I loaded reg hives from image backups to check)

[500C:03A0][2020-01-05T08:35:39]i000: Setting numeric variable 'D3DCompilerExist' to value 1
[500C:03A0][2020-01-05T08:35:39]i000: Setting string variable 'NETFRAMEWORK45' to value '528040'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{5A6D1DC6-25AE-4CBC-883F-8A5737E438E0}'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{B91A1230-C199-421e-8F63-7235731D925E}'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{3F77A9DD-DEEB-479F-A3A6-23D3B9F292EA}'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{FA8B6532-78E9-490B-B97D-32379E16810E}'
[500C:03A0][2020-01-05T08:35:39]i000: Setting string variable 'VCR140X86Version' to value 'v14.22.27821.00'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{C57F15B4-4E0E-4036-B93E-3539F413B274}'
[500C:03A0][2020-01-05T08:35:39]i000: Setting string variable 'WinRegReleaseID' to value '1909'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{55D80A81-C16E-499E-8D85-178D3EDC0E28}'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{39C600FD-A86D-4646-A80B-893F84B2A3B3}'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{E7EE42CB-C5A2-46C5-93AC-EA285F86C022}'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{F28111F1-8DCC-4E3C-A6D4-5E1D05F28300}'
[500C:03A0][2020-01-05T08:35:39]i000: Setting string variable 'EDIUS8_VersionString' to value '8.5.3.3262'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{E778FC49-5FE7-486E-AB18-0F418BE97189}'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{E4DACEC4-7868-4C01-A1F7-45FB375C53B7}'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{B1626188-B291-4938-B3D3-F2F51A6BC61C}'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\VisualStudio\11.0\VC\Runtimes\ x64'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{ACFEEFAA-67BB-43DD-B289-D923F5DEDBD5}'
[500C:03A0][2020-01-05T08:35:39]i000: Setting string variable 'DaysInstalledVersion' to value '1.51.4196'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{08BBEE04-4377-4AED-B508-BF48BC4F5EEF}'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{5F01AFDB-9BB9-496D-8FC2-F3C0C01D0577}'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{28C515CC-489B-4C02-898E-FE5B790E52FF}'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{F8C68AFF-E79B-4CD4-B09F-02807D245A37}'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{E7CCB338-2A54-4F44-947B-958BD847A5D3}'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{7E4E5B65-9B8B-4ECE-9C1F-9C96DA0BC620}'
[500C:03A0][2020-01-05T08:35:39]i000: Setting string variable 'VCR140X64Version' to value 'v14.21.27702.02'
[500C:03A0][2020-01-05T08:35:39]i000: Registry key not found. Key = 'SOFTWARE\Microsoft\Windows\CurrentVersion\Uninsta ll\{44D580E6-BC57-4736-A2E1-3FA680FE9160}'
[500C:03A0][2020-01-05T08:35:39]i052: Condition 'NETFRAMEWORK45 >= 460798' evaluates to true.
[500C:03A0][2020-01-05T08:35:39]i052: Condition 'VCR110X64Version >= "v11.0.61030.00"' evaluates to false.
[500C:03A0][2020-01-05T08:35:39]i052: Condition 'DaysInstalledVersion AND (DaysInstalledVersion >= "1.71.5619")' evaluates to false.
[500C:03A0][2020-01-05T08:35:39]i101: Detected package: NetFx47Redist, state: Present, cached: None
[500C:03A0][2020-01-05T08:35:39]i101: Detected package: VCR110X64, state: Absent, cached: None
[500C:03A0][2020-01-05T08:35:39]i101: Detected package: VCR140X64, state: Absent, cached: None
[500C:03A0][2020-01-05T08:35:39]i101: Detected package: VCR140X86, state: Absent, cached: None
[500C:03A0][2020-01-05T08:35:39]i101: Detected package: MSI.Edius, state: Absent, cached: None
[500C:03A0][2020-01-05T08:35:39]i101: Detected package: EXE.MyncSetup, state: Absent, cached: None
[500C:03A0][2020-01-05T08:35:39]i101: Detected package: MSI.GVLicenseManager, state: Absent, cached: None
[500C:03A0][2020-01-05T08:35:39]i101: Detected package: MSI.Driver, state: Present, cached: None
Attached Images
File Type: png EDIUS_9.51.5619_VJSg7rvgDT.png (9.7 KB, 5 views)
File Type: png EDIUS_9.51.5619_LoxEg3vqC0.png (13.9 KB, 6 views)
__________________
Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

Last edited by zvit; 01-05-2020 at 07:02 AM.
zvit is offline   Reply With Quote
Old 01-05-2020, 10:27 AM   #14
kpot
Senior Member
 
kpot's Avatar
 
Join Date: Dec 2009
Location: WN, Austria
Posts: 1,038
Default


500GB SSD HDD for OS, 20 Gigabytes Usable Hard Drive Capacity

Do you mean 20 GB are free of the 500 GB SSD (= only 4%)?

// My 235 GB SSD has free usable capacity of 38%.
__________________
Intel core i7-6700K / ASUS Z170A / 32 GB RAM / Intel HD Graphics 530 / SSD Systemdrive / Gigabyte GeForce GT 1070 / Win-10/64 Pro (V-1809) / EDIUS-9.52 (5886)-WG / Mercalli (V2, V4 and V5 Plugin/64bit) / Resolve-16.2 Studio / Zonealarm(Firewall etc) / ImgBurn / PowerDVD etc.
// Read > Test > Understand
kpot is offline   Reply With Quote
Old 01-05-2020, 10:44 AM   #15
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,428
Default

I think you are suffering a Win 10 issue
was it a fresh install of Win 10 or an upgrade install? If upgrade, scrap it and start again
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 01-05-2020, 11:09 AM   #16
zvit
Senior Member
 
Join Date: Sep 2007
Location: Israel
Posts: 2,158
Default

Quote:
Originally Posted by kpot View Post
500GB SSD HDD for OS, 20 Gigabytes Usable Hard Drive Capacity

Do you mean 20 GB are free of the 500 GB SSD (= only 4%)?

// My 235 GB SSD has free usable capacity of 38%.
Good catch! I meant 20TB and by now it's 40TB. I corrected my signature. Thanks!



Quote:
Originally Posted by antonsvideo View Post
I think you are suffering a Win 10 issue
was it a fresh install of Win 10 or an upgrade install? If upgrade, scrap it and start again

It's been over 10 days since I upgraded to v1909 so I can't revert back organically. I can, however, restore to an image before that time but that would also be a hassle for other reasons.

I will investigate further before I revert back in time.
__________________
Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...
zvit is offline   Reply With Quote
Old 01-05-2020, 01:18 PM   #17
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 4,090
Default

Have you used https://support.microsoft.com/en-ca/...rrupted-system to check ? I do feel the issues stems from not completing a WIN 10 update. I have one system that was a clean install and two that were updated from WIN 7. A 3770K system used now for email etc, 4790K second editor and the WIN10 Pro Threadripper. They all work just fine. In fact it was the clean install WIN 10 Pro system that had the problem , I did use this file checker tool as well as letting the system do updates for several days. Yes it told me there were no updates, then did one ! All systems are now on 1903. Two WIN10 Home from WIN7 Home of course and one clean install WIN10 Pro. All are saying no updates so I guess 1909 has not rolled out in Canada yet.
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 17, Resolve Studio 16


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2
Ron Evans is offline   Reply With Quote
Old 01-06-2020, 08:42 AM   #18
Haddock
Senior Member
 
Join Date: May 2007
Location: Belgium
Posts: 1,267
Default

I follow these thread... and it is not the first time I see on the forum these type of thread with windows 10, (that never append with windows 7... if I remember well....)

Finaly when Edius and others softwares are installed and all working perfectly....on Win 10, are some experts among you validating the "disabling updates of Windows 10" ?
May be its more reliable considering that the stability of a production PC is essential ?

May be that the forum, in the sticky threads, could be a good place for expert to validate or not ... the upgrades of windows 10 ?
__________________
Yvon durieux alias "Haddock" Belgium GMT + 1

Sorry for my poor english, I am french native speaking

Main System: Azus Z87 Pro, 4770K@3.5Ghz, 16gb ram, Nvidia GeForce GT 630, Windows 7 Pro 64, Samsung 840 pro, Edius 8.53.2808 WG and 9.40.4896 + NXexpress or HDspark, 2T separate video SSD.
Haddock is offline   Reply With Quote
Old 01-06-2020, 08:56 AM   #19
zvit
Senior Member
 
Join Date: Sep 2007
Location: Israel
Posts: 2,158
Default

Yes, Ron, I did all of that.

SOLVED!!!!!

After trying MANY things, the one that worked was to take ownership of the following folders: ProgramData, AppData, Program Files (and the x86 one).
I also had to move everything from C:\Windows\System32\catroot2 to a different location. (Microsoft doesn't recommend to just delete that folder)

Nightmare finally over.

Thank you guys for all you help!

p.s. I thougtht of this becuase of a similar issue I had a few years ago when Quicktime wouldn't install and the solution was to take ownership of a few registry folders.
__________________
Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

Last edited by zvit; 01-06-2020 at 10:52 AM.
zvit is offline   Reply With Quote
Old 01-06-2020, 10:48 AM   #20
Haddock
Senior Member
 
Join Date: May 2007
Location: Belgium
Posts: 1,267
Default

Quote:
Originally Posted by zvit View Post
Yes, Ron, I did all of that.

SOLVED!!!!!

After trying MANY things, the one that worked was to take ownership of the following folders: ProgramData, AppData, Program Files (and the x86 one).
Sorry but my poor english .... and not understand what exactly has to be done.
What means : take ownership of the following folders... ???
__________________
Yvon durieux alias "Haddock" Belgium GMT + 1

Sorry for my poor english, I am french native speaking

Main System: Azus Z87 Pro, 4770K@3.5Ghz, 16gb ram, Nvidia GeForce GT 630, Windows 7 Pro 64, Samsung 840 pro, Edius 8.53.2808 WG and 9.40.4896 + NXexpress or HDspark, 2T separate video SSD.
Haddock is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius 7.5 does not start Lelederovi Editing with EDIUS 0 11-18-2018 06:51 AM
Missing system file mfc72enu.dll W7 64 Bit on Edius Install plasma_video Editing with EDIUS 3 10-12-2011 08:49 PM
missing file while opening project pehrbau Editing with EDIUS 7 11-29-2007 01:33 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:58 AM.


Copyright 2014 Belden Inc. All rights reserved.