Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 01-03-2020, 06:53 PM   #1
zvit
Senior Member
 
Join Date: Sep 2007
Location: Israel
Posts: 2,158
Default Missing file on Edius start [RESOLVED]

Tried opening Edius today (EDIUS_9.51.5619) and got two warnings about two missing files: (attached)

Deleted all cache.
Uninstalled and reinstalled Edius.

Didn't help.

What to do?
Attached Images
File Type: png m5rwCClbOO.png (6.6 KB, 29 views)
File Type: png KjjW74bshr.png (6.8 KB, 20 views)
__________________
Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

Last edited by zvit; 01-06-2020 at 09:00 AM.
zvit is offline   Reply With Quote
Old 01-03-2020, 09:02 PM   #2
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 4,088
Default

I know I had this a little while back and think it was solved by getting Windows to update but a quick search found this https://answers.microsoft.com/en-us/...4-ed9dc7ce80f0
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 17, Resolve Studio 16


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2
Ron Evans is offline   Reply With Quote
Old 01-04-2020, 04:26 AM   #3
zvit
Senior Member
 
Join Date: Sep 2007
Location: Israel
Posts: 2,158
Default

Thanks. I actually HAD updated my Visual Studio to 2019 so maybe that uninstalled a redistributable file along the way.

Two weeks ago there were two Windows updates that caused a BSOD so I hid those updates and paused updates for 30 days to test if that's fixed. I don't want to resume Windows updates yet.

Anyway, I looked and see that I already have all the redistributables installed except 2017. So I downloaded and installed the file that installs Visual C++ redistributable packages for Visual Studio 2015, 2017 and 2019.

I tried x64 and then x86.

Both give the same results. Edius WILL start the splash screen but then it will crash with the famous Edius crash screen.

Older versions of Edius (ex: 6.07) used to need the VC90Runtime VC80Runtime files (I have them in the 6.07 folder I guess for that reason)

I am surprised that the Edius setup files wouldn't include the runtimes it needs.

So I am still stuck, don't know which VC runtime Edius needs. I seem to have them all installed.
I will create an Edius crash report and see if I can find a clue in there.
Attached Images
File Type: png explorer_2FPIdsRR1y.png (78.2 KB, 4 views)
File Type: png VC_redist.x64_M4jkCP6hbI.png (12.4 KB, 5 views)
File Type: png EdiusSystemReporter_7dcV1kIJ4V.png (13.8 KB, 5 views)
__________________
Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

Last edited by zvit; 01-04-2020 at 04:56 AM.
zvit is offline   Reply With Quote
Old 01-04-2020, 07:51 AM   #4
zvit
Senior Member
 
Join Date: Sep 2007
Location: Israel
Posts: 2,158
Default

UPDATE:

I uninstalled ALL the Microsoft Visual C++ Redistributables from my computer, which now forced reinstalling Edius to install the correct one it needs (screenshot attached).

But Edius is still crashing after the splash screen. (doesn't make sense since it installed the Redistributables it needs )

I also noticed that Edius was installing the x86 version of 2012 so I also installed all the x86 versions.

Still crashing.

Tried installing previous version of Edius, EDIUS_9.51.5532

Still crashing.
Attached Images
File Type: png EDIUS_9.51.5619_sy7bJ2o3q3.png (8.0 KB, 6 views)
File Type: png ixgXQwM15q.png (61.4 KB, 6 views)
__________________
Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...
zvit is offline   Reply With Quote
Old 01-04-2020, 01:58 PM   #5
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 4,088
Default

I am sure your problem is an incomplete Windows update which I think was what happened to me. Letting windows do the complete update may solve the problem. It took me directing Windows to update several times before it was complete. No problems since for me . Do you have a clone drive from earlier you could use fresh?
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 17, Resolve Studio 16


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2
Ron Evans is offline   Reply With Quote
Old 01-04-2020, 03:33 PM   #6
zvit
Senior Member
 
Join Date: Sep 2007
Location: Israel
Posts: 2,158
Default

Quote:
Originally Posted by Ron Evans View Post
I am sure your problem is an incomplete Windows update which I think was what happened to me. Letting windows do the complete update may solve the problem. It took me directing Windows to update several times before it was complete. No problems since for me . Do you have a clone drive from earlier you could use fresh?
Your theory makes sense but there's one reason it can't apply to my case.
My BSOD issue was resolved on Dec 17 by uninstalling a few updates and pausing the Windows update service for 30 days. The last time I used Edius with no issue was on Dec 22nd. Since then, Windows did not perform any updates. So something else must have happened between Dec 22 and yesterday which caused Edius to stop working. I need to find out what.
__________________
Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...
zvit is offline   Reply With Quote
Old 01-04-2020, 04:55 PM   #7
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 4,088
Default

When you did the hold on updates did you clean out the software download directory. If you didn't then Windows would not download any more updates but would finish off what was in the download directory. Which of course could happen anytime and could be incomplete because you paused the update service. Just a thought. Like I said I had to force update several times to solve the issue for me when it happened at the fall update.
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 17, Resolve Studio 16


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2
Ron Evans is offline   Reply With Quote
Old 01-04-2020, 04:58 PM   #8
zvit
Senior Member
 
Join Date: Sep 2007
Location: Israel
Posts: 2,158
Default

Quote:
Originally Posted by Ron Evans View Post
When you did the hold on updates did you clean out the software download directory. If you didn't then Windows would not download any more updates but would finish off what was in the download directory. Which of course could happen anytime and could be incomplete because you paused the update service. Just a thought.
Yes, I did. That was one of my issues at the time - each time I restored the computer to an earlyer time, it would again update to the problem update. So I had to delete that folder and use a tool to hide those updates from downloading again (in Win 10 it's not as easy as it was in Win7, where you just right click and choose "hide")

UPDATE:
I read online that Microsoft replaced the problematic updates with newer ones (there were many reports about the BSOD)
So I enabled updates again, deleted the update download folder and updated all. Restarted. Same issue with Edius.
__________________
Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

Last edited by zvit; 01-04-2020 at 05:08 PM.
zvit is offline   Reply With Quote
Old 01-04-2020, 06:33 PM   #9
zvit
Senior Member
 
Join Date: Sep 2007
Location: Israel
Posts: 2,158
Default

Now that all the .NET stuff is installed, I'm not getting a "missing file" error, just a crash which shows in the events as a 0xc0000005 (memory) violation.
Attached Images
File Type: png mmc_EDcQuecPhI.png (21.3 KB, 6 views)
__________________
Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...
zvit is offline   Reply With Quote
Old 01-04-2020, 06:46 PM   #10
Ron Evans
Senior Member
 
Join Date: May 2007
Location: Ottawa
Posts: 4,088
Default

How many times have you let Windows complete its update ? It took several in my case and I have waited until it was absolutely stable before limiting update again.
__________________
Ron Evans

Threadripper 1920 stock clock 3.7, Gigabyte Designare X399 MB, 32G G.Skill 3200CL14, 500G M.2 SATA OS, 500G EVO 850 temp. 1T EVO 850 render, 6T Source, 2 x 1T NVME, MSI 1080Ti 11G , EVGA 850 G2, LG BLuray Burner, BM IP4K, WIN10 Pro

ASUS PB328 monitor, BenQ BL2711U 4K preview monitor, EDIUS 9.5 WG, Vegas 17, Resolve Studio 16


Cameras: GH5S, GH5, FDR-AX100, FDR-AX53, DJI OSMO Pocket, Atomos Ninja V x 2
Ron Evans is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius 7.5 does not start Lelederovi Editing with EDIUS 0 11-18-2018 06:51 AM
Missing system file mfc72enu.dll W7 64 Bit on Edius Install plasma_video Editing with EDIUS 3 10-12-2011 08:49 PM
missing file while opening project pehrbau Editing with EDIUS 7 11-29-2007 01:33 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:16 PM.


Copyright 2014 Belden Inc. All rights reserved.