Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 05-01-2019, 11:42 PM   #1
sherri@tidychaos.c
Senior Member
 
sherri@tidychaos.c's Avatar
 
Join Date: May 2008
Location: roebing nj
Posts: 260
Default sync issue mp4

Help...
Just updated Quicktime - issue with only audio encoding before fixed. However, now the audio is unsynced to the video - JUST a bit off. The video is singing people... and the lips are not synced to the video. It's perfectly synced in Edius.

ULTIMATELY I want to make a Vimeo file. The export settings I used now are the same used successfully tons of times before this issue with Quicktime.

Any suggestions? help!
S.

ADDED: when I upload to vimeo it's even worse... it looks like the video is slo-mo!
__________________
Ginger Rogers did everything Fred Astaire did, but she did it backwards and in high heels.
sherri@tidychaos.c is offline   Reply With Quote
Old 05-01-2019, 11:49 PM   #2
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,765
Default

What are you viewing to make you think it is out of sync?
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080 Founders Edition, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Old 05-02-2019, 02:23 PM   #3
sherri@tidychaos.c
Senior Member
 
sherri@tidychaos.c's Avatar
 
Join Date: May 2008
Location: roebing nj
Posts: 260
Default

video of people singing - lips are not synced up in the mp4 but are perfect on the time line.
__________________
Ginger Rogers did everything Fred Astaire did, but she did it backwards and in high heels.
sherri@tidychaos.c is offline   Reply With Quote
Old 05-02-2019, 02:32 PM   #4
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,782
Default

Do you have any vst filters applied?
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 05-02-2019, 03:24 PM   #5
sherri@tidychaos.c
Senior Member
 
sherri@tidychaos.c's Avatar
 
Join Date: May 2008
Location: roebing nj
Posts: 260
Default

This is essentially a music video with interviews interspersed thru the song. The singers sang at a studio, were videotaped and professionally audio recorded at the same time, and the master track produced is used as the under music for this video.

There is one master audio track with no filters on it on audio track 1 (mastered audio file from the music studio)
There are several interviews on different time lines that have panpot and graphic equalizer filters on them
THEN - there are ALL the singers on the time line with ambient audio still there but turned off (used for syncing singers to music, but no filters on them)

Think it could be the filters or the turned-off audio? The SINGERS are the ones who are off, the interviews look fine....
__________________
Ginger Rogers did everything Fred Astaire did, but she did it backwards and in high heels.
sherri@tidychaos.c is offline   Reply With Quote
Old 05-02-2019, 03:38 PM   #6
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,782
Default

Quote:
Originally Posted by sherri@tidychaos.c View Post
This is essentially a music video with interviews interspersed thru the song. The singers sang at a studio, were videotaped and professionally audio recorded at the same time, and the master track produced is used as the under music for this video.

There is one master audio track with no filters on it on audio track 1 (mastered audio file from the music studio)
There are several interviews on different time lines that have panpot and graphic equalizer filters on them
THEN - there are ALL the singers on the time line with ambient audio still there but turned off (used for syncing singers to music, but no filters on them)

Think it could be the filters or the turned-off audio? The SINGERS are the ones who are off, the interviews look fine....
If they filters are EDIUS native then no they woon't case a delay. If they are third-party Vst plugs there are some that can introduce a delay.

Mp3 also are evil for sync.
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Old 05-02-2019, 03:40 PM   #7
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,765
Default

I was asking if you are viewing on an external monitor. If so, through what card and connection?
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080 Founders Edition, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Old 05-02-2019, 04:18 PM   #8
sherri@tidychaos.c
Senior Member
 
sherri@tidychaos.c's Avatar
 
Join Date: May 2008
Location: roebing nj
Posts: 260
Default

oh duh. sorry... stressed out about this and not thinking clearly.
MP3... omg yes. That could be it - I'll make a WAV and see if it helps. shoot... I know this! again, stress.

I have 2 Samsung computer monitors and one TV used as a monitor/output for video. I see video output on one computer screen and the TV (and edit on all 3). Hubby built the computer (his job) and he's not here to ask, but the display adapters in the device manager say NVIDIA GeForce GTS 250 and Radeon RX 570 Series.
__________________
Ginger Rogers did everything Fred Astaire did, but she did it backwards and in high heels.
sherri@tidychaos.c is offline   Reply With Quote
Old 05-03-2019, 08:07 AM   #9
PaulTV
Senior Member
 
Join Date: May 2007
Location: Ibiza
Posts: 1,786
Default

Is the sound from your output card being monitored by your "TV" as well or do you have a seperate amplifier?

Is your "TV" a flat panel or older glass tube model?

There's a rats nest of reasons why your sync may well appear off - flat panels have two delay characteristics - Response time, this is measured in terms of going from black to white and given in milli seconds - say 5ms or 10ms but then you have the "processing" time - the time it takes the signal, as it arrives via HDMI or Display port to be processed and appear on the screen - this figure is almost never given as the manufacturer assumes you will listen to the sound through the TV - which has the same delay applied - these figures are typically 50ms or more - thats at least a couple of frames - so if you have an external amplifier dealing with your sound, you need one with a delay set up facility to get the monitored sync spot on. By the way "digital" amplifiers fed with HDMI also have digital to analogue convertors in the signal path which also adds sound delay to the system.

Older tube tv's have no inherrent video delay so adding a seperate analogue audio amplifier never poses a problem.

You are best to begin with an output card such as a BlackMagic mini monitor and go forward from there.

Also your mp3 is for sure an issue too!

Paul :-)
__________________
Edius Edits at: http://www.vimeo.com/user781619/videos

System 1: Edius 7.5 Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700

http://indiestereographer.blogspot.co.uk

Last edited by PaulTV; 05-03-2019 at 08:15 AM.
PaulTV is offline   Reply With Quote
Old 05-08-2019, 02:43 PM   #10
sherri@tidychaos.c
Senior Member
 
sherri@tidychaos.c's Avatar
 
Join Date: May 2008
Location: roebing nj
Posts: 260
Default

Thanks Paul! Great info.
I have been having issues with making this particular video sync specifically, others look fine even with my TV. The footage was shot 2+ yrs ago by someone else. Not sure with what so that was also making me think it was the footage possibly. And TY for monitor info too.
I'm going to try the WAV file, and see what happens too. (Client edit next week).
THANK SO MUCH!
__________________
Ginger Rogers did everything Fred Astaire did, but she did it backwards and in high heels.
sherri@tidychaos.c is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Sync Issue DaveL Editing with EDIUS 2 11-19-2017 07:09 PM
Nokia N95 MP4 Video Files Editing - Audio out of Sync daniel.marinho Editing with EDIUS 3 04-23-2009 06:43 PM
Multicam / sync issue W-IM Editing with EDIUS 8 11-04-2008 11:33 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:37 PM.


Copyright 2014 Belden Inc. All rights reserved.