Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 02-10-2017, 08:45 PM   #1
createmedia
Senior Member
 
createmedia's Avatar
 
Join Date: May 2007
Location: Four Marks, Alton, UK
Posts: 1,291
Default Playing Downloaded UHD H264 29.97 not working

Hello

The folowing video makes Edius white border and go very sticky, i.e. the UI becomes unresponsive. Also there is very little CPU used (13%) in the dual Xeon environment, yet it doesn't play even at 1/16th resolution. It is rather like it isn't decoding the file properly.

24Mbits data rate.

Video properties (from Daum Pot Player which plays it fine on the desktop):

[Used Filter List]
(1) Built-in MP4 Source
(2) Built-in Video Codec/Transform
(3) Enhanced Video Renderer(Custom Present)

[Video Information]
Codec: AVC1 - Native DXVA Decoder(VLD)->NVIDIA GeForce GTX 980 Ti
Input type: AVC1(24 bits)
Input size: 3840 x 2160(1.78:1)
Output type: dxva
Output size: 3840 x 2160(1.78:1)
Frame rate:29.97
BitRate: Unknown

I note that the Daum video player is using the GTX980 Ti video card to play it back.

I wonder why Edius seems not to know what to do with it, unless it is wriiten currently to be handled by Intel Quicksync, which means the Xeons aren't going to be stressed at all.

Mike
__________________
Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 64 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV
createmedia is offline   Reply With Quote
Old 02-12-2017, 11:01 AM   #2
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,755
Default

Can you post a link to the clip so others can test it?
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 02-13-2017, 02:43 AM   #3
createmedia
Senior Member
 
createmedia's Avatar
 
Join Date: May 2007
Location: Four Marks, Alton, UK
Posts: 1,291
Default

Hi Anton

It is here

https://www.youtube.com/watch?v=OPrECdzo6x0

Mike
__________________
Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 64 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV
createmedia is offline   Reply With Quote
Old 02-13-2017, 03:04 AM   #4
createmedia
Senior Member
 
createmedia's Avatar
 
Join Date: May 2007
Location: Four Marks, Alton, UK
Posts: 1,291
Default

Just tested the YouTube clip in Premiere Pro CC2017 and it plays perfectly on the same system.

GTX980TI running at 72% core during playback

Mike
__________________
Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 64 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV

Last edited by createmedia; 02-13-2017 at 03:17 AM.
createmedia is offline   Reply With Quote
Old 02-13-2017, 03:38 AM   #5
createmedia
Senior Member
 
createmedia's Avatar
 
Join Date: May 2007
Location: Four Marks, Alton, UK
Posts: 1,291
Default

Hmm rendering a 3min 28secs similar clip takes 8 times real time (28mins) with CPU's maxed out.
__________________
Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 64 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV
createmedia is offline   Reply With Quote
Old 02-13-2017, 07:36 AM   #6
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,755
Default

That file plays perfectly in Edius 8.31 using 28% CPU in a 3840x2160 29.97p 10bit project at full resolution. It plays the same in Premiere Pro 2017.
Rendering this 2 min and 45 second clip to x.264 using 100% of the 8 cores, and not quicksync, rendered in 7 minutes.
Attached Files
File Type: mp4 XAVC 600Mbps examplehb.mp4 (4.27 MB, 11 views)
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

Last edited by Jerry; 02-13-2017 at 08:00 AM.
Jerry is offline   Reply With Quote
Old 02-13-2017, 12:02 PM   #7
David Clarke
Senior Member
 
David Clarke's Avatar
 
Join Date: Aug 2007
Location: Uk
Posts: 2,757
Default

Is the Quiicktime imported ticked on not ticked in settings. I have had problems with some H.264 based files which do not work properly with the QuickTime importer not ticked. Files made using X.264 do not play well. Some files I recorded using the nVidia encoder on the graphics card will not even import unless the QuickTime importer is ticked.

All my stuff is screen recordings. I have not had issues with any camera footage yet.
__________________
EDIUS silver certified trainer.
Main edit laptop: DVC Kaby Lake desktop processor laptop, 32GB RAM, 3.5Ghz i5 desktop processor, nVidia 1060, Windows 10.
Desktop: 4Ghz 9900K processor, 32GB RAM, nVidia 1660TI GPU, Windows 10.
Desktop: 2Ghz 12 core Xeon processor, 32GB RAM, nVidia 1060, BM Intensity Pro, Windows 10
David Clarke is offline   Reply With Quote
Old 02-13-2017, 12:05 PM   #8
createmedia
Senior Member
 
createmedia's Avatar
 
Join Date: May 2007
Location: Four Marks, Alton, UK
Posts: 1,291
Default

Ok thanks for testing Jerry

Well it won't work here and any similar frame size ones I have downloaded also won't work.

Now why? How can I investigate? I would love to get down to the bottom of this. Almost like Edius isn't using its internal decoder, to play the file, instead it is using something else which doesn't work well.

I have an i7 Clevo laptop (first generation i7 950) and Edius 7.5 to try, all the other 3 systems are Xeons. Will try on one of those but although dual 4 core systems they are much older technology and I do have a Decklink 4K output card in one.

I am using Realplayer's downloader, which appears at the top of Firefox, could that be doing something to the file?

I have another boot on here (system 4) to Windows 7 but I think it has Edius 6.5 on there.

I can't reboot at present as I have bought another NAS store primarily as a music server and Beyond Compare is stilll copying on this boot from the old Netgear NAS to the new WD My Cloud 12TB NAS. The old NAS has something weird wrong with it giving only 1MB/sec write and 11MB/s read so it is tediously slow and has 1118 minutes to go. Day 3 of copying.

The videos in question reside on the internal RAID which does 600MB/sec.

Mike
__________________
Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 64 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV

Last edited by createmedia; 02-13-2017 at 12:20 PM.
createmedia is offline   Reply With Quote
Old 02-13-2017, 01:26 PM   #9
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,755
Default

I do have the Quicktime tickbox checked.

Mike, here is the version I have. Give it a try.

https://drive.google.com/file/d/0B78...ew?usp=sharing

The file is on my internal raid 0 that does 650 read and write.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 02-13-2017, 01:54 PM   #10
createmedia
Senior Member
 
createmedia's Avatar
 
Join Date: May 2007
Location: Four Marks, Alton, UK
Posts: 1,291
Default

Hi again Jerry

I tried it on Edit front with dual X5942 4 core 3.4GHz Xeons and result is the same, resolution settings do not help the playback and Edius goes sticky with it and frequent white edged windows and recover to normal (no crash).

Edius will play pre-loading the buffer but counts down rapidly.

I will Wetransfer the file I have and perhaps you will be kind enough to check if it is the same codec/format as you downloaded.

Download link
https://we.tl/qzl7SQQIqW

The i7 Clevo laptop has an i7 950 at 3.33 GHz Turbo.

Edius 7.53.

That won't play it either, Edius goes sticky there too where the UI stops responding in real time.

Mike
__________________
Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 64 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV
createmedia is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Started project in 29.97 P jeff8 Editing with EDIUS 20 07-14-2016 03:11 AM
23.976 to 29.97 interlaced. Liverpool TV Editing with EDIUS 38 09-24-2014 10:34 AM
29.97 output to 23.98 for FCP7 Tobe Editing with EDIUS 7 11-23-2013 05:09 PM
Captured HDCam @ 29.97 - need to output to 24p Nova Editing with EDIUS 6 11-24-2010 05:21 AM
29.97 P in Canopus HQ? mattmatt Editing with EDIUS 2 02-11-2009 04:42 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:16 PM.


Copyright 2014 Belden Inc. All rights reserved.