Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories

Reply
 
Thread Tools Display Modes
Old 06-11-2014, 03:35 PM   #11
swsw1550
Senior Member
 
swsw1550's Avatar
 
Join Date: Jan 2008
Location: Sunshine Coast,Queensland
Posts: 1,910
Default

just put in the admin name and leave the password blank and then hit enter,


steve
__________________
Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.
swsw1550 is offline   Reply With Quote
Old 06-11-2014, 04:58 PM   #12
Adbear
Senior Member
 
Join Date: Nov 2010
Location: UK
Posts: 2,002
Default

Quote:
Originally Posted by swsw1550 View Post
just put in the admin name and leave the password blank and then hit enter,


steve
It expects a password, it's never allowed me to leave the password field blank
__________________
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical
Adbear is offline   Reply With Quote
Old 06-12-2014, 01:59 AM   #13
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,342
Default

Quote:
Originally Posted by baddgsx View Post
hi guys ,

I installed the adaptec 8885 raid controller and installed the latest drivers and installed maxview storage viewer but cant login with any of these credentials so i cant setup the drives

ive tried these but didnt work

login - aac
pass - raid

login - raid
pass - raid

login - admin
pass - adaptec

login - Administrator
pass - adaptec

all these failed,

do any of you know what the login and password is?
Windows 7

Thanks,
Chris
Hi Ctrl+A during boot and set up your raid

the adaptec storage manager is not really needed, but you can install it and access it without UN and PW just to see which disk is dead if any of them fail
http://www.videoproductions.com.au/e...ge-manager.mp4
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 06-12-2014, 02:57 AM   #14
swsw1550
Senior Member
 
swsw1550's Avatar
 
Join Date: Jan 2008
Location: Sunshine Coast,Queensland
Posts: 1,910
Default

If you want to login to the Adaptec storage manager you must first make a password for your computer, once you do this you will be able to login to it, with your computer name, and then the password that you made for your computer login, I don't have this problem now with LSI cards..

Steve
__________________
Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.
swsw1550 is offline   Reply With Quote
Old 06-13-2014, 01:12 PM   #15
baddgsx
Senior Member
 
baddgsx's Avatar
 
Join Date: Sep 2010
Location: CT
Posts: 484
Default

this is so weird , i got it to install using the right credentials , login and pass , just to do the install. then when i click on maxview icon and it opens windows explorer to view login and pass. it doesnt work, what the heck is up with this login/pass.

Any ideas? weird

thanks,
Chris
__________________
Proud user of EDIUS!
baddgsx is offline   Reply With Quote
Old 06-13-2014, 03:58 PM   #16
swsw1550
Senior Member
 
swsw1550's Avatar
 
Join Date: Jan 2008
Location: Sunshine Coast,Queensland
Posts: 1,910
Default

you must create a password for you windows system first, then use that password for Maxview...

Steve
__________________
Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.
swsw1550 is offline   Reply With Quote
Old 06-16-2014, 03:06 AM   #17
baddgsx
Senior Member
 
baddgsx's Avatar
 
Join Date: Sep 2010
Location: CT
Posts: 484
Default

im still having an issue being able to see the managed arrays. i created 2 different arrays, one is 2 drives in raid 0 and the other is 4 drives in raid 0.
i used the Adaptec configuration utility build 30860. its accessed BIOS style. I unistalled the maxview. How come i cant see the created arrays when i enter windows? I dont need maxview to use them right?

This has been the most complicated setup for me so far. Im glad i didnt get into trying to config a dual chip board, geez.

any help much appreciated.

Thanks,
Chris
__________________
Proud user of EDIUS!
baddgsx is offline   Reply With Quote
Old 06-16-2014, 08:18 AM   #18
Adbear
Senior Member
 
Join Date: Nov 2010
Location: UK
Posts: 2,002
Default

Where are you looking for the arrays? They won't show up in Windows Explorer until you initialise and format them in Windows Disk manager just like any other drive.
__________________
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical
Adbear is offline   Reply With Quote
Old 06-16-2014, 02:22 PM   #19
baddgsx
Senior Member
 
baddgsx's Avatar
 
Join Date: Sep 2010
Location: CT
Posts: 484
Default

i tried to see the drives under Windows Disk manager , but they arent showing up there like if i did raid on the motherboard chipset. did i miss a step before this? but technically maxview isnt needed right?
__________________
Proud user of EDIUS!
baddgsx is offline   Reply With Quote
Old 06-16-2014, 02:34 PM   #20
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,342
Default

after you set the raid, you right click computer, manage, disk management and welcome the new drive, then format it (quick format) and give it a drive letter and label

in my case I use V and name it Video
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Log in user name and password problem RonnieMartin Editing with EDIUS 1 10-25-2010 10:48 PM
password for trial E5 don't work sashamed Editing with EDIUS 3 09-21-2008 12:23 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:10 PM.


Copyright 2014 Belden Inc. All rights reserved.