Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 11-17-2016, 02:36 PM   #1
DanyPPC
Junior Member
 
Join Date: Dec 2011
Location: Italia
Posts: 13
Default [EDIUS 8.3 WG] Bugs

Edius loses Palette display when I close and restart
Click to Enlarge
Click to Enlarge

This is a Stupid Bug from 7.40 version, never resolved to prove that the this version is a 7 version with a new outfit:
Click to Enlarge
The change of brightness is wrong in correspondence with the transition above

Thanks for you attention, hope that they will be resolved.

Danilo
Italian Edius user

Last edited by GrassValley_SL; 11-18-2016 at 11:22 AM.
DanyPPC is offline   Reply With Quote
Old 11-17-2016, 03:18 PM   #2
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,769
Default

To post images please click the paper clip to manage attachments.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

Last edited by Jerry; 11-17-2016 at 04:51 PM.
Jerry is offline   Reply With Quote
Old 11-17-2016, 08:40 PM   #3
DanyPPC
Junior Member
 
Join Date: Dec 2011
Location: Italia
Posts: 13
Default

Quote:
Originally Posted by Jerry View Post
To post images please click the paper clip to manage attachments.
Sorry i've reuploaded the images
DanyPPC is offline   Reply With Quote
Old 11-17-2016, 11:30 PM   #4
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,348
Default

Quote:
Originally Posted by DanyPPC View Post
Edius loses Palette display when I close and restart
in your screenshot, you don't have video filters selected after restart, as a result the list is empty, that is normal

Quote:
The change of brightness is wrong in correspondence with the transition above
that is a reported bug, not yet fixed, maybe not fixable
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 11-18-2016, 09:07 AM   #5
DanyPPC
Junior Member
 
Join Date: Dec 2011
Location: Italia
Posts: 13
Default

Quote:
Originally Posted by antonsvideo View Post
in your screenshot, you don't have video filters selected after restart, as a result the list is empty, that is normal
even if you select the filters or transitions do not appear next.
Only the Icon visualization mode works. Test yourself!

Sorry, i'm not a newbie. I use Edius from version 4, but after EDIUS 6 only a lot of bugs in the new versions. It's a pity.

Quote:
that is a reported bug, not yet fixed, maybe not fixable
Are you seriously ?
no developer is capable of fixing it ?

I am very disappointed.

Thanks Anton
DanyPPC is offline   Reply With Quote
Old 11-18-2016, 11:42 AM   #6
Adbear
Senior Member
 
Join Date: Nov 2010
Location: UK
Posts: 2,002
Default

Just tested it here, no matter which mode I have it in they always show up when I shutdown and restart Edius
__________________
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical
Adbear is offline   Reply With Quote
Old 11-18-2016, 01:31 PM   #7
DanyPPC
Junior Member
 
Join Date: Dec 2011
Location: Italia
Posts: 13
Default

Are you using the workgroup version ?
DanyPPC is offline   Reply With Quote
Old 11-18-2016, 02:00 PM   #8
Adbear
Senior Member
 
Join Date: Nov 2010
Location: UK
Posts: 2,002
Default

Yes WG 8.3
__________________
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical
Adbear is offline   Reply With Quote
Old 11-18-2016, 02:03 PM   #9
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,809
Default

Works fine here, WG 8.3
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080ti SC Black, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Old 11-18-2016, 02:18 PM   #10
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,769
Default

Works here as well with 8.3.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius 8 WG text dano3655 Editing with EDIUS 2 07-08-2016 06:40 PM
Updates for Edius 8 WG John Hooper Editing with EDIUS 4 11-14-2015 09:58 AM
Using edius 8 wg on 2 pc's noafilm Editing with EDIUS 4 10-20-2015 11:55 AM
EDIUS 8 WG - Quicksync ?? AJL14 Editing with EDIUS 3 08-05-2015 09:29 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:40 AM.


Copyright 2014 Belden Inc. All rights reserved.