Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-18-2019, 02:26 PM   #1
advisiontv
Senior Member
 
Join Date: Dec 2007
Location: Kent, UK
Posts: 105
Default Bug? Source Timecode Export

I'm exporting a H264 file with timecode selected. Even though in the settings I have SOURCE selected for normal/trim/export it is still exporting with SEQUENCE timecode. Just to confirm I am seeing correct SOURCE info when editing and all options are set to SOURCE. Is this a bug? Help! Im sure it used to work!
I have 9.50.5351.
__________________
Matt, AdVision TV Ltd

Main System: Edius WG 9.51 - Storm 3G, Intel Core i7-3930 Sandy Bridge 6-Core @ 3.2Ghz, Gigabyte GA-X79-UP4 Intel X79, 4GB DDR3 1600Mhz Ram, 12TB RAID Array, GT650 1024MB GDDR5 Gfx Card

Laptop System: Edius WG 9.51 - Intel Core i9-9900K @ 3.6Ghz, 64GB RAM
advisiontv is offline   Reply With Quote
 
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
EDIUS 9.30.3920 export with source timecode problem enotov Editing with EDIUS 16 09-20-2018 09:44 AM
Source Timecode Display spurfilm Editing with EDIUS 0 10-21-2015 01:38 PM
How to export quicktime containing source timecode? smartyarts Editing with EDIUS 3 07-01-2014 11:57 PM
Source Timecode slim66 Editing with EDIUS 10 09-11-2008 08:01 PM
Display and Print Source Timecode storyp24 Editing with EDIUS 3 11-22-2007 03:16 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:10 AM.


Copyright 2014 Belden Inc. All rights reserved.