Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 09-28-2007, 11:11 PM   #1
rando
Senior Member
 
Join Date: May 2007
Location: Newark, DE
Posts: 2,303
Default Sluggish editing in 4.5

I dont know if its something in my system or something in 4.5 but latley I noticed some REAL sluggishness while editing. If I try and drag a clip to make it longer or shorter Edius seems to hang for a while almost like it has to catch up to something. Then everything seems to work fine.

Randy
rando is offline   Reply With Quote
Old 09-28-2007, 11:27 PM   #2
SRsupport
Grass Cutter Gold
 
SRsupport's Avatar
 
Join Date: May 2007
Location: South America
Posts: 3,353
Default

Are you using soundsoap on any clip on the timeline? If you have that is it.
It does not matter if it is active or not once it is on a clip it could cause this.
__________________
Steve
EDIUS Trainer, Grass Cutter Gold
A proud EDIUS EDITOR
For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

Last edited by SRsupport; 09-28-2007 at 11:36 PM.
SRsupport is offline   Reply With Quote
Old 09-28-2007, 11:41 PM   #3
Philip
Senior Member
 
Philip's Avatar
 
Join Date: May 2007
Location: Wisconsin
Posts: 690
Default

Quote:
Originally Posted by rando View Post
I dont know if its something in my system or something in 4.5 but latley I noticed some REAL sluggishness while editing. If I try and drag a clip to make it longer or shorter Edius seems to hang for a while almost like it has to catch up to something. Then everything seems to work fine.

Randy
I had similar problems especially switching between apps. I discovered my antivirus software from Avast doesn't like playing when Edius is running. I shut it off while editing and all is ok. On the rare occurence I need to the internet to upload something I just turn the antivirus back on.
Philip is offline   Reply With Quote
Old 09-29-2007, 12:01 AM   #4
rando
Senior Member
 
Join Date: May 2007
Location: Newark, DE
Posts: 2,303
Default sluggish editing with Edius

I am having the problem with any clips DV jpgs whatever. Right now im trying to do a roll in inscriber but when I drag it out past 20 seconds in the timeline Edius crashes(hard). very frustrating. I am going to remove Macafee to see if it helps.
rando is offline   Reply With Quote
Old 09-29-2007, 12:31 AM   #5
tuyle
Senior Member
 
Join Date: May 2007
Location: San Jose, CA
Posts: 345
Default

I don't have problem with DV clips but for jpg. I resized the picture to keep it under 2MB file, no more sluggish. Also by turn off the mixer (view), 5 layers will run without any stutter.
tuyle is offline   Reply With Quote
Old 09-29-2007, 12:37 AM   #6
Bob Foster
Member
 
Join Date: Jul 2007
Location: Portland,OR
Posts: 30
Default

I and other co-workers have had the same problem. A new clean install (windows xp,edius,drivers, etc.) seems to have solved it. Some co-workers have had no problems with a 4.5 upgrade. Go figure.
Bob Foster is offline   Reply With Quote
Old 09-29-2007, 12:53 AM   #7
Bryan Fieldhouse
Junior Member
 
Join Date: May 2007
Location: United Kingdom
Posts: 9
Default

try turning off the volume window and see if that helps...
Bryan Fieldhouse is offline   Reply With Quote
Old 09-29-2007, 11:41 AM   #8
rando
Senior Member
 
Join Date: May 2007
Location: Newark, DE
Posts: 2,303
Default sluggish editing with Edius

I think it was macafee. It seems to be running good now. But i'll know more after I finish this wedding im working on.
rando is offline   Reply With Quote
Old 09-29-2007, 01:20 PM   #9
Raja
Senior Member
 
Raja's Avatar
 
Join Date: May 2007
Location: UK
Posts: 624
Default

A bad sector on a hard drive can cause this. If a file or clip is captured on the bad sector then everytime you scroll past it, it will hang for a minute and then come back.

Do a scan for bad sectors on your drives. The scanner will mark it as bad and not write to it again.
You might need to capture the affected clip again.
__________________
Raja Singh
Sadha Video
UK
1st:HDStorm+expansion bay,i7 3770K Ivy Bridge, Asus P8Z77-V,16Gb Corsair RAM,nvidia GT-650,Lian Li PC-A7110B Tower Case,NEC 24" Monitor,Win7 64bit,Vistitle 2.6,Edius 8.2
2nd:HDSpark, i7 3770K Ivy Bridge, Asus P8Z77-V,16Gb Corsair RAM,nvidia GT-650, Lian-Li case, Asus 24" Monitor,Win7 64bit,Vistitle 2.6,Edius 8.2
3rd:IntensityPro4K,i7 4790K,Asus Z97-K,16Gb Corsair RAM,Geforce GTX750Ti,Corsair case,Asus 24"Monitor, Win7 64bit,Vistitle2.6,Edius 8.2
Gigabit Ethernet
Raja is offline   Reply With Quote
Old 09-29-2007, 06:53 PM   #10
GrassValley_MD
Mike Downey... The Jollymon
 
GrassValley_MD's Avatar
 
Join Date: Apr 2007
Location: Lehi, Ut
Posts: 968
Default

If you are running EDIUS and a virus program you have a high probablity of having this sluggish problem. It would be the first place I would Check.


Mike
GrassValley_MD is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm new to video editing and need advice on which system to go with and why. keyzone72 Editing with EDIUS 10 05-23-2009 04:51 AM
Anyone else editing with incomplete software packages (Aurora and Edius)? j_dub Editing with EDIUS 12 02-28-2008 04:40 AM
GIGABYTE GA-X38-DQ6 for HD editing ? zb21 Editing with EDIUS 9 02-08-2008 02:51 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:58 PM.


Copyright 2014 Belden Inc. All rights reserved.