Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 10-03-2015, 09:04 PM   #1
Cobra427
Senior Member
 
Join Date: Nov 2010
Location: Apeldoorn, Netherlands
Posts: 289
Default Strange things start happening

When I close Edius (8WG) the normal way, it closes as normal, but about 10 seconds later a Windows (Windows7) popup appears telling me Edius does not work anymore. Wtf, I already closed that program.

Also, I was used to dubble click in the player window to get the player windows appear on my second monitor. It now appears on my second screen all the time( well at least more often than I want). I can close it with a dubble click twice in het preview windows. When I dubble click in the Bin on a clip it shows in the preview window, but also big on my second monitor (and I don't want that automatically).

I also get the impression that things don't show up in the timeline as they should when I appy a filter.

Something is very wrong. Any idea's?
(a simple pc-restart does not cure this)

Standard pc setup, see Signature, just two pc-monitors and no extra output.

Chris
__________________
System: Gigabyte Z390 Aorus Pro, Win10, i9 9900K, 16 Gb RAM 3200MHz, M2 SSD 250Gb for OS and Edius, M2 SSD 500Gb for projectfiles, several HDD for archieving, dual screen Benq PD2700U, GTX1070, Corsair H115i Watercooling, E9.5WG, Mercalli V4, TPMG Authoring Works 5, Sony fdr-ax700
Cobra427 is offline   Reply With Quote
Old 10-03-2015, 09:17 PM   #2
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,722
Default

Have you tried uninstalling and reinstalling making sure any Antivirus is either completely off or uninstalled.
Also, what 3rd party plug-ins are you using.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 10-04-2015, 08:44 AM   #3
Cobra427
Senior Member
 
Join Date: Nov 2010
Location: Apeldoorn, Netherlands
Posts: 289
Default

Jerry,

I did not uninstall and install again (yet). Do I have to deregister first?

My plugins are:
- Master restaration
- Boris RED
- NewBlue Total FX

MA is via a bridge. I took it out and restarted Edius. No difference
I copied the NewBlue-folder from E7.5 to E8WG. It did work in E8WG
I copied the two Boris RED (*.FL and *.TR) files from the E7.5 plugin folder to the E8WG plugin folder. It works in E8WG.

My own best guess is that something went wrong during installation, but I have been wrong before.
__________________
System: Gigabyte Z390 Aorus Pro, Win10, i9 9900K, 16 Gb RAM 3200MHz, M2 SSD 250Gb for OS and Edius, M2 SSD 500Gb for projectfiles, several HDD for archieving, dual screen Benq PD2700U, GTX1070, Corsair H115i Watercooling, E9.5WG, Mercalli V4, TPMG Authoring Works 5, Sony fdr-ax700
Cobra427 is offline   Reply With Quote
Old 10-04-2015, 08:50 AM   #4
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,198
Default

you don't need to deregister

be sure you have latest version of Master Restoration
be sure you have latest of Total FX, an earlier version caused the crash reporter after exit
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 870 Pro NVMe M.2 for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is online now   Reply With Quote
Old 10-04-2015, 11:48 AM   #5
Cobra427
Senior Member
 
Join Date: Nov 2010
Location: Apeldoorn, Netherlands
Posts: 289
Default

Anton,

Thanks. I see you answering all sort of questions and I wonder how you know all these things and still make a living. Youre really helpfull.

I still have older versions of Master Restoration and NewBlue Total FX. This is the first time I hear I cannot use these. A while ago I read something on the Grass valley site or on this forum about the versions I mininmal needed for a plugin to work. I thought I had working versions. I will check again.

My old NeweBlue plugin explains the crash report. Is that the only problem it causes? (can live with that if nothing else goes wrong)
What might go wrong when using the older Master Restoraton?

During installaton I took care of several things, but I have probably made a mistake with my virusscanner. So, I will try again and do better.
__________________
System: Gigabyte Z390 Aorus Pro, Win10, i9 9900K, 16 Gb RAM 3200MHz, M2 SSD 250Gb for OS and Edius, M2 SSD 500Gb for projectfiles, several HDD for archieving, dual screen Benq PD2700U, GTX1070, Corsair H115i Watercooling, E9.5WG, Mercalli V4, TPMG Authoring Works 5, Sony fdr-ax700
Cobra427 is offline   Reply With Quote
Old 10-04-2015, 07:35 PM   #6
Cobra427
Senior Member
 
Join Date: Nov 2010
Location: Apeldoorn, Netherlands
Posts: 289
Default

I uninstalled Edius. Also removed the Grass Valley folders I could find under Program Files and ProgramData and Users\Roaming. Turned of the virusscanner. After that I installed Edius again (without the plugins) and now all seems fine. But, what about the plugins?

I checked my plugins:
- Master Restoration: build 5.6 (latest is 5.83)
- NewBlue Total FX, build 140827 (what is the latest?)
- Boris RED 5. something

All these were working fine under E7.5 and I did not upgrade. Posts on this forum suggested I should be fine in E8WG. Maybe not. Maybe it is just my virusscanner that was making trouble. I don't know.
As Anton says NewBlue is responsable for creating a crash report after closing Edius.

How about Master Restoration and Boris RED?
__________________
System: Gigabyte Z390 Aorus Pro, Win10, i9 9900K, 16 Gb RAM 3200MHz, M2 SSD 250Gb for OS and Edius, M2 SSD 500Gb for projectfiles, several HDD for archieving, dual screen Benq PD2700U, GTX1070, Corsair H115i Watercooling, E9.5WG, Mercalli V4, TPMG Authoring Works 5, Sony fdr-ax700

Last edited by Cobra427; 10-04-2015 at 07:47 PM.
Cobra427 is offline   Reply With Quote
Old 10-04-2015, 08:56 PM   #7
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,722
Default

What version of Total FX are you running. I'm running Total FX3 150904 in Edius 8 and it works fine.
Boris Red 5 can install directly into Edius 8 if you manually tell it what to install and where to install it.
Do a search for Master Restoration on the forum.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 10-05-2015, 02:39 AM   #8
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,198
Default

I did have random crashes with an older version of Master Restoration

see my current versions attached, they are all free for you to obtain

I also use Boris Red 5.6.0 with no issues but hardly use it due to slow render speed

Make sure you exclude 3 Grass Valley folders in virus scanner and also exclude the whole media drive
Attached Images
File Type: png NB.png (45.0 KB, 11 views)
File Type: png MR.png (10.1 KB, 11 views)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 870 Pro NVMe M.2 for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is online now   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange things happening ajcvideo Editing with EDIUS 11 08-19-2012 04:01 AM
Why is this happening to me. shueardm FIRECODER Blu & Pegasus 6 02-05-2009 09:41 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:40 AM.


Copyright 2014 Belden Inc. All rights reserved.