Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 01-23-2017, 01:50 PM   #71
Roland Schulz
Senior Member
 
Roland Schulz's Avatar
 
Join Date: Jul 2012
Location: Germany
Posts: 232
Default

Paul, the problem seems to come with more individual files, also have "no" problems with the file I attached here (was attached for analysing).
It's only worse when scrubbing, especially backwards where Sony/Panny file run as butter. Maybe compare this to the Sony file here.
When I have more files EDIUS "loses signal" and the picture flickers.

Anton, as far as I remember the BMD IP4K wouldn't work in 7.5, right?!
__________________
Intel i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB/850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, DMC-LX100, GoPro HERO6, 2x GoPro HERO7 Black and HERO5 Session, DJI Ronin-S, MOZA Air Gimbal, Nikon D4, DJI, Mavic 2 Pro, DJI Phantom 4 Pro
EDIUS 9.3WG, NB Titler Pro 5, Neat Video, NB FX, Adobe CC2018
Roland Schulz is offline   Reply With Quote
Old 01-24-2017, 01:07 AM   #72
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,119
Default

if it works in 8.31, it will work in 7.53
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 03-15-2017, 12:54 AM   #73
Robert_nj
Junior Member
 
Join Date: Mar 2014
Location: Czech Republic
Posts: 15
Default

It is really no good.
I have big problem with files from Phantom 4 Pro too.
If I can compare with files from Phantom 4 it is much worse! I Dont know why... Diference is only in the bitrate. Everything else is the same (UHD/25p, H264)
I can do nothing with Phantom 4 Pro files (like trimming, scrubbing, playing...).

Do you have the same experience?

I hope that GV do something with that...
__________________
EDIUS Pro 9.10 WG, Intel Core i7-8700K 3.7 GHz, 32GB RAM, Nvidia GeForce GTX-1080Ti, Win10 Pro, Blackmagic DeckLink 4K Extrema 12G
Sony PXW-FS7, DJI Phantom 4 Pro
Robert_nj is offline   Reply With Quote
Old 03-20-2017, 07:44 AM   #74
Roland Schulz
Senior Member
 
Roland Schulz's Avatar
 
Join Date: Jul 2012
Location: Germany
Posts: 232
Default

Quote:
Originally Posted by Robert_nj View Post
It is really no good.
I have big problem with files from Phantom 4 Pro too.
If I can compare with files from Phantom 4 it is much worse! I Dont know why... Diference is only in the bitrate. Everything else is the same (UHD/25p, H264)
I can do nothing with Phantom 4 Pro files (like trimming, scrubbing, playing...).

Do you have the same experience?

I hope that GV do something with that...
Aha, it's not only me and you also have different hardware. There must be something wrong in EDIUS since different players work fine with the files.

Do you have other 100Mbps UHD/25p files (Sony, Panasonic...)? What about Long-GOP files from your FS7?! Do these work better? The original P4 was only 60Mbps.

On my system playback often becomes very choppy and I see blackouts as described (IP4K becoming green...). After a while working with the same files everything becomes smoother.
The only way I found is letting EDIUS generate proxies, something I don't like and I never needed to do in the past.
Remember not to do anything in EDIUS while generating the proxies since the proxies could become crippled otherwise.
__________________
Intel i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB/850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, DMC-LX100, GoPro HERO6, 2x GoPro HERO7 Black and HERO5 Session, DJI Ronin-S, MOZA Air Gimbal, Nikon D4, DJI, Mavic 2 Pro, DJI Phantom 4 Pro
EDIUS 9.3WG, NB Titler Pro 5, Neat Video, NB FX, Adobe CC2018

Last edited by Roland Schulz; 03-20-2017 at 07:50 AM.
Roland Schulz is offline   Reply With Quote
Old 04-06-2017, 09:32 AM   #75
Robert_nj
Junior Member
 
Join Date: Mar 2014
Location: Czech Republic
Posts: 15
Default

Of course, I have been using files from FS7 like 4k/25p I-frame (250Mbit) without any problem.

So I have problem only with the files from Phantom 4 Pro!
Probably codes is little bit different like from Phantom 4.

I had same idea use proxi files. It is working...
I let edius have only proxi for P4P files... It is better way then recalculate all files :o)

Thank you...
__________________
EDIUS Pro 9.10 WG, Intel Core i7-8700K 3.7 GHz, 32GB RAM, Nvidia GeForce GTX-1080Ti, Win10 Pro, Blackmagic DeckLink 4K Extrema 12G
Sony PXW-FS7, DJI Phantom 4 Pro
Robert_nj is offline   Reply With Quote
Old 04-06-2017, 10:12 PM   #76
tdtinker
Senior Member
 
tdtinker's Avatar
 
Join Date: May 2007
Location: Tacoma, WA
Posts: 759
Default

We have the same issue with Phantom 4 files too.
__________________
tdtinker
3 Edit Systems all running widows 10: 1 Intel Core i7 3770K 3.5GHz Quad Core 8MB 77W Edius 8.5 Vistitler 2.6.0 Window 10-12 GB-
1 i7 QUAD CORE 920 2.66GHz 8MB 130W Overclocked to at least 3.5GHz Edius 7.51
New system: Asus X99 i7 6900K 3.2GHz, 32GB DDR 4 Ram, GTX 1070
Edius 8.5
www.actvp.com
tdtinker is offline   Reply With Quote
Old 04-08-2017, 08:49 PM   #77
Rusty
Senior Member
 
Join Date: May 2007
Location: Sacramento, CA
Posts: 3,399
Default

I just got a P4P+ last week.
Testing 50p DCI4k 45 min. project with 20+ files.
J-K-L, scrubbing is easy.
No flicker problems on my laptop so far.

I feel your pain.

I also have a P4.
__________________
Rusty Rogers | Films
>TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
>RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

An inglorious peace is better than a dishonorable war.
Twain - "Glances at History" 1906
Rusty is offline   Reply With Quote
Old 04-11-2017, 10:06 AM   #78
Robert_nj
Junior Member
 
Join Date: Mar 2014
Location: Czech Republic
Posts: 15
Default

Wow...
It is really strange.
What configuration do you have? This? 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64
__________________
EDIUS Pro 9.10 WG, Intel Core i7-8700K 3.7 GHz, 32GB RAM, Nvidia GeForce GTX-1080Ti, Win10 Pro, Blackmagic DeckLink 4K Extrema 12G
Sony PXW-FS7, DJI Phantom 4 Pro
Robert_nj is offline   Reply With Quote
Old 03-15-2018, 12:38 PM   #79
Jeffdj
Junior Member
 
Join Date: Jul 2013
Location: Tasmania
Posts: 2
Default

I have similar stuttering issues on playback with dji Mavic and Phantom 4Pro files but no problems with 4K files from Sony, Panasonic, Olympus, even 150mb/s files. This only happens with dji files in Edius 8.3 on 3 Windows 10 computers. Sony Vegas on these computers doesnt have the same problem. It seems that Edius doesnt like the DJI avc codec.
Processor is only working at 25% but stutters. When playing the 250 buffer is always at 1 but if I insert a sony or pansonic 4k file in between the dji files when playback gets to non dji file buffer quickly goes to 250, plays smoothly and then quickly back to 1 and stutters when at dji file.
All files render out perfectly well its just playback from timeline is unresponsive and stuttery. Transcoding to other mp4 codec in Handbrake makes it worse.
Jeffdj is offline   Reply With Quote
Old 03-15-2018, 12:48 PM   #80
GrassValley_PS
Moderator
 
GrassValley_PS's Avatar
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 4,769
Default

Try right clicking them in the Bin and Convert them to HQ files.
__________________
Main System: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64GB DDR4 2800, SAMSUNG 950 PRO M.2 512GB , GeForce GTX 1080 Founders Edition, Corsair AX1200i PS, Phanteks Luxe Case, 16TB RAID (4)HGST Deskstar NAS 4TB, Corsair H115i CPU Cooler, AJA Kona 4, BMD Intensity Pro 4K, Win 10
GrassValley_PS is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
movie look for Gimbal / DJI Osmo Captain Editing with EDIUS 0 11-01-2016 11:55 AM
DJI aliasing when played in Edius 8 ph19 Editing with EDIUS 21 07-11-2016 04:09 AM
DJI Osmos in Edius 8 Johann Editing with EDIUS 19 01-18-2016 09:32 PM
Phantom Audio Tracks DigitalDave Editing with EDIUS 3 09-28-2014 08:23 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:51 PM.


Copyright 2014 Belden Inc. All rights reserved.