Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 01-16-2017, 01:47 PM   #61
johannesj
Senior Member
 
Join Date: May 2007
Location: Iceland
Posts: 478
Default

Just to clear things in one post:
Go to msconfig/services.
Hide all microsoft services.
Disable everything that not related to Edius, GV, pace anti-piracy, Intel and Nvidia and restart the system.
From there if this works you can start pick things back in service one by one until this happen again.
This may not work but something worth the try and possible point to something what causes this.
__________________
JoiCamŽs
Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 14.x , 8GB GPU & Intensity Pro 4K
2: 17" Laptop i7 w: Edius 9 Workgroup
3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
And more
johannesj is offline   Reply With Quote
Old 01-19-2017, 04:37 PM   #62
Roland Schulz
Senior Member
 
Roland Schulz's Avatar
 
Join Date: Jul 2012
Location: Germany
Posts: 232
Default

Ok, had the chance to test some DJI Phantom 4 Pro files on a 4770K computer with EDIUS 8.31 and a HDSPARK installed. In a 1280x720p project I see similar results as with my PC. The first playing has many buffer underruns but after a while or better, switching to a following clip in the TL and going back after this playback was ok. The difference is that the 4770K never shows any flicker, but the scrubbing performance is also much worse than with Sony files.
Actually files may run fine, otherwise not. I had one case until now where even proxy files were not working (frozen picture).
This is definetely an EDIUS problem since it happens on two completely different machines while the files are at least playing fine in MPC-HC videoplayer for example.
__________________
Intel i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB/850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, DMC-LX100, GoPro HERO6, 2x GoPro HERO7 Black and HERO5 Session, DJI Ronin-S, MOZA Air Gimbal, Nikon D4, DJI, Mavic 2 Pro, DJI Phantom 4 Pro
EDIUS 9.3WG, NB Titler Pro 5, Neat Video, NB FX, Adobe CC2018
Roland Schulz is offline   Reply With Quote
Old 01-19-2017, 11:42 PM   #63
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,122
Default

can you confirm that all options as seen in attached are ticked
Attached Images
File Type: png Anton-0182.png (12.3 KB, 57 views)
File Type: png Anton-0183.png (7.7 KB, 52 views)
File Type: png Anton-0184.png (10.5 KB, 53 views)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 01-20-2017, 11:29 AM   #64
Roland Schulz
Senior Member
 
Roland Schulz's Avatar
 
Join Date: Jul 2012
Location: Germany
Posts: 232
Default

Quote:
Originally Posted by antonsvideo View Post
can you confirm that all options as seen in attached are ticked
If these are default - yes, otherwise IŽll have a look later, thank you!
__________________
Intel i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB/850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, DMC-LX100, GoPro HERO6, 2x GoPro HERO7 Black and HERO5 Session, DJI Ronin-S, MOZA Air Gimbal, Nikon D4, DJI, Mavic 2 Pro, DJI Phantom 4 Pro
EDIUS 9.3WG, NB Titler Pro 5, Neat Video, NB FX, Adobe CC2018
Roland Schulz is offline   Reply With Quote
Old 01-21-2017, 12:54 AM   #65
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,122
Default

Quote:
Originally Posted by Roland Schulz View Post
If these are default - yes, otherwise IŽll have a look later, thank you!
by default, many are unticked
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 01-22-2017, 06:54 PM   #66
Roland Schulz
Senior Member
 
Roland Schulz's Avatar
 
Join Date: Jul 2012
Location: Germany
Posts: 232
Default

Quote:
Originally Posted by antonsvideo View Post
can you confirm that all options as seen in attached are ticked
Sorry Anton, even with these settings set the flickering is still there :-(. I also have a checkbox for using hardware acceleration in the AVCHD menu and there the flickering disappears, but performance is very bad than.
So seems to have something to do with Quick Sync. Also tried different drivers but nothing help. Seems it is like it is. Maybe this gets solved in an upcoming update of either DJI firmware, EDIUS or QuickSync.
__________________
Intel i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB/850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, DMC-LX100, GoPro HERO6, 2x GoPro HERO7 Black and HERO5 Session, DJI Ronin-S, MOZA Air Gimbal, Nikon D4, DJI, Mavic 2 Pro, DJI Phantom 4 Pro
EDIUS 9.3WG, NB Titler Pro 5, Neat Video, NB FX, Adobe CC2018
Roland Schulz is offline   Reply With Quote
Old 01-23-2017, 01:26 AM   #67
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,122
Default

in that case, it looks like an issue caused by the hardware acceleration

I don't have that option because I only use X99 motherboards and there is no onboard graphics, but CPU (16 virtual cores) is powerful enough to play without stutter
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 01-23-2017, 07:29 AM   #68
Roland Schulz
Senior Member
 
Roland Schulz's Avatar
 
Join Date: Jul 2012
Location: Germany
Posts: 232
Default

Quote:
Originally Posted by antonsvideo View Post
in that case, it looks like an issue caused by the hardware acceleration

I don't have that option because I only use X99 motherboards and there is no onboard graphics, but CPU (16 virtual cores) is powerful enough to play without stutter
I only have these problems with the DJI files, with my Sony/Panasonic files everything is fine. Maybe the DJI codec is a bit different and QS is doing hard here.
I unchecked the options you adviced since I found the lag for JKL etc. become even larger. I also found that full screen preview should be disabled in the settings, so this also accelerates the whole thing a bit.
But the flickering is still present, best reduced in proxy mode, even without proxies.

Thanks all for your efforts, maybe we get a solution one day.
__________________
Intel i9 9900K@5.0GHz/XPX LC, ASUS MAXIMUS HERO X Z370, 32GB RAM, Samsung 850PRO 512GB/850EVO 1TB, 18TB RAID1/10, EVGA GTX1070 FTM, BMD Intensity Pro 4K, EIZO CG276, EIZO CS240, SONY KD-65ZD9, SONY PXW-X70(4K), SONY a6500, SONY RX100M5a, 2x SONY FDR-X1000, SONY FDR-AX53, DMC-LX100, GoPro HERO6, 2x GoPro HERO7 Black and HERO5 Session, DJI Ronin-S, MOZA Air Gimbal, Nikon D4, DJI, Mavic 2 Pro, DJI Phantom 4 Pro
EDIUS 9.3WG, NB Titler Pro 5, Neat Video, NB FX, Adobe CC2018
Roland Schulz is offline   Reply With Quote
Old 01-23-2017, 07:32 AM   #69
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,122
Default

can you do one more test

try the DJI file in EDIUS 7.53

you can install 7.53 on same PC and run it in trial if you don't have a serial
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 01-23-2017, 01:43 PM   #70
PaulTV
Senior Member
 
Join Date: May 2007
Location: Ibiza
Posts: 1,786
Default

Plays perfectly on my 7.50 set up here. No issues.

Paul :-)
__________________
Edius Edits at: http://www.vimeo.com/user781619/videos

System 1: Edius 7.5 Asus X79 4930K 6 core @4.4GHz Water Cooled. 480GB REVO3x2 System drive, 4TB Raid 0, 4 TB E-Sata Raid 5, 32GB RAM, GTX1070Ti Decklink HD Extreme. 3X Sony AX53 Sony AX700

http://indiestereographer.blogspot.co.uk
PaulTV is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
movie look for Gimbal / DJI Osmo Captain Editing with EDIUS 0 11-01-2016 11:55 AM
DJI aliasing when played in Edius 8 ph19 Editing with EDIUS 21 07-11-2016 04:09 AM
DJI Osmos in Edius 8 Johann Editing with EDIUS 19 01-18-2016 09:32 PM
Phantom Audio Tracks DigitalDave Editing with EDIUS 3 09-28-2014 08:23 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:55 AM.


Copyright © 2014 Belden Inc. All rights reserved.