Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > ProCoder

Reply
 
Thread Tools Display Modes
Old 06-12-2007, 04:24 PM   #1
Joseph Kenwood
Junior Member
 
Join Date: May 2007
Location: Illinois
Posts: 13
Default Brightness issue with QT in Procoder 3

Good day everyone,

I have been doing quite a bit of experimenting with capturing my HDV 60i footage into a Cineform intermediate format, and then using Procoder to convert this to a 1280X 720 Quick Time movie. So far the best results I have obtained are with the folowing settings:

codec H.264
Key frame spacing 24
Bit rate 10000

The problem is that all my Quick Time movies come out brighter than the original footage. This is when I compare my Quick Time movie with the same footage straight from the camera's componet out to an HD monitor, as well as the original captured Cineform avi. file as viewed in windows media player.

Is there some other setting in Procoder that is causing this?

Joseph
Joseph Kenwood is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Converters > ProCoder
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
edius pro 3, procoder express and procoder 2 number88 ProCoder 11 03-31-2008 11:01 PM
ProCoder 3 Product miniFAQ (updated 2008/02/25) GrassValley_KH ProCoder 0 05-12-2007 01:57 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:19 AM.


Copyright 2014 Belden Inc. All rights reserved.