Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Third Party Products

Reply
 
Thread Tools Display Modes
Old 01-04-2020, 09:33 PM   #1
Marco1978
Junior Member
 
Join Date: Mar 2019
Location: Poland
Posts: 1
Default HitFilm Ignite Pro 4 in Edius 9

Hello
Please help.
After installing HitFilm Ignite Pro 4 in Edius 9 I don't have any new effects. What could be the reason? I will add that it works on Windows 7 Home. Everything is ok in Hit Film pro 14
How can you manually add Ignite Pro 4 to Edius?

Regards !!!!

Sorry for the mistakes I wrote using Google translate
Marco1978 is offline   Reply With Quote
Old 01-05-2020, 10:54 AM   #2
BernH
Senior Member
 
BernH's Avatar
 
Join Date: Sep 2014
Location: St. John's, NL, Canada
Posts: 1,642
Default

Quote:
Originally Posted by Marco1978 View Post
Hello
Please help.
After installing HitFilm Ignite Pro 4 in Edius 9 I don't have any new effects. What could be the reason? I will add that it works on Windows 7 Home. Everything is ok in Hit Film pro 14
How can you manually add Ignite Pro 4 to Edius?

Regards !!!!

Sorry for the mistakes I wrote using Google translate
A quick search on the Hitfilm support states that Ignite 4 does not support Win7
The system requirements for it state Win10, but unlike some Win10 software that will run in Win7, Ignite 4 will not run in Win7
__________________
Edius WG 9.52.5886, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 4TB Internal RAID 0/stripe (2x2TB Seagate SATAIII HDD's, Win7 Software RAID 0/stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).
BernH is offline   Reply With Quote
Old 01-05-2020, 10:27 PM   #3
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,427
Default

Ignite_Pro_4.1.9221.34279_x64 works fine here in Win7 and EDIUS 9.51
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is online now   Reply With Quote
Old 01-06-2020, 01:06 AM   #4
BernH
Senior Member
 
BernH's Avatar
 
Join Date: Sep 2014
Location: St. John's, NL, Canada
Posts: 1,642
Default

Quote:
Originally Posted by antonsvideo View Post
Ignite_Pro_4.1.9221.34279_x64 works fine here in Win7 and EDIUS 9.51
Not working for me. Did a bit of digging. On an FXHome post, (sorry can't find the link right now), they said it wasn't officially supported by Win 7. If it works for you it may be related to GPU drivers since it does use GPU acceleration if I recall correctly, and/or something else in your install, but there is no guarantee of Win 7 compatability.

I rolled back to Ignite Pro 4.0.8528.10801 and it works fine for me now.

I will try updating my GPU drivers, but I am on a GTX680, so even an update may not get 4.1 working due to age of hardware.
__________________
Edius WG 9.52.5886, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 4TB Internal RAID 0/stripe (2x2TB Seagate SATAIII HDD's, Win7 Software RAID 0/stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

Last edited by BernH; 01-06-2020 at 01:16 AM.
BernH is offline   Reply With Quote
Old 01-07-2020, 12:38 AM   #5
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,789
Default

Version 4.0 is part of the 3.0 version. The change over starts at 4.1. It's not worth me upgrading to 4.1 because I have Continuum 2019.5. The Chromakey it that is excellent.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Third Party Products
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
High DPI support Hitfilm Ignite GrassValley_SL EDIUS: Compatible Third Party Products 1 02-01-2018 03:25 PM
Hitfilm Ignite, releases update Jerry EDIUS: Compatible Third Party Products 0 03-13-2017 02:31 PM
HitFilm Ignite is now native! Rusty EDIUS: Compatible Third Party Products 94 02-03-2017 11:05 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:37 AM.


Copyright 2014 Belden Inc. All rights reserved.