Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 12-02-2015, 04:40 PM   #1
panosole
Senior Member
 
panosole's Avatar
 
Join Date: Apr 2009
Location: Athens-Greece
Posts: 121
Default Edius 8.1 and Juicer 3

Hello Everybody
I have exported 50 clips (110Gbytes) from (Editors Toolkit 9 Christmas) using Juicer 3.90 build 119 and imported the clips into my Project.
Although the option " Transfer to Project's folder" is ticked , the Material is ok, it can be edited, but it is not transferred to the "transferred" folder.
The Clips are exported with the default codec of Juicer which is QuickTime.
It is the Procedure that i always do, but this is the first time that this happens. Also the Settings are the same for all the clips.

Do you think thai it could be a codec issue? If so then why are all clips ok and can be edited in the Timeline?
Any ideas what is the problem?
Any help/advice is much appreciated.
Thanks.
__________________
Computer Details
Gigabyte Z68XP-UD3P
Core i7 2600K@3,4 Ghz (8cores)
16Gb DDR3 (4*4Gb@1600Mhz Corsair)
1*250 GB SSD (O.S and programs)
2*640 GB WD Raid 0 for Video Editing
1 Sata Dvd-R
1 Sata Blu-Ray Reader
Nvidia GTX 1060 OC 6GB Ram 192Bit
2 LG IPS235v-BN Led 23"
Windows 10 Professional x64
Intensity Pro
Edius Workgroup 9.51.5532
Vistititle 2.8.0.6


Once you go Mac you may come back!!
Once you use FCP, you always need to render!!!
Thats why i switch to Edius !!!
panosole is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:31 AM.


Copyright 2014 Belden Inc. All rights reserved.