Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-03-2019, 08:55 PM   #1
Jan E
Junior Member
 
Join Date: Mar 2013
Location: Hillegom
Posts: 1
Default troubles with editing on beat

Dear All
I work as follows when I edit on the of beat of music.
place a music-track on A2 . Listen to the music and I do place markers by clicking the 'v'' on te beat of the music.
When the markers are set, I place the video tracks on V1, by using the markers as in and out-point of the scenes.
When I start at the beginning of the track, everything goes well.. however.. when I start the timeline after a few minutes, the sound track is not on the same beat as the earlier placed markers.
When I start at he beginning the sound and marker on the beat are correct again.
Does some one had the same issue I have now? Looking forward to see your help
warm regards Jan
Jan E is offline   Reply With Quote
 
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Buffering troubles Edius olliemacks Editing with EDIUS 16 12-09-2013 03:19 AM
Syncing clips to beat is off smontoto Editing with EDIUS 2 11-17-2011 07:47 PM
Cutting to the beat using Edius lauri Editing with EDIUS 22 03-02-2011 12:49 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:27 PM.


Copyright 2014 Belden Inc. All rights reserved.