Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 01-06-2015, 10:47 AM   #1
WildLion
Junior Member
 
Join Date: Dec 2011
Location: Florence
Posts: 11
Default 50p at 50% speed is fine, at -50% Edius auto-changes to -50,42%, why?

I have a 25p timeline, with 50p footage. I'm slowing some footage down to 50%, this way I don't get any ghosting and everything plays smoothly. When I try to reverse a clip from 50% to -50% Edius automatically changes the speed to -50,42%, and the footage doesn't play smoothly any longer (with either ghosting or dropped frames, depending on the chosen field option).
Why does it automatically change the speed when the speed direction is backward? This is very annoying to say the least, hope I'm doing something wrong.
WildLion is offline   Reply With Quote
Old 01-29-2015, 11:06 AM   #2
WildLion
Junior Member
 
Join Date: Dec 2011
Location: Florence
Posts: 11
Default

I have resolved the issue by un-ticking the "Change duration of clip on timelime" option.
WildLion is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius 6.50 Bonheur2009 Editing with EDIUS 2 07-07-2012 01:05 AM
Smooth 50% speed on progressive video clip dannyvdstudio Editing with EDIUS 3 01-04-2011 06:54 PM
I want to slow motion by 50% not 50.04%?? EdiReady Editing with EDIUS 3 11-12-2007 07:04 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:41 PM.


Copyright 2014 Belden Inc. All rights reserved.