Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 03-01-2019, 11:25 PM   #11
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,808
Default

Quote:
Originally Posted by dpalomaki View Post
Yesterday it worked fine (no problem for several hours of editing), so something apparently is intermittent. The freeze happened when playing a clip in the preview window and playing the timeline, so it might be a disc read issue. All media was on the same drive.

Guess I'll try comparing device listings to see if I can spot something missing. Perhaps Win10 missed a driver while booting.
how do you manage to play a clip in a preview and play the timeline at the same time, you must know a trick that I don't know yet
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is online now   Reply With Quote
Old 03-02-2019, 01:36 AM   #12
LewS
Senior Member
 
Join Date: Dec 2011
Location: Lake Worth FL
Posts: 464
Default

Anton,

Search GANG in the manual. You can synchronize playback in both viewers.
__________________
Edius Workgroup 9.4, Intel I7-3930K 3.20GHz, Intel X79 MB, 16-GB Mem, GeForce GTX 1060 6GB GPU, BM Mini-Monitor (HD) Card, Win 10 Pro
LewS is offline   Reply With Quote
Old 03-02-2019, 01:52 AM   #13
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,808
Default

yes, I know the gang mode but that is not what I thought he was doing, I assumed he is previewing a clip while playing the timeline
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is online now   Reply With Quote
Old 03-02-2019, 01:25 PM   #14
dpalomaki
Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 1,874
Default

Quote:
...play a clip in a preview and play the timeline at the same time,...
perhaps i should have said ...preview OR play... I did not intend to imply simultaneous.
dpalomaki is offline   Reply With Quote
Old 03-05-2019, 06:31 PM   #15
trillium
Senior Member
 
Join Date: May 2007
Location: Birmingham, Alabama
Posts: 408
Default

When does the hang take place- when you start Edius or when you load a project. If it's when you load the project you may have a corrupted file in the bin in a corrupted portioon of the drive.
trillium is offline   Reply With Quote
Old 03-05-2019, 10:52 PM   #16
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,808
Default

Quote:
Originally Posted by dpalomaki View Post
perhaps i should have said ...preview OR play... I did not intend to imply simultaneous.
can you tell me if any clip has optical flow applied? I have experience freezes and crashes when clip with different frame rate is used and optical flow is enabled
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is online now   Reply With Quote
Old 03-05-2019, 11:43 PM   #17
dpalomaki
Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 1,874
Default

No optical flow or other filters. The clips are standard HD MTS files from a Canon XA20 camcorder that match the project settings.

If it happens, it happens when attempting to play a clip in the preview, or play the timeline. Some times it may be preceded by a grayed-out screen for several seconds.

It is intermittent, only happens once in a while, not on a regular basis, but if it happens once it will likely happen again during the same session on the PC. However, a cold reboot may clear it.
dpalomaki is offline   Reply With Quote
Old 03-05-2019, 11:46 PM   #18
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,808
Default

Quote:
Originally Posted by dpalomaki View Post
No optical flow or other filters. The clips are standard HD MTS files from a Canon XA20 camcorder that match the project settings.

If it happens, it happens when attempting to play a clip in the preview, or play the timeline. Some times it may be preceded by a grayed-out screen for several seconds.

It is intermittent, only happens once in a while, not on a regular basis, but if it happens once it will likely happen again during the same session on the PC. However, a cold reboot may clear it.
if using Win10, be sure to disable fast startup, this is a big troublemaker and it is constantly re-enabled with every major update

also, check your power option frequently as these are also rest with major updates, set the max performance option, a plan that is initially hidden

also, make sure frame blending is set as default
Attached Images
File Type: png AVP-0723.png (17.2 KB, 14 views)
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is online now   Reply With Quote
Old 03-06-2019, 02:52 PM   #19
dpalomaki
Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 1,874
Default

Will give the settings a try.
Thanks.
dpalomaki is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
hang / crash / not responding morad.iseed Editing with EDIUS 8 07-29-2018 05:35 AM
Edius 8.5 hang morad.iseed Editing with EDIUS 9 06-15-2017 01:18 PM
Still trying to get the hang of unanchored markers alanlacey Editing with EDIUS 10 02-06-2017 10:44 AM
Problem: Long videofiles hang in queuemanager Mr_Rammstein ProCoder 1 12-17-2009 12:06 PM
Hang During DVD Burn Attempt alouden Editing with EDIUS 0 05-27-2008 06:03 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:54 AM.


Copyright 2014 Belden Inc. All rights reserved.