Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Replay Control Systems > Working with K2 Dyno

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-13-2013, 03:14 PM   #1
Hunt
Junior Member
 
Join Date: Sep 2013
Location: Muncie, Indiana
Posts: 1
Default Sending PLs to an External Drive

We get an unspecified error when trying to sending PlayLists to an
external drive via the APP Center using the QuickTime setting.

We are able to send individual clips just not a PL.

Any help would be greatly appreciated!

Thanks!
Hunt is offline   Reply With Quote
 
 
Go Back   Grass Valley Forums > Replay Control Systems > Working with K2 Dyno
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Your advices about external drive murat unal EDIUS: Compatible Hardware and Accessories 7 03-31-2010 07:59 AM
Capture to External Hard Drive Robert Chandler Editing with EDIUS 3 09-09-2008 07:34 PM
External Drive BillBarrett Editing with EDIUS 3 03-20-2008 06:27 PM
Recommend an external drive Gunn Editing with EDIUS 21 02-08-2008 12:57 AM
Which external drive for HD work? triciclo Editing with EDIUS 17 01-28-2008 09:05 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:24 PM.


Copyright 2014 Belden Inc. All rights reserved.