Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Closed Thread
 
Thread Tools Display Modes
Old 04-26-2008, 07:18 AM   #1
bhmm9999
Member
 
Join Date: May 2007
Location: San Diego
Posts: 69
Default Off Topic Let's Edit

I first installed DVrex RT Pro, then had to unistall it. Then I installed Let's Edit 2.

Now, when I start Let's Edit2, the old RexRT Professional spalsh comes up momentarily when I open Let's Edit2.

Does anybody know what leftover DLL from DVRex Pro RT might be causing this?

Please forgive this off topic post. I don't know where else to go.
Thanks,
Bob
bhmm9999 is offline  
Old 04-26-2008, 03:33 PM   #2
GrassValley_KH
Mr Sparkle
 
Join Date: Apr 2007
Location: San Jose, CA
Posts: 3,748
Default

Products not covered by this forum are handled by Tech Support only (provided they are still supported).
GrassValley_KH is offline  
Closed Thread
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Let's Edit - Cannot start overlay video fiuzatec ADVC 5 05-05-2010 12:44 PM
Some Help with Let's Edit!! kettlo Editing with EDIUS 1 09-05-2007 12:47 AM
'On Topic' vs 'Off Topic' GrassValley_KH Rules and Forum Announcements 0 05-16-2007 06:18 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:32 AM.


Copyright 2014 Belden Inc. All rights reserved.