Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 03-07-2020, 11:10 AM   #1
createmedia
Senior Member
 
createmedia's Avatar
 
Join Date: May 2007
Location: Four Marks, Alton, UK
Posts: 1,303
Default Edius 9.5 lower playback power than 7.5

Edius 9.5WG latest just will not handle M2T files properly. System4

This is 1440 by 1080 50i.

I have this in a 1920 by 1080 50p project.

It is footage in a darkened room so I copy V1 to V2 and add a screen blend filter to V2. Good contrast picture now. It won't play without stuttering, and reducing the playback resolution doesn't help.

I am convinced this used to work fine in Edius 7.5, and I have an HP Z800 PC out the back with dual 6 core Xeon.

I repeated the process on the Z800 and it eats it for breakfast, full buffer playing in real time.

I also tried it on 8.53, on an HP xw8600, I agree an even lower spec PC (dual 4 core Xeon with no hyperthreading) and that also won't do it and I know it used to on 7.5.

That also wouldn't do one layer of XAVCi 1920 by 1080 as soon as a chroma key and layouter shift X was applied and again I know it used to.

So somewhere after 7.5 Edius dropped playback power or it's due to the shift to quicksync, but that disadvantages anyone with Xeons and no quicksync.

That seems to be code efficiency issue.

Mike
__________________
Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 64 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV
createmedia is offline   Reply With Quote
Old 03-13-2020, 05:53 PM   #2
trillium
Senior Member
 
Join Date: May 2007
Location: Birmingham, Alabama
Posts: 453
Default

I can't tell if your cpu's have quick synch or not but until I activated that feature on my system M2t files were sluggish and crashing my time line. After I hooked a second monitor to the intel video port all was well again. This happened when I moved from 9.31 to 9.4. I have not since upgraded because everything is working now.
__________________
Jim Willett
UAB CIRC
Dell 3630 Precision workstation
Nvida 1060 OVC, CPU i7-8700 3.7GH
Edius 9.4
trillium is offline   Reply With Quote
Old 03-17-2020, 02:59 AM   #3
createmedia
Senior Member
 
createmedia's Avatar
 
Join Date: May 2007
Location: Four Marks, Alton, UK
Posts: 1,303
Default

No Quicksync with Xeons.

There is a decoding problem with MP2 which support have seen first hand by using Team viewer.

Mike
__________________
Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 64 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV
createmedia is offline   Reply With Quote
Old 03-17-2020, 05:10 PM   #4
SoundFreak_HD
Senior Member
 
SoundFreak_HD's Avatar
 
Join Date: Oct 2011
Location: Netherlands
Posts: 2,444
Talking

Quote:
Originally Posted by createmedia View Post
No Quicksync with Xeons.

I was curious so i just checked at ark.intel and if the provided information is correct my mobile Xeon chip has quicksync video (if that's the same)


My old desktop system is indeed excluded...
__________________
Tony D.

EDIUS WG 9.52 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / Samsung 860 EVO 4TB / 32GB ECC RAM.

EDIUS WG 8.53
/ HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.


wavearts / neatvideo / tmpgenc / hitfilm / imaginate
SoundFreak_HD is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
RTX 2080 TI power specs/ Edius trillium EDIUS: Compatible Hardware and Accessories 4 05-26-2019 02:49 AM
Lower Thirds in the full version of Edius 6 JoRu1407 Editing with EDIUS 20 05-11-2012 03:42 PM
Edius 4.61/NXe and Power DVD7.3 DigitalDave Editing with EDIUS 1 11-08-2008 11:47 PM
Lower thirds ? waynz Editing with EDIUS 5 10-22-2008 07:09 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:14 PM.


Copyright 2014 Belden Inc. All rights reserved.