Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 06-04-2008, 03:02 PM   #1
rone
Member
 
Join Date: May 2007
Location: warsop.uk
Posts: 60
Default Timeline window jumps back to 00:00 (not the marker)

Never had this problem before 4.61

I'm semi-aware there has been some timeline jumping about, but I can't find a specific response to this...

When you hit space bar the time whole timeline jumps back to 00:00 and then back to your timeline marker.

Any ideas?

(forgive me for posting this in the broadcast forum, but I think it's relevant here and I've had no help in that one.)
rone is offline   Reply With Quote
Old 06-06-2008, 06:10 PM   #2
rone
Member
 
Join Date: May 2007
Location: warsop.uk
Posts: 60
Default

Anyone? Still doing it on my 4.61
rone is offline   Reply With Quote
Old 06-06-2008, 07:14 PM   #3
Rusty
Senior Member
 
Join Date: May 2007
Location: Sacramento, CA
Posts: 3,399
Default

No responses because I think you're alone on this one...
Does it do it every time?
Does it do it with a new project?
Can you replicate it consistently?
Have you made any hardware or video driver changes recently?
Are VST's involved?
Enough RAM?
__________________
Rusty Rogers | Films
>TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
>RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

An inglorious peace is better than a dishonorable war.
Twain - "Glances at History" 1906
Rusty is offline   Reply With Quote
Old 06-07-2008, 04:29 AM   #4
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,342
Default

it almost sounds like there is some internet security program running and causing havoc while Edius is open, try disabling while editing

I don't have any internet security on my edit system
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 06-07-2008, 04:36 AM   #5
THoff
Senior Member
 
THoff's Avatar
 
Join Date: May 2007
Location: California, USA
Posts: 2,581
Default

Also try disabling (unplugging) any input devices besides your mouse and keyboard if you have any. Another option would be to reset your keyboard mappings to the defaults.
THoff is offline   Reply With Quote
Old 06-07-2008, 11:31 AM   #6
rone
Member
 
Join Date: May 2007
Location: warsop.uk
Posts: 60
Default

Thanks, will try. This problem only occured when I updated to 4.61 - the system itself has never changed.

We run two identical systems and only the 4.61 remains affected. (Very stable apart from this though.)

(Anton - we don't have security on our edit suites, save the basic hardware firewall/router combo - they're stripped bare of applications and aren't used internet stuff)
rone is offline   Reply With Quote
Old 11-23-2009, 09:51 AM   #7
rone
Member
 
Join Date: May 2007
Location: warsop.uk
Posts: 60
Default

I solved this one myself the other day.

Basically just initiate the project settings again. So if you're mid project and the timeline marker jumps back to the beginning and back again during playback all you need to do is open your project settings and select the same settings and it clears the problem.
rone is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Timeline keep jumping back to 00:00 rone Editing with EDIUS 0 06-03-2008 03:34 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:23 PM.


Copyright 2014 Belden Inc. All rights reserved.