Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 10-02-2015, 02:03 AM   #1
shueardm
Senior Member
 
Join Date: May 2007
Location: South Australia
Posts: 3,503
Default Repair license three times now

Anyone know what it is that makes my license go red and need to be repaired?
It's happened three times now.
__________________
VIDEODESK AUSTRALIA http://videodesk.com.au
shueardm is offline   Reply With Quote
Old 10-02-2015, 02:24 AM   #2
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,754
Default

could be caused by Win10 automatic updates?
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 10-02-2015, 02:38 AM   #3
shueardm
Senior Member
 
Join Date: May 2007
Location: South Australia
Posts: 3,503
Default

Thats what I thought, maybe
__________________
VIDEODESK AUSTRALIA http://videodesk.com.au
shueardm is offline   Reply With Quote
Old 10-02-2015, 02:43 AM   #4
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,754
Default

I think that should improve once 8.1 is out since it is meant to work with Win10
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 10-02-2015, 09:00 AM   #5
Bluetongue
Senior Member
 
Bluetongue's Avatar
 
Join Date: May 2007
Location: Adelaide South Australia
Posts: 2,197
Default

Been running on Win 10 for around a month and no problems here, so far
Barry
__________________
Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
GB GA-X58A-UD3R MB, i7 990X@4G, 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

https://vimeo.com/user2157719/videos
Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,
Bluetongue is offline   Reply With Quote
Old 10-02-2015, 12:25 PM   #6
John Lewis
Senior Member
 
John Lewis's Avatar
 
Join Date: May 2007
Location: Isle of Anglesey, North Wales UK
Posts: 2,886
Default

Are you swapping caddies
__________________
System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K
Plugins Vistitle 2.8, TP6, NB TFX5
Monitors Samsung 32inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70
John Lewis is offline   Reply With Quote
Old 10-03-2015, 07:55 AM   #7
SoundFreak_HD
Senior Member
 
SoundFreak_HD's Avatar
 
Join Date: Oct 2011
Location: Netherlands
Posts: 2,367
Cool

Quote:
Originally Posted by John Lewis View Post
Are you swapping caddies
I swap caddies all day long, no issues so far.
__________________
Tony D.

EDIUS WG 9.4 / MATROX MXO2 LE / WIN10 Pro / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / Samsung 860 EVO 4TB / 32GB ECC RAM.

EDIUS WG 8.52
/ HDRX-E1 + HDBX-1000 H / WIN10 PRO X64 / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.


wavearts / neatvideo / tmpgenc / hitfilm / imaginate
SoundFreak_HD is offline   Reply With Quote
Old 10-03-2015, 11:34 AM   #8
John Lewis
Senior Member
 
John Lewis's Avatar
 
Join Date: May 2007
Location: Isle of Anglesey, North Wales UK
Posts: 2,886
Default

Are they alll the same brand and size etc
__________________
System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K
Plugins Vistitle 2.8, TP6, NB TFX5
Monitors Samsung 32inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70
John Lewis is offline   Reply With Quote
Old 10-04-2015, 01:41 AM   #9
SoundFreak_HD
Senior Member
 
SoundFreak_HD's Avatar
 
Join Date: Oct 2011
Location: Netherlands
Posts: 2,367
Cool

Quote:
Originally Posted by John Lewis View Post
Are they alll the same brand and size etc
Mine are , yes.

Boot SSD's are Intel 520's with 240Gb storage and all video & data drives are WD black 2Tb with 64Mb cache.

I do have some WD 4Tb drives but those make it rarely in my Edius systems.
Since 10 over years I have no other brand of mechanical hard drives.
__________________
Tony D.

EDIUS WG 9.4 / MATROX MXO2 LE / WIN10 Pro / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / Samsung 860 EVO 4TB / 32GB ECC RAM.

EDIUS WG 8.52
/ HDRX-E1 + HDBX-1000 H / WIN10 PRO X64 / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.


wavearts / neatvideo / tmpgenc / hitfilm / imaginate
SoundFreak_HD is offline   Reply With Quote
Old 10-04-2015, 02:53 AM   #10
shueardm
Senior Member
 
Join Date: May 2007
Location: South Australia
Posts: 3,503
Default

No I don't have caddies.
__________________
VIDEODESK AUSTRALIA http://videodesk.com.au
shueardm is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:34 AM.


Copyright 2014 Belden Inc. All rights reserved.