Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > ProCoder

Reply
 
Thread Tools Display Modes
Old 09-07-2009, 03:14 PM   #1
srmmedia
Junior Member
 
Join Date: Aug 2009
Location: INDIA
Posts: 3
Default Huge rendering time.

Hi,

Here is my PC config:

Edius NX with Edius 4.5 Software + Procoder 3

Intel Motherboard G33 FB Classic, E6750 2.66 GHz Core 2 Duo CPU 4MB L2 Cache 1333MHz, 2 GB DDR II RAM Kingston 667 Mhz + 2 GB 800 Mhz, Seagate SATA II 80 GB HDD+400 GB SATA, Twin Mos Cabinet with Gigabit 450 Watts SMPS, Sony DVD Writer Dual Layer 16X, Triplex ATI X 1650 Graphics Cards 512 MB, Edius Windows XP Proff (OEM).

I've been facing problems lately trying to render, an 1.5 hr video takes about 10 - 12 hrs to finalize. I've tried changing the HDD but no luck.

What could be the problem?

Regards,
Paul
srmmedia is offline   Reply With Quote
Old 09-07-2009, 03:51 PM   #2
tingsern
Senior Member
 
tingsern's Avatar
 
Join Date: May 2007
Location: Singapore
Posts: 2,967
Default

What is your source codec and what is your target codec? What software are you using to render?
__________________
TingSern
--------------------------------------
Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema
tingsern is offline   Reply With Quote
Old 09-07-2009, 03:53 PM   #3
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,789
Default

Quote:
Originally Posted by srmmedia View Post
Hi,

Here is my PC config:

Edius NX with Edius 4.5 Software + Procoder 3

Intel Motherboard G33 FB Classic, E6750 2.66 GHz Core 2 Duo CPU 4MB L2 Cache 1333MHz, 2 GB DDR II RAM Kingston 667 Mhz + 2 GB 800 Mhz, Seagate SATA II 80 GB HDD+400 GB SATA, Twin Mos Cabinet with Gigabit 450 Watts SMPS, Sony DVD Writer Dual Layer 16X, Triplex ATI X 1650 Graphics Cards 512 MB, Edius Windows XP Proff (OEM).

I've been facing problems lately trying to render, an 1.5 hr video takes about 10 - 12 hrs to finalize. I've tried changing the HDD but no luck.

What could be the problem?

Regards,
Paul
Only post in one place please.
You appear to be a little underpowered with that 2.66 dual core.
I have a 2.4 quad overclocked to 3.1 and it is not a big speed demon with
HD to mpeg2HD.
If you have more than one file for PC3 to encode, it will work faster and use both cores.
Do you have the video drive raided? I could not tell from the description.
The other possibility is the OS itself. Are you running an antivirus at the same time that you are using Edius? If so, turn it off.
It could be a registry error.

A little more information would be helpful.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 11-20-2009, 06:42 PM   #4
srmmedia
Junior Member
 
Join Date: Aug 2009
Location: INDIA
Posts: 3
Default

Hi,

Have upgraded the sytem with a 1 TB HDD, 1GB ATI Radeon graphics card, and 4 GB RAM. it worked ok for some time then again the prolonged time re-occured. I tried removing one of the 1GB DDR2 RAM and now a 2.5 hr video in AV takes about 1.45 hrs to 2 hrs.

the video HDD is not RAID.

Any suggestions? should i have the processor & board upgraded?
BTW, the SMPS is a 400w output.
Regards
Paul
srmmedia is offline   Reply With Quote
Old 11-20-2009, 07:37 PM   #5
tuyle
Senior Member
 
Join Date: May 2007
Location: San Jose, CA
Posts: 345
Default

First 400W PS is kind of low for your system.
>>A 2.5 hr video in AV takes about 1.45 hrs to 2 hrs
It was little slow for SD. Did you have other programs that was running (in the background like Anti-virus ?).
__________________
Asus P5WDH Deluxe w/E6600 - 4GB Corsair - 8800GTS - 1TB & 1.5TB (2x750GB RAID 0) - Antec P180 + Trio 650W - XP Pro w/sp3 - NX PCIe w/Expansion Card - Edius 5.51
Asus P6T i7 920 @3.6 - 12GB Corsair Dominator - GTX275 - 1.5TB & 3TB (2x1.5TB RAID 0) for Video - Antec P183 + Corsair HX-750W - Win7 - Edius 6.07 - Firecoder Blu - PC3.05.91 - BDR-203 - TMW5 & TAW5
Asus P6T i7 930 - 12GB Corsair - GTX260 - 1TB & 1TB WD Black for Video - Antec P183 + TPQ-850W - Win7 - Edius 6.07 w/HD Spark - BDR-205
tuyle is offline   Reply With Quote
Old 11-20-2009, 08:07 PM   #6
THoff
Senior Member
 
THoff's Avatar
 
Join Date: May 2007
Location: California, USA
Posts: 2,581
Default

Step one should be determining where the bottleneck is.

Open Task Manager and see if the processor is pegged at 100% utilization. If it isn't, then the disk I/O subsystem may have reverted to PIO instead of DMA -- that used to be an occasional problem with IDE / ATAPI drives, but on systems where SATA drives are running in PATA emulation mode, it can still occur.

I would also checlk the processor temperature. If a fan has failed, the CPU would be throttling back its clockspeed to keep the system from crashing, but it would be substantially slower than normal and rendering times would increase.
THoff is offline   Reply With Quote
Old 11-20-2009, 11:30 PM   #7
Bluetongue
Senior Member
 
Bluetongue's Avatar
 
Join Date: May 2007
Location: Adelaide South Australia
Posts: 2,197
Default

Or the fan could be clogged with dust, a good clean out could help
Regards Barry
__________________
Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
GB GA-X58A-UD3R MB, i7 990X@4G, 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

https://vimeo.com/user2157719/videos
Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,
Bluetongue is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Converters > ProCoder
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
HUGE, HUGE Muulticam Discovery - Time Saver! plasma_video Editing with EDIUS 9 08-25-2008 02:49 PM
Rendering Decision and Rendering Options g_dagostini Editing with EDIUS 1 07-14-2008 10:11 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:31 AM.


Copyright 2014 Belden Inc. All rights reserved.