Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 02-16-2020, 11:35 PM   #1
jimstamos
Senior Member
 
Join Date: May 2007
Location: houston
Posts: 854
Default showing timecode

converting an mp4 file, checked box to display timecode, but when watching converted file, just show src --:--:--:-- on the screen. never happened before, normally it plays and shows fine
jimstamos is offline   Reply With Quote
Old 02-17-2020, 01:17 AM   #2
BernH
Senior Member
 
BernH's Avatar
 
Join Date: Sep 2014
Location: St. John's, NL, Canada
Posts: 1,643
Default

Quote:
Originally Posted by jimstamos View Post
converting an mp4 file, checked box to display timecode, but when watching converted file, just show src --:--:--:-- on the screen. never happened before, normally it plays and shows fine
As far as I am aware, official MP4 spec does not allow for a timecode track, and without it you have no source timecode to read, hence your blank display. If you set it for record timecode, you will see the timeline timecode. If the timeline has a start of 00:00:00:00, the timecode will be accurate to the running time of the file.

Some of the allowable metadata fields in MP4 files can be used to inject a starting timecode and allow a player to count forward from that point if the player supports it, but it is not a timecode track
__________________
Edius WG 9.52.5886, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 4TB Internal RAID 0/stripe (2x2TB Seagate SATAIII HDD's, Win7 Software RAID 0/stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).
BernH is offline   Reply With Quote
Old 02-17-2020, 02:22 AM   #3
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,428
Default

I think he is talking burn-in timecode, this works with all files

he may have broken a setting in user settings, you can see what my user settings look like https://www.videoproductions.com.au/...-settings.html
https://www.videoproductions.com.au/...s/edius9-3.png
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 02-17-2020, 05:01 AM   #4
BernH
Senior Member
 
BernH's Avatar
 
Join Date: Sep 2014
Location: St. John's, NL, Canada
Posts: 1,643
Default

Quote:
Originally Posted by antonsvideo View Post
I think he is talking burn-in timecode, this works with all files

he may have broken a setting in user settings, you can see what my user settings look like https://www.videoproductions.com.au/...-settings.html
https://www.videoproductions.com.au/...s/edius9-3.png
He said converting an mp4 file. To me, when seeing the blank source timecode comment, sounds like the MP4 is the source file.

I may be wrong, of course, since the details are sketchy.
__________________
Edius WG 9.52.5886, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 4TB Internal RAID 0/stripe (2x2TB Seagate SATAIII HDD's, Win7 Software RAID 0/stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).
BernH is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
SoundSoap+5 not showing in effects CrunchyDoodle Editing with EDIUS 15 04-12-2016 02:09 PM
Recent programs not showing skimmel Editing with EDIUS 7 12-22-2014 04:27 AM
Markers not showing up Van.harrison Editing with EDIUS 8 10-14-2014 07:33 PM
ADVC100 not showing image pdx.stan ADVC 5 12-15-2010 06:25 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 03:12 AM.


Copyright 2014 Belden Inc. All rights reserved.