Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > ADVC

Reply
 
Thread Tools Display Modes
Old 03-26-2010, 06:28 PM   #1
Cleiber
Junior Member
 
Join Date: Jul 2008
Location: Kansas City
Posts: 6
Default ADVC700 FW trouble

We just had our ADVC700 repaired by Canopus (6 pin fw connector wasn't working). The unit came back and now appears to be working intermittently. Sometimes on switching on it will freeze with both mode LEDs on. Sometimes it will not work correctly even when the timecode is running.

I have tried two different fw cards on the desktop and the freezing problem on boot is still there (about half of the time). Switching the ADVC on or the computer on first makes no difference.

Has anyone experienced freezing with this unit? We are using Windows XP and a FW400 card.

Thanks,

Cleiber
Cleiber is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Converters > ADVC
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADVC700 Intermittant Dropouts plasma_video ADVC 14 03-31-2009 06:18 PM
ADVC 110 (61883 Class Bus Device) to FW problem tankaren ADVC 2 02-03-2009 12:03 PM
ADVC700 Control issue scholl ADVC 0 11-19-2008 04:52 PM
Advc700 smagee ADVC 1 12-05-2007 08:59 PM
ADVC700 and Latitude D820 problems dvallez ADVC 1 09-24-2007 08:37 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:10 PM.


Copyright 2014 Belden Inc. All rights reserved.