Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 12-25-2018, 10:17 AM   #1
Cobra427
Senior Member
 
Join Date: Nov 2010
Location: Apeldoorn, Netherlands
Posts: 289
Default Driver problem causes Edius crashes?

Using NB5 that comes with Edius 9 crashes Edius when I use NB5. At first there was no problem. It worked 100%.
If there was a problem with an update of Win10 there were probably reports in this forum, but I have not seen these.

Next on the list are the drivers for my Nvidiacard (1070). I use auto-update, so I have the most recent driver. I read on this forum the Nvidia-drivers can cause problems. Anyone else having problems with these drivers?
If so: what driver was ok and where can I find it.

other suggestions?

Chris
__________________
System: Gigabyte Z390 Aorus Pro, Win10, i9 9900K, 16 Gb RAM 3200MHz, M2 SSD 250Gb for OS and Edius, M2 SSD 500Gb for projectfiles, several HDD for archieving, dual screen Benq PD2700U, GTX1070, Corsair H115i Watercooling, E9.5WG, Mercalli V4, TPMG Authoring Works 5, Davinci Resolve, Sony fdr-ax700
Cobra427 is offline   Reply With Quote
Old 12-25-2018, 12:15 PM   #2
Geoff_C
Senior Member
 
Join Date: May 2012
Location: Warwick UK
Posts: 467
Default

What driver was OK?. You do keep a record/log of nvidia & intel graphics drivers that are OK or maybe an image of a stable working system?

nVidia provide a selection of drivers for your card. Note your current driver number, after that try one about 3 months earlier. if that works you can stay put or move forward. Trial & error. Best of luck.
__________________
Sys1: Gigabyte Z370 HD3 i7 8086K(4.3Ghz), 16Gb ram, 256Gb SSD system + 2x2Tb video drives, Graphics: nVidia 1060 (W10 Pro) E8v3
Sys2 :Clevo i7 6700HQ 3.5Ghz,16Gb ram 2565Gb SSD + 1Tb (W10 Pro)
Software: E8v3 WG; Sony Vegas Pro13; DVD Architect 5.2
Geoff_C is offline   Reply With Quote
Old 12-27-2018, 06:07 PM   #3
Cobra427
Senior Member
 
Join Date: Nov 2010
Location: Apeldoorn, Netherlands
Posts: 289
Default

I think I was on the latest driver. (417.35) I was able to roll back to 399.24. This is the oldest driver on the Nvidia website. This one is from september 2018.
I still have the same problems. The NB titler is still crashing Edius. I also noticed very long render times while the processor is only at 11% (should be 100% or very close to 100%). That is not right.
As said in my first post: this did not happen before.

Any suggestions?

How can I attache the crash report, since it is 2.3 Mb and thus much bigger then the max filesize allowed?

Chris
__________________
System: Gigabyte Z390 Aorus Pro, Win10, i9 9900K, 16 Gb RAM 3200MHz, M2 SSD 250Gb for OS and Edius, M2 SSD 500Gb for projectfiles, several HDD for archieving, dual screen Benq PD2700U, GTX1070, Corsair H115i Watercooling, E9.5WG, Mercalli V4, TPMG Authoring Works 5, Davinci Resolve, Sony fdr-ax700
Cobra427 is offline   Reply With Quote
Old 12-27-2018, 07:05 PM   #4
NakedEye
Senior Member
 
NakedEye's Avatar
 
Join Date: May 2007
Location: New Zealand
Posts: 1,571
Default

I never install or use any NB products for this very reason. There is a long history of instability with these products and I'm afraid I consider them junk and unsuitable for a professional commercial environment. Get VisTitle if you need a quality stable titler for Edius.
__________________
Main Editor - Edius 8.53 AdobeCC Mini Monitor 4K Intel X99P SLI Intel Core i7 6800K CPU Gigabyte GTX980 SanDisk Ultra Video SSD 1XINTEL System SSD 16GB Kingston DDR4 2400 RAM VisTitle 2.8 Onboard Sound 10GBE LAN WIN10Pro 64bit

Encoding - Gigabyte Z97X Gaming GT Intel 4790K CPU Gigabyte GTX550Ti Gigabyte GTX980 Western Digital HDD's LG Blu-ray drive, 16GB Kingston DDR3 1600 RAM BMD Mini Monitor 4K Edius 8.53 Creative Cloud Win 10 64bit Pro
www.nakedeyedv.com
NakedEye is offline   Reply With Quote
Old 12-27-2018, 11:19 PM   #5
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,354
Default

there is no attachment limit for crash reports, simply attach the zip
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 12-28-2018, 09:45 AM   #6
Cobra427
Senior Member
 
Join Date: Nov 2010
Location: Apeldoorn, Netherlands
Posts: 289
Default

Here is the crash report. What is going on???

BTW: a render that normally takes between 30 minutes and 1 hour now takes 10 hours. I also noticed that typing text in a titler (also wordprocessor) is slow. There is a second or a few seconds difference between typing and seeing it on my monitor. That is not o.k. It started maybe a few months ago. I had no idea what caused it and often this disappeares after some sort of update. Since video editing seemed okay I made no problem of it. Now it is a problem and it does not go away.
Attached Files
File Type: zip EdiusSystemReport-20181227-175046.zip (2.26 MB, 5 views)
__________________
System: Gigabyte Z390 Aorus Pro, Win10, i9 9900K, 16 Gb RAM 3200MHz, M2 SSD 250Gb for OS and Edius, M2 SSD 500Gb for projectfiles, several HDD for archieving, dual screen Benq PD2700U, GTX1070, Corsair H115i Watercooling, E9.5WG, Mercalli V4, TPMG Authoring Works 5, Davinci Resolve, Sony fdr-ax700

Last edited by Cobra427; 12-28-2018 at 10:46 AM.
Cobra427 is offline   Reply With Quote
Old 12-28-2018, 11:25 AM   #7
Geoff_C
Senior Member
 
Join Date: May 2012
Location: Warwick UK
Posts: 467
Default

If you remove the titles from your project (on a temporary basis) can you render successfully?

Maybe contact NB. Have always found them most helpful. There were similar problems with E8 and the freebie NBTP2 which came with the OFXBridge. Once the 'titler 'was uninstalled & replaced with the then current TP5 all was well.
__________________
Sys1: Gigabyte Z370 HD3 i7 8086K(4.3Ghz), 16Gb ram, 256Gb SSD system + 2x2Tb video drives, Graphics: nVidia 1060 (W10 Pro) E8v3
Sys2 :Clevo i7 6700HQ 3.5Ghz,16Gb ram 2565Gb SSD + 1Tb (W10 Pro)
Software: E8v3 WG; Sony Vegas Pro13; DVD Architect 5.2
Geoff_C is offline   Reply With Quote
Old 12-28-2018, 06:21 PM   #8
Cobra427
Senior Member
 
Join Date: Nov 2010
Location: Apeldoorn, Netherlands
Posts: 289
Default

I removed the NB titles and it did not help. The remaining time slowly (took 5 or 6 minutes) moved upwards from 1 hour 20 minutes to more then 6 hours and then I stopped the export. The processor was at 2% during the export. That is not good.


Does anyone understand the crashreport and have a suggestion?
Something is holding the processor from doing its work. The videofolder is excluded in the anti-virus program (F-secure)

Chris
__________________
System: Gigabyte Z390 Aorus Pro, Win10, i9 9900K, 16 Gb RAM 3200MHz, M2 SSD 250Gb for OS and Edius, M2 SSD 500Gb for projectfiles, several HDD for archieving, dual screen Benq PD2700U, GTX1070, Corsair H115i Watercooling, E9.5WG, Mercalli V4, TPMG Authoring Works 5, Davinci Resolve, Sony fdr-ax700
Cobra427 is offline   Reply With Quote
Old 12-28-2018, 06:32 PM   #9
Cobra427
Senior Member
 
Join Date: Nov 2010
Location: Apeldoorn, Netherlands
Posts: 289
Default

I just tried Handbrake. It takes the processor to 100%. I also tried an older project that exported ok in past. Now it also had problems. The processor was at 100% for the first minute or so and then dropped to about 2%.A few weeks ago I took out one memory bank (8Gb) so Edius is running on one 8 Gb bank. Looking at the taskmanager is uses only about 3.6Gb on export. It should be enough. Could this nevertheless cause this behaviour?
__________________
System: Gigabyte Z390 Aorus Pro, Win10, i9 9900K, 16 Gb RAM 3200MHz, M2 SSD 250Gb for OS and Edius, M2 SSD 500Gb for projectfiles, several HDD for archieving, dual screen Benq PD2700U, GTX1070, Corsair H115i Watercooling, E9.5WG, Mercalli V4, TPMG Authoring Works 5, Davinci Resolve, Sony fdr-ax700

Last edited by Cobra427; 12-28-2018 at 08:43 PM.
Cobra427 is offline   Reply With Quote
Old 12-29-2018, 07:25 AM   #10
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,354
Default

Quote:
Originally Posted by Cobra427 View Post
Here is the crash report. What is going on???

BTW: a render that normally takes between 30 minutes and 1 hour now takes 10 hours. I also noticed that typing text in a titler (also wordprocessor) is slow. There is a second or a few seconds difference between typing and seeing it on my monitor. That is not o.k. It started maybe a few months ago. I had no idea what caused it and often this disappeares after some sort of update. Since video editing seemed okay I made no problem of it. Now it is a problem and it does not go away.
you have CCleaner running, remove this program and do a fresh reinstall of Win10 (be sure to deactivate EDIUS first and be sure you delete the C partition and all other partitions that are part of the C drive so that you only have unallocated space, then start the installation from the latest Win10 build download that is placed on USB stick with the Win10 tool)

then install all mobo drivers and graphics card driver, don't trust any Win10 generic drivers

registry cleaners break many things, your report shows 1000s of Windows update failures and Microsoft Edge Crashes and EDIUS crashes caused by cseavchd.dll

you also have a strange codec installed called Riva Tuner Video Codec

your screen refresh rate is 99hz, that is a strange value
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

Last edited by antonsvideo; 12-29-2018 at 07:31 AM.
antonsvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Edius 6.08 and the new Nvidia driver problem. help! Ulisse Editing with EDIUS 5 12-19-2012 04:55 AM
EDIUS NX Expansion kit HX-E1 driver problem psycho.ro Editing with EDIUS 2 07-04-2007 06:55 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:42 AM.


Copyright 2014 Belden Inc. All rights reserved.