Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 04-18-2008, 05:12 PM   #1
ernie225
Guest
 
Posts: n/a
Default MPG Export bad aspect ratio

hi, i'm new to edius and i'm just about to finish my first editing project.
unfortunately the mpg export gives me bad aspect ratio and i have not found any threads in this forums dealing with this problem.

source material is 1280*720 xvid from a odys digital camera. the import into edius went fine.
when i export to MPG the maximum resolution i can choose is 720*480.
media player tells me the exported file is 853*480 which is actually closer to the 16:9 source format than the proposed 720*480.

when i play the file on my lcd tv the picture is sqeezed and i get black bars above and below the picture. player is a dreambox 7020.

media player plays the file correctly.

what am i doing wrong?
  Reply With Quote
Old 04-18-2008, 05:22 PM   #2
tingsern
Senior Member
 
tingsern's Avatar
 
Join Date: May 2007
Location: Singapore
Posts: 2,965
Default

What software are you using to export the timeline to MPEG? And secondly, are you choosing MPEG1 or MPEG2? What parameters do you supply to the software to convert from timeline to MPEG?:
__________________
TingSern
--------------------------------------
Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema
tingsern is offline   Reply With Quote
Old 04-18-2008, 05:36 PM   #3
ernie225
Guest
 
Posts: n/a
Default

i'm using edius 4.51.
i press F11 and from the list i choose MPEG.
the filetype is "MPEG2 Program stream".
in video settings i can choose from 720*480, 352*480 and 352*240. CBR or VBR and the bit rate. then there is an "advanced" tab, where i didn't change anything.
  Reply With Quote
Old 04-18-2008, 05:42 PM   #4
tingsern
Senior Member
 
tingsern's Avatar
 
Join Date: May 2007
Location: Singapore
Posts: 2,965
Default

Can you try playing that same DVD you just burnt on a PC DVD software player? Freeware like AVS DVD player will do. Does it play normally? If it does, I suspect it might be your standalone DVD player then.
__________________
TingSern
--------------------------------------
Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema
tingsern is offline   Reply With Quote
Old 04-18-2008, 05:48 PM   #5
ernie225
Guest
 
Posts: n/a
Default

i should have mentioned, the dreambox is not a dvd player, its a linux based DVB-S receiver/VDR.

probably you are right anyway. media player 11 and VLC are playing the file with correct AR.
  Reply With Quote
Old 04-18-2008, 05:56 PM   #6
tingsern
Senior Member
 
tingsern's Avatar
 
Join Date: May 2007
Location: Singapore
Posts: 2,965
Default

If your DVD played fine on software DVD player, I would definitely suspect the problem is your Dreambox then.
__________________
TingSern
--------------------------------------
Edius 9.4 Pro, Lenovo P72 workstation laptop, 64GB RAM, Xeon CPU, Windows 10 Pro (64 bits), 2 x 2TB Samsung M2.NVME and 1 x 4TB Samsung SSD internal. Panasonic UX180 camera, Blackmagic 4K Pocket Cinema, Blackmagic Pocket Cinema
tingsern is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDV pixel aspect Ratio JTE48 ProCoder 2 06-05-2008 11:10 PM
Firecoder and Aspect Ratio Trurl ADVC 6 11-29-2007 09:22 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:30 PM.


Copyright 2014 Belden Inc. All rights reserved.