Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 12-22-2014, 11:41 AM   #1
vish1
Member
 
Join Date: Jan 2013
Location: South Africa
Posts: 87
Default H264 encode giving catastrophic error

Dear Friends

I have been using Edius for quite a while from 6.5v to the latest version. I have been encoding mpeg files 1440x1080 to h264 without any problems. However, I have just purchased a Sony HVR NX3 which captures AVCHD, and now when I try to encode to H264 I get a "catastrophic error".

I first encode went about 90% after which I got the above message.
I uninstalled Nortons Antivirus then tried again and rolled back to version 7.3.
The second run gave me the message about 15% into the encode.

I then chose mpeg2 encode and no problems. My MB is an Asus P8Z77-V Deluxe.

Any help will be highly appreciated.

Vish Maharaj
vish1 is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Downloadable Edius to X264 H264 HD encode test. Red Union Films Editing with EDIUS 1 05-29-2011 07:47 PM
Faled to encode error marcusjn Editing with EDIUS 4 04-08-2010 12:33 AM
how to encode in 2pass (xvid/h264)? themaster ProCoder 2 12-28-2008 11:59 AM
Photo in timeline giving me error message Nerfboy Editing with EDIUS 9 12-04-2008 05:48 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:25 PM.


Copyright 2014 Belden Inc. All rights reserved.