Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > ProCoder

Reply
 
Thread Tools Display Modes
Old 09-16-2008, 04:44 PM   #1
mrgee
Junior Member
 
Join Date: Sep 2008
Location: Sydney
Posts: 18
Default Lost Ability to Encode MKV Video

Hi.. Sorry for so many questions..
I was successfully loading mkv video for encoding using an avisynth script.. now suddenly procoder is producing an error saying the file format is not recognized..
Cannot think what has changed to bring this about..
Any help..?
mrgee is offline   Reply With Quote
Old 09-16-2008, 04:45 PM   #2
mrgee
Junior Member
 
Join Date: Sep 2008
Location: Sydney
Posts: 18
Default Solved

Well I re installed avisynth and all is well again..
Strange..
mrgee is offline   Reply With Quote
Old 09-16-2008, 06:30 PM   #3
LUCI5R
Junior Member
 
Join Date: Aug 2008
Location: Earth:\USA\NY\Latham
Posts: 12
Default

What kind of Video/Audio does your MKV Contain? I'm having problems loading MKV and having it's Video & Audio import properly into ProCoder.
LUCI5R is offline   Reply With Quote
Old 09-17-2008, 09:23 AM   #4
mrgee
Junior Member
 
Join Date: Sep 2008
Location: Sydney
Posts: 18
Default

Video is mpeg4 and audio is AC3.. With an avsynth script like

DirectShowSource("d:\dvd-files\movie_title.mkv")

the files load into procoder and can be re-enecoded without problems

Can you play mkv files in media player or similar..?
mrgee is offline   Reply With Quote
Old 09-17-2008, 02:56 PM   #5
LUCI5R
Junior Member
 
Join Date: Aug 2008
Location: Earth:\USA\NY\Latham
Posts: 12
Default

The MKV's I'm trying to load are basically h.264/AC3 or DTS. The video is generally h.264. They play fine in media players.

Did you import any h.264 video via AVISynth?
LUCI5R is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Converters > ProCoder
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:33 PM.


Copyright 2014 Belden Inc. All rights reserved.