Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-30-2019, 06:37 PM   #1
Cobra427
Senior Member
 
Join Date: Nov 2010
Location: Apeldoorn, Netherlands
Posts: 289
Default Processor (9900K) not at 100%, why?

I am trying to figure out why my processor is only at 73% (using taskmanager) while playing the timeline (4K project, 25p, rec 709, XAVC) and stuttering. It just can't cope with this and maybe with the processor at 100% it can. Internal memory is at 50%. I am using M2 SSD's.
I expected it to be at 100% when stuttering.
I tried Cinebench and it maxes out all cores at 100%. Edius is not, why?

Any ideas?

Thanks in advance.

Chris
__________________
System: Gigabyte Z390 Aorus Pro, Win10, i9 9900K, 16 Gb RAM 3200MHz, M2 SSD 250Gb for OS and Edius, M2 SSD 500Gb for projectfiles, several HDD for archieving, dual screen Benq PD2700U, GTX1070, Corsair H115i Watercooling, E9.5WG, Mercalli V4, TPMG Authoring Works 5, Sony fdr-ax700
Cobra427 is offline   Reply With Quote
 
 
Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Experience with EDIUS 9 and i9 9900K? Roland Schulz EDIUS: Compatible Hardware and Accessories 92 05-10-2019 04:41 PM
Audio Processor?? videogreg Editing with EDIUS 3 02-07-2019 02:02 AM
processor reelmoments EDIUS: Compatible Hardware and Accessories 2 04-19-2010 12:30 AM
Opinion on this Processor Please MT02MHT Editing with EDIUS 4 03-28-2008 04:01 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:21 AM.


Copyright 2014 Belden Inc. All rights reserved.