Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 09-16-2018, 08:58 PM   #11
Zorro
Senior Member
 
Zorro's Avatar
 
Join Date: May 2007
Location: Vienna
Posts: 2,089
Default

Renaming the two folders will result in Edius starting from scratch. So no profile or project setting can interfere.
Zorro is offline   Reply With Quote
Old 09-16-2018, 09:23 PM   #12
peterC
Senior Member
 
peterC's Avatar
 
Join Date: May 2007
Location: Sydney Australia
Posts: 324
Default

Ok. But before I take this option do you see how I am peterC>peterCnew in W10? This does not seem right. Did you see my last attachment on this and can you explain what is going on? (It is probably a M$ required answer.)
In W10 Explorer it is User>peterCnew
at startup and in Control Panel it is as it should now be - peterC
In Users>peterCnew>Properties>Security it is peterC>AsusVivoBook>peterCnew ???


This seems inconsistent and I may be better off checking out M$ TS before we waste any more time.
__________________
peterC
---------------------
Edius 3 v3.62 beta / DVRexRT cards
(Please don't throw stones, it works!)
Edius 9 v3
peterC is offline   Reply With Quote
Old 09-16-2018, 10:03 PM   #13
peterC
Senior Member
 
peterC's Avatar
 
Join Date: May 2007
Location: Sydney Australia
Posts: 324
Default

Actually Zorro, given I have reset Edius a number of times by uninstalling and re-installing it (long form E9v1 to E9v2 or as E9v2 only) just to see the Project profile remain (so it must be drawn from elsewhere such M$ o/s) leads me to think it is possibly M$ o/s issue. Having said that, as I said before, Edius asks you for a Project profile on initial install (as I recall) so I am a little confused here.
This all supposes of course that I am on the right track with profile and user misalignment.
It would be nice to hear something on this from the heavens. Mr Sparkle - you there?
__________________
peterC
---------------------
Edius 3 v3.62 beta / DVRexRT cards
(Please don't throw stones, it works!)
Edius 9 v3
peterC is offline   Reply With Quote
Old 09-16-2018, 11:59 PM   #14
BernH
Senior Member
 
BernH's Avatar
 
Join Date: Sep 2014
Location: St. John's, NL, Canada
Posts: 1,706
Default

Quote:
Originally Posted by peterC View Post
I am quite sure that I had a working system without disabling Windows Defender initially, so am reluctant to go down that road as I said. It may be that I have no choice on this – my system is not the same as originally, but will explore other options first along with those that have already failed.
Peter, the advice to disable all virus scanners, including Windows defender if you are not using a 3rd party scanner, is because they usually block the edius installer from installing and registering certain files. You don't need to leave it disabled. It only has to be done during the install. This is advice directly from the edius install instructions, dating back many years, and it has not changed.

Disabling virus scanners will allow edius to install correctly and may be all it takes to keep it from crashing on you. It may also help to fix your other issues since Edius will be installed correctly.

I have forgotten to take this step a couple of times myself and have had problems until I re-installed with the scanners disabled. (this most recently happened to me during the Edius 8 life cycle)
__________________
Edius WG 9.52.5886, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 4TB Internal RAID 0/stripe (2x2TB Seagate SATAIII HDD's, Win7 Software RAID 0/stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).
BernH is offline   Reply With Quote
Old 09-17-2018, 12:54 AM   #15
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,605
Default

Quote:
Originally Posted by peterC View Post
Actually Zorro, given I have reset Edius a number of times by uninstalling and re-installing it (long form E9v1 to E9v2 or as E9v2 only) just to see the Project profile remain (so it must be drawn from elsewhere such M$ o/s) leads me to think it is possibly M$ o/s issue. Having said that, as I said before, Edius asks you for a Project profile on initial install (as I recall) so I am a little confused here.
This all supposes of course that I am on the right track with profile and user misalignment.
It would be nice to hear something on this from the heavens. Mr Sparkle - you there?
uninstall EDIUS, no need to deactivate
uninstall Mync
uninstall GV License manager

delete the 3 Grass Valley folders in the following locations:
C:\Users\peterCnew\AppData\Roaming
C:\ProgramData
C:\Program Files

reboot
empty appdata/local/Temp folder

install EDIUS 9.21

once EDIUS is started, go to system settings and you can create a new user profile if you don't like the default name of peterCnew, give it a name you like, then restart EDIUS and select the new profile, then delete the peterCnew one

then in system settings, create all your needed project presets
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 09-17-2018, 05:37 AM   #16
peterC
Senior Member
 
peterC's Avatar
 
Join Date: May 2007
Location: Sydney Australia
Posts: 324
Default

Thanks BernH. Understand more clearly now the process of Windows Defender in this. Thanks.



Quite sure (on memory which is a bit shakey these days) that I did not lower Windows Defender for the initial E9v1 install so will defer on this advice for the moment.

It is a real pain to setup another a/c with W10 to see if that user allows Edius to run. It is next step I think. Once I can find some of my other email addresses which are not handy since I don't use them.

Also aside from this 'alignment' issue I pursue as the possible solution, the other thing I am noticing is I am limited to only SD Pal 16:9 or 4:3. projects in startup. This seems like another indicator to pursue. I cannot even load an old ews HD project. If you check my pdf on the 'Edius fail startup sequence grabs' you will see what I mean.


Thanks again
__________________
peterC
---------------------
Edius 3 v3.62 beta / DVRexRT cards
(Please don't throw stones, it works!)
Edius 9 v3
peterC is offline   Reply With Quote
Old 09-17-2018, 05:52 AM   #17
peterC
Senior Member
 
peterC's Avatar
 
Join Date: May 2007
Location: Sydney Australia
Posts: 324
Default

Thanks Anton.

Your suggestion of deleting/uninstalling Edius, Mync and GV Licence have already been tried. I believe I may have tried Deactivating the Licence too but cannot remember on that.


What I did not do is check to see if the remainder you mention were taken out with those uninstalls in Explorer - as Zorro highlighted as an issue. (so then not a clean un-install). I will try this next as first option.

In so far as renaming is concerned, as I said in the earlier post/s I briefly had Edius open long enough to try to rename the Project User Profile but it would not execute. So it remains to be seen what if any of your 'next steps' advice I can complete and if it provides the solution I need.
Will advise.
Thanks
__________________
peterC
---------------------
Edius 3 v3.62 beta / DVRexRT cards
(Please don't throw stones, it works!)
Edius 9 v3
peterC is offline   Reply With Quote
Old 09-17-2018, 06:10 AM   #18
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,605
Default

Quote:
Originally Posted by peterC View Post
Thanks Anton.

Your suggestion of deleting/uninstalling Edius, Mync and GV Licence have already been tried. I believe I may have tried Deactivating the Licence too but cannot remember on that.


What I did not do is check to see if the remainder you mention were taken out with those uninstalls in Explorer - as Zorro highlighted as an issue. (so then not a clean un-install). I will try this next as first option.

In so far as renaming is concerned, as I said in the earlier post/s I briefly had Edius open long enough to try to rename the Project User Profile but it would not execute. So it remains to be seen what if any of your 'next steps' advice I can complete and if it provides the solution I need.
Will advise.
Thanks

don't rename EDIUS user profile (it can be done but see below)

you create a new one, then delete the old

Zorro mentioned renaming folders like GrassValley to GrassValley-old which is the same as deleting them

I recommend what I typed above, the exact steps including deleting of folders

is it safe to assume that you also tried running EDIUS as admin by right clicking EDIUS icon
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Old 09-17-2018, 06:48 AM   #19
peterC
Senior Member
 
peterC's Avatar
 
Join Date: May 2007
Location: Sydney Australia
Posts: 324
Default

Ok Anton. It was not a clean uninstall. BTW I tried deactivating the licence for a full wipe but this was dissallowed. Have Exceeded my deactivations it seems.

Residuals in Explorer as you pinpointed.

All removed. Rebooted.

Removed all temp files with 1 exception : aria (not known to me). A log file presumably M$ and was at actual/near realtime 1kb.
Rebooted. Dropped Windows Defender as BernH suggested as well as other M$ walls too.
Installed Edius9v2.1 (was not asked for any S/Ns)

Got the Project Location Setup dialogue and set it for location of projects. peterCnew resurfaced as the User profile and was left unaltered/unchanged.
Next got the option for much more project options not just SD. Took SD 16:9 as a safe test start. Opened Edius.
Crash.
On reboot of Edius am back to SD 4:3 or 16:9 as only project options I can choose from (just like before).
Selecting either option for a project = crash
I have already explored GPU settings and made tests there with no result.
(your beer just went wizzing by in a cloud of dust without you - reckon you can catch up to it!?)

Thanks
__________________
peterC
---------------------
Edius 3 v3.62 beta / DVRexRT cards
(Please don't throw stones, it works!)
Edius 9 v3
peterC is offline   Reply With Quote
Old 09-17-2018, 06:58 AM   #20
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,605
Default

your Windows user account is peterCnew

so when you do a clean installation of EDIUS, the EDIUS user profile is created fresh with the name of the Windows user name, this is normal

so there is clearly something wrong with your windows installation that prevents EDIUS from working

can you start EDIUS and in system settings/application/profile, does it let you create a new profile?

does it let you create new project presets in system settings/application/project preset
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro
antonsvideo is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disadvantages to shooting and editing in PAL (for editing in Edius)? Mat Cain Editing with EDIUS 24 01-19-2016 04:07 PM
New to Editing, Need Help. vikashshinge Editing with EDIUS 6 09-26-2013 01:41 PM
Editing d600 footage with other camera in multicamera editing mhar_you Editing with EDIUS 0 01-22-2013 04:26 PM
Proxy Editing/field editing rando Editing with EDIUS 17 12-07-2010 08:09 PM
A/B Editing vs Insert Editing TrackRanger Editing with EDIUS 19 02-17-2010 08:50 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:14 AM.


Copyright 2014 Belden Inc. All rights reserved.