Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories

Reply
 
Thread Tools Display Modes
Old 08-08-2015, 02:57 AM   #21
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,038
Default

Quote:
Originally Posted by dpalomaki View Post
I bought the thing for use in a second work station, thinking I would gradual start the migration to 4K capability, and benefit from the supposed better tolerance for sloppy analog signals.

I guess I will call tech support again and discuss this. I can wait for fixed drivers and firmware, if there is any assurance it will happen in the next month or two.
when I discovered the issue with decklink 4k extreme with v9 drivers, then after returning it, I got the dealer to test it again with v10 drivers and nothing was fixed
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 08-10-2015, 12:44 AM   #22
dpalomaki
Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 1,875
Default

Well, I've sent my test results to BMD support, and asked when we can expect fixed firmware/drivers. Will see what they say.

Bottom line is that on the 4K composite and s-video generally work, component does not.

Another thing I've noticed with the Intensity Pro. When changing input and signal (e.g., HD component to SD composite), in some cases a cold restart is needed for the change to be seen.
dpalomaki is offline   Reply With Quote
Old 08-10-2015, 12:50 AM   #23
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,634
Default

Could you do the test using Premiere Pro.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 08-10-2015, 01:52 AM   #24
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,038
Default

I am phoning the Australian importer and ask him to send me one for testing, I will reply here with my findings
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 08-10-2015, 07:37 AM   #25
Adbear
Senior Member
 
Join Date: Nov 2010
Location: UK
Posts: 2,002
Default

I forwarded this thread to the BM Product manager who said he would get their tech guys to read through this thread and do some in house testing
__________________
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical
Adbear is offline   Reply With Quote
Old 08-10-2015, 08:20 AM   #26
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 22,038
Default

Quote:
Originally Posted by Adbear View Post
I forwarded this thread to the BM Product manager who said he would get their tech guys to read through this thread and do some in house testing
that is great, thanks
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 08-10-2015, 11:59 PM   #27
dpalomaki
Senior Member
 
Join Date: Oct 2007
Location: USA
Posts: 1,875
Default

The response from BMD Support the the question, "What is the likelihood there will be patch that corrects this component analog capture issue within the next couple months?"

Quote:
"Hmm... The drivers are a major change as well as components on the IP4K, I wish I could say with some certainty that a firmware update would be the most likely solution path.

At the very least I will bring this to the attention of our team."
dpalomaki is offline   Reply With Quote
Old 08-11-2015, 07:38 AM   #28
Adbear
Senior Member
 
Join Date: Nov 2010
Location: UK
Posts: 2,002
Default

A new driver was released today 10.4.3, I doubt it fixes the problem, but worth a try
__________________
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical
Adbear is offline   Reply With Quote
Old 08-11-2015, 09:35 AM   #29
shueardm
Senior Member
 
Join Date: May 2007
Location: South Australia
Posts: 3,504
Default

Quote:
Originally Posted by Adbear View Post
A new driver was released today 10.4.3, I doubt it fixes the problem, but worth a try
Windows 10 compatible
__________________
VIDEODESK AUSTRALIA http://videodesk.com.au
shueardm is offline   Reply With Quote
Old 08-11-2015, 11:04 AM   #30
Adbear
Senior Member
 
Join Date: Nov 2010
Location: UK
Posts: 2,002
Default

Quote:
Originally Posted by shueardm View Post
Windows 10 compatible
Yes I know it's Win 10 compatible but it also has the usual "General performance and stability improvements for all models" and as BM rarely state it when they fix things it's worth a try.
__________________
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical
Adbear is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intensity Pro 4K fan noise X-trem production EDIUS: Compatible Hardware and Accessories 34 01-27-2018 06:10 AM
Edius 8 Workgroup & BM Intensity Pro 4K Audio Problem BernH EDIUS: Compatible Hardware and Accessories 4 11-18-2015 04:56 PM
BM Intensity Pro 4K? Drbgaijin EDIUS: Compatible Hardware and Accessories 72 06-24-2015 07:44 AM
BM Intensity Pro 4k Installation trinitytv EDIUS: Compatible Hardware and Accessories 1 04-03-2015 03:13 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:17 PM.


Copyright 2014 Belden Inc. All rights reserved.