Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > MYNC

Reply
 
Thread Tools Display Modes
Old 06-29-2017, 12:17 PM   #11
storyp24
Senior Member
 
Join Date: May 2007
Location: nashville, tennessee
Posts: 169
Default

Here are the screen shots
Attached Images
File Type: jpg screen shot.jpg (227.3 KB, 15 views)
File Type: jpg screen shot 2.jpg (224.0 KB, 12 views)
storyp24 is offline   Reply With Quote
Old 06-29-2017, 01:09 PM   #12
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,657
Default

Thanks but those are Jpegs. Did you attach sound? If so what is the sample rate how many channels does it have.

If not what asset are you playing back and hear muffled sound. Can you be precise? Sampling rate , channels , wrapper ect.

Also we don't need screen shots of EDIUS.

We need the detailed info of the asset you were playing when you got muffled sound. This way we can try to replicate the issue.

Please look at the screen shot to get an idea what we expect.
Attached Images
File Type: jpg Myc audio.jpg (158.9 KB, 9 views)
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support

Last edited by GrassValley_SL; 06-29-2017 at 01:23 PM.
GrassValley_SL is offline   Reply With Quote
Old 06-29-2017, 02:18 PM   #13
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,455
Default

If you have a short segment of that video, could you upload it so that we may test it.
That 51 second clip would be great. You can use Google drive for free if you have a Google account.
You get 15GB free.

What is your main complaint? The fact that the audio is muffled, which I think is on your end,
or the new branding.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 06-29-2017, 07:56 PM   #14
storyp24
Senior Member
 
Join Date: May 2007
Location: nashville, tennessee
Posts: 169
Default

The video is shot on Panasonic HVX 200 with a p2 card. It plays fine from the camera.
Once in Edius, if I add the fill right channel it works. It is also muffled in MYNC.
Here is a screen grab of details.
Attached Images
File Type: jpg screen grab mync.jpg (266.3 KB, 8 views)
storyp24 is offline   Reply With Quote
Old 06-29-2017, 09:28 PM   #15
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,455
Default

Please upload the 51 sec clip. We then can determine if it is the clip or your hardware.
My P2 clips play and sound just fine. Notice the 4 channel meter indicators and the file information listing of 4 channels.
P2 example.jpg

Here is what it looks like on the Edius timeline.
4 Channel in Edius.png
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

Last edited by Jerry; 06-29-2017 at 10:36 PM.
Jerry is offline   Reply With Quote
Old 06-29-2017, 09:51 PM   #16
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,657
Default

I also tried P2 im my test and it work fine.
If you have multiple mics (sources) you need to choose the channel to monitor. If not you will get a mix of all the channels.

Most likely the issue is at the OP's end. I tried on 3 computers now and the audio in mync is just fine.

P2 has 4 channels and depending on your setup and camcorder you can have 4 different audio sources.
Can you cycle trough the channels in Mync and listen if selecting Channel 2 or channel 1 only makes a difference?
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support

Last edited by GrassValley_SL; 06-29-2017 at 09:57 PM.
GrassValley_SL is offline   Reply With Quote
Old 06-30-2017, 05:49 AM   #17
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,809
Default

I have diagnosed a similar case

the issue was that the shooter used two XLR microphones and one of them was wired wrong, pin3 was used for hot and pin2 for cold, so the phase was inverted and the audio almost cancelled itself out if playing all channels at once
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is offline   Reply With Quote
Old 06-30-2017, 12:06 PM   #18
GrassValley_SL
Moderator
 
GrassValley_SL's Avatar
 
Join Date: Mar 2010
Location: SA
Posts: 7,657
Default

Yes that is one of the things that will leave some editors scratching their head. :)

Thanks for sharing.
__________________
Steve


Please don't send me Private Messages for support. Contact Grass Valley support
GrassValley_SL is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > MYNC
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
REplace audio track and link it to video, after external audio synchronisation WildLion Editing with EDIUS 5 10-22-2014 01:14 PM
Best Audio Noise Reduction after the defunct Izotope Audio Restore? David Ice EDIUS: Compatible Third Party Products 8 03-17-2013 01:25 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:41 AM.


Copyright 2014 Belden Inc. All rights reserved.