Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories

Reply
 
Thread Tools Display Modes
Old 05-13-2015, 12:35 PM   #21
Drbgaijin
Senior Member
 
Join Date: May 2014
Location: Kumamoto, Japan
Posts: 417
Default

The Japanese like to beat their own delivery dates.
So the Intensity, due to arrive Thursday-Sunday, arrived today Wednesday!
So did the fan controller.

1. As Adbear suggested the fan did have a mini connector.

2. Before worrying about changing the fan controller connector, I decided to install the Intensity as was.

3. After installation I started the computer and was very surprised not to hear any noise of the "intensity" I had been expecting.
My computer case has a few older fans that already have a gentle hissing sound. I could not hear the Intensity's fan above them! So for me, so far, the fan noise is not a problem.

4. The fan controller is going to sit on a shelf until further notice.

5.I have, however, run into 1 problem with EDIUS.
It can be due to the fact that EDIUS 7.5 and Intensity are not yet "certified". It can be due to my computer power, or lack of it.

Playback of a clip in a 1920x1080 59.94P plays the sound in a pulsating manner.
The same clip in a 1920x1080 29.97P project plays back without the pulsations.

Any ideas?
Maybe I should start a new thread for this?
Regards
Douglas

PS. For me the Intensity fan noise is not a show stopper.
__________________
Creator of Video Tutorials for mere mortals at https://www.gaijin-eyes.com

Main System: EDIUS WG 9, Asustek Intel Z370, i7-8700K @ 3.70GHz, 32GB RAM, GTX-1080Ti, BMD Intensity Pro 4K, Windows 10 Pro
Drbgaijin is offline   Reply With Quote
Old 05-13-2015, 12:41 PM   #22
antonsvideo
Senior Member
 
antonsvideo's Avatar
 
Join Date: May 2007
Location: Sydney
Posts: 21,803
Default

sounds like your PC can't handle 50p or 60p playback well, what is the buffer value when you hear the sound pulsation?
__________________
Anton Strauss
Antons Video Productions - Sydney

EDIUS 9 WG with Matrox MXO2, Asrock X99 Extreme 6, Intel Core i7 5960X Extreme Haswell-E 8-Core, Corsair Water Cooling, Nvidia Geforce GTX-980, Samsung 860 Pro SSD for System, 8TB Samsung Raid0 SSD for Video, 3 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Fractal Design Arc XL Tower, 32GB DDR4 Ram, Win7 Pro
antonsvideo is online now   Reply With Quote
Old 05-13-2015, 12:51 PM   #23
Drbgaijin
Senior Member
 
Join Date: May 2014
Location: Kumamoto, Japan
Posts: 417
Default

Anton,
Strange thing with the buffer.
The 29.97 plays back the clip rising quickly to 300/300

With the same clip playing back at 59.94P it rises quickly to 600/600 !?! and pulsates.

Does that give you any help?

Regards
Douglas

PS. The sound is being played back through the HDMI out to a consumer TV.
__________________
Creator of Video Tutorials for mere mortals at https://www.gaijin-eyes.com

Main System: EDIUS WG 9, Asustek Intel Z370, i7-8700K @ 3.70GHz, 32GB RAM, GTX-1080Ti, BMD Intensity Pro 4K, Windows 10 Pro
Drbgaijin is offline   Reply With Quote
Old 05-13-2015, 01:11 PM   #24
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,451
Default

All that says is you have your buffer settings to 8gb. What are the specs on your computer? What type of file were you using?
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 05-13-2015, 01:21 PM   #25
Drbgaijin
Senior Member
 
Join Date: May 2014
Location: Kumamoto, Japan
Posts: 417
Default

Jerry.
I'm off home now.
I'll make sure I add my system specs to my signature in the morning.
In the meantime, here is a screen shot from a recent BelarcAdvisor output for the computer.
Regards
Douglas
Attached Images
File Type: png bigone.png (64.6 KB, 16 views)
__________________
Creator of Video Tutorials for mere mortals at https://www.gaijin-eyes.com

Main System: EDIUS WG 9, Asustek Intel Z370, i7-8700K @ 3.70GHz, 32GB RAM, GTX-1080Ti, BMD Intensity Pro 4K, Windows 10 Pro
Drbgaijin is offline   Reply With Quote
Old 05-13-2015, 01:26 PM   #26
Jerry
Senior Member
 
Jerry's Avatar
 
Join Date: May 2007
Location: Orange City, FL
Posts: 11,451
Default

The system should do it without an issue with an HQX file. Give that a try and see if it works better.
__________________
Jerry
Six Gill DV
www.sgdvtutorials.com
If you own the Tutorials and you need help, PM me.

Vistitle YouTube Channel
https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

Windows 10 Pro up to v.1803 Tweaks for Edius Users
http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf

Main System: Azrock Z97 Extreme 6, 4790K@4.7Ghz, 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
Both systems on Gigabit network
Second System: EditHD Ultimax-i7, X58, 980x@3.74, Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.
Jerry is offline   Reply With Quote
Old 05-13-2015, 03:11 PM   #27
helmuth
Junior Member
 
Join Date: Mar 2011
Location: Germany
Posts: 4
Default

Use another PCI Slot.
Helmuth
helmuth is offline   Reply With Quote
Old 05-14-2015, 03:33 AM   #28
Drbgaijin
Senior Member
 
Join Date: May 2014
Location: Kumamoto, Japan
Posts: 417
Default

Thank you, Helmuth !

That fixed it!
I did have another slot free and now the sound sounds correct.

I will need to try a bit longer to make sure that other cards have not beeen affected....... e.g. I notice that the graphic card has now been "downgraded" from PCI Express x16 Gen 3 to PCI Express x8 Gen 3. in the Nvidia Info window.
Do you know if that is likely to be a problem?

Regards
Douglas
__________________
Creator of Video Tutorials for mere mortals at https://www.gaijin-eyes.com

Main System: EDIUS WG 9, Asustek Intel Z370, i7-8700K @ 3.70GHz, 32GB RAM, GTX-1080Ti, BMD Intensity Pro 4K, Windows 10 Pro
Drbgaijin is offline   Reply With Quote
Old 05-14-2015, 05:25 AM   #29
AJL14
Senior Member
 
Join Date: Jun 2007
Location: Los Angeles
Posts: 1,227
Default

I know - dumb question - but is the Intensity Pro 4K card compatible with the EDIUS output - or more importantly, is GV working to "certify" the card for EDIUS?? And will it install with the Spark card - or replace it and do anything that EDIUS spits out as far as resolution goes?
Thanks,
Alan
__________________
Alan J. Levi
Director

SYSTEM: ASUS P8Z77-VPro mobo, Intel 3770K CPU, 16 Gig Crucial 1866 RAM, Antec 1000W PS, EVGA nVidia 560Ti 1Gig Video, CoolerMaster CPU cooler, LG GGW-H20L BluRay DVD, SPARK card w/23" Samsung 1920x1080 Monitor, OCZ 240GB SSD boot in Swapable Tray & 3 WD Enterprise 1TB video RAID 5 HDD's. 4.5TB RAID 1 Outboard backups, Behringer2000 Audio Fader/Controller
AJL14 is offline   Reply With Quote
Old 05-14-2015, 06:47 AM   #30
Adbear
Senior Member
 
Join Date: Nov 2010
Location: UK
Posts: 2,002
Default

When you had the card in the bottom slot did you remove the other cards in the 1x slots? If not then that may have been the issue as they would have been making the bottom slot into a 1xslot as well.

The GPU running at 8x shouldn't make any difference
__________________
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical
Adbear is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > EDIUS: Compatible Hardware and Accessories
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
BM Intensity Pro 4k Installation trinitytv EDIUS: Compatible Hardware and Accessories 1 04-03-2015 02:13 PM
Testing a BM Intensity Shuttle but Audio Question Bassman EDIUS: Compatible Hardware and Accessories 11 09-02-2014 07:42 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 12:26 PM.


Copyright 2014 Belden Inc. All rights reserved.