Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Editors > Editing with EDIUS

Reply
 
Thread Tools Display Modes
Old 12-04-2014, 04:11 AM   #1
wags
Senior Member
 
wags's Avatar
 
Join Date: May 2007
Location: Australia
Posts: 385
Default Udate 7.41.28 Quicksync Gone

Hey guys.

Updated my laptop here and now quicksync is not showing up on a H.264 render out?
7.41.28

Fired up the Desktop and its there still though?

Knew I should not have updated lol

Thanks for any help if you can...
__________________
Win 10 pro, Intel Core i7 8700K, ASRock Z370 Extreme 4, 16 GIGs Corsair Vengeance 3000 Ram, Single SATA drives, Nvidia GTX 560.
www.flykam.com.au www.wagscapes.com.au
wags is offline   Reply With Quote
Old 12-04-2014, 08:02 AM   #2
Adbear
Senior Member
 
Join Date: Nov 2010
Location: UK
Posts: 2,002
Default

What laptop is it and what GPU does it use?
You may need to update the Intel GPU drivers on the laptop to get it back or make sure that when you want to use Quicksync that Edius is using the Intel and not any other GPU.
On my laptop I have Edius always set to use the nVidia card so I get acceleration for Vistitle etc, but when I want to use Quicksync I have to exit out of Edius then right click on the Edius icon on the desktop and tell it to run using in the Intel for that one session
__________________
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical
Adbear is offline   Reply With Quote
Old 12-04-2014, 08:25 AM   #3
wags
Senior Member
 
wags's Avatar
 
Join Date: May 2007
Location: Australia
Posts: 385
Default

Got it back, yes have to set it to use the integrated graphics.

I'm sure before it was using the dedicated card as I was getting good reatime playback and it still had the quicksynck.

Thanks for direction, will tinker some more. :-)
__________________
Win 10 pro, Intel Core i7 8700K, ASRock Z370 Extreme 4, 16 GIGs Corsair Vengeance 3000 Ram, Single SATA drives, Nvidia GTX 560.
www.flykam.com.au www.wagscapes.com.au
wags is offline   Reply With Quote
Old 12-04-2014, 09:24 AM   #4
Adbear
Senior Member
 
Join Date: Nov 2010
Location: UK
Posts: 2,002
Default

Well for general Edius use the Intel is fine, it's just when using higher end GPU effects or third party titlers etc that you would notice
__________________
DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K CPU@4.9Ghz, Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical
Adbear is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Editors > Editing with EDIUS
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 09:44 PM.


Copyright 2014 Belden Inc. All rights reserved.