Grass Valley Forums Facebook   Twitter   YouTube  

Go Back   Grass Valley Forums > Converters > FIRECODER Blu & Pegasus

Reply
 
Thread Tools Display Modes
Old 05-18-2010, 12:57 PM   #11
shueardm
Senior Member
 
Join Date: May 2007
Location: South Australia
Posts: 3,503
Default

Hi Joe. Did you do an upgrade or fresh? this problem started the same day I upgraded.
__________________
VIDEODESK AUSTRALIA http://videodesk.com.au
shueardm is offline   Reply With Quote
Old 05-18-2010, 01:11 PM   #12
Crespel
Senior Member
 
Crespel's Avatar
 
Join Date: May 2007
Location: Germany
Posts: 375
Default

Mark,
I did an update from Vista 64.
If you get this message again - try a second execute.
__________________
_________________________________
Triple boot:Win10/Win10/Win10/I7-5930K/GTX780/1TB SW RAID:1000MB Read-Write/15TB Video RAID:650MB Read-Write/Intel X550
Triple boot:Win7/Win10/Win10/I7-6950X/GTX1080/SW:M.2 5300MB Read-2100MB Write/15TB Video RAID:850MB Read-Write/BMD 4K Extreme
both on: 10Gbps Media sharing Network, 10Gbps NAS
Crespel is offline   Reply With Quote
Old 05-19-2010, 02:41 AM   #13
shueardm
Senior Member
 
Join Date: May 2007
Location: South Australia
Posts: 3,503
Default

I just can't get the thing in device manager anymore.
__________________
VIDEODESK AUSTRALIA http://videodesk.com.au
shueardm is offline   Reply With Quote
Old 05-19-2010, 09:33 AM   #14
Crespel
Senior Member
 
Crespel's Avatar
 
Join Date: May 2007
Location: Germany
Posts: 375
Default

Iam not using the Canopus SW V1.11(because of numerous still not fixed errors) as you can see I am using the Toshiba Driver.
Attached Images
File Type: jpg Unbenannt_2.JPG (77.9 KB, 17 views)
__________________
_________________________________
Triple boot:Win10/Win10/Win10/I7-5930K/GTX780/1TB SW RAID:1000MB Read-Write/15TB Video RAID:650MB Read-Write/Intel X550
Triple boot:Win7/Win10/Win10/I7-6950X/GTX1080/SW:M.2 5300MB Read-2100MB Write/15TB Video RAID:850MB Read-Write/BMD 4K Extreme
both on: 10Gbps Media sharing Network, 10Gbps NAS
Crespel is offline   Reply With Quote
Old 05-19-2010, 10:17 AM   #15
Claire
Senior Member
 
Join Date: May 2007
Location: UK
Posts: 780
Default

Mark, I'm also using the Toshiba driver. All my hardware was already in place since I added Win 7 Pro 64 as a dual boot to existing WinXP, (not an upgrade).

No problem getting the card recognised. I have Firecoder Writer 1.02 if it helps, though I don't really care about FCWriter since all my rendering these days is straight from the timeline to H.264.. so that software never gets used.
__________________
Claire

Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, GTX 980 Ti 6GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor
Claire is offline   Reply With Quote
Old 05-19-2010, 11:03 AM   #16
shueardm
Senior Member
 
Join Date: May 2007
Location: South Australia
Posts: 3,503
Default

Thanks Joe and Claire.

Where did you guys get the Toshiba driver from? FWIW the driver installed by version 1.11 says Toshiba as well (somewhere)

I had finally got it back in device manager but still the hardware wasn't found in either version of the software. So I went out and bought a socket 1156 board (in hope) that I could use it in another 2U with riser system.... the card is yet to be picked up by device manager (Win 7 32 bit). Unfortunately my only slot option is a 16x PCI-e. So perhaps the card is dead or maybe it's just like all socket 1366 boards and wont work. But I'll continue to try by removing and reinsertion.

I really hate this product with all it's bugs, yet when it works with your board and you know how to use it, its still a gem.

PS Grass Valley, how's it going ( FCB ) for you, many irate customers?
__________________
VIDEODESK AUSTRALIA http://videodesk.com.au
shueardm is offline   Reply With Quote
Old 05-19-2010, 11:25 AM   #17
Claire
Senior Member
 
Join Date: May 2007
Location: UK
Posts: 780
Default

Is it not the Toshiba driver that gets installed when FCWriter 1.02 is added?

That's all I did, though I was careful not use any of the later versions of this software, knowing what I know of it's history...

Actually, you are correct when you say FCB is still a gem despite it's problems. For me there has never been a problem since the day it worked as a plug-in to render from Edius timeline, never looked back..

though after much use, I have now observed that on certain scenes, ever since adding an EX1R to my cameras, FCB can sort of mess up rendering some scenes in H.264.. I mean if you pause on a still frame that includes eg some grass, a few frames can be garbled blocky squares and if I experiment and render the same part as MPEG2 (just using Edius alone) it's perfect.

However, such frames go unoticed while in motion and of course the H.264 makes for a smaller file and is in the main just fine.

Nothings perfect of course.
__________________
Claire

Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, GTX 980 Ti 6GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor
Claire is offline   Reply With Quote
Old 05-19-2010, 11:33 AM   #18
shueardm
Senior Member
 
Join Date: May 2007
Location: South Australia
Posts: 3,503
Default

I think you are lucky Claire that you have the option to use a PCI-e 1x slot. This slot requirement guessing game, still not crystal clear on the website (because they don't test much), is the most frustrating thing, makes me very aggrivated. I might have to reverse to Vista just to be sure if it's the OS.
__________________
VIDEODESK AUSTRALIA http://videodesk.com.au
shueardm is offline   Reply With Quote
Old 05-19-2010, 03:36 PM   #19
Crespel
Senior Member
 
Crespel's Avatar
 
Join Date: May 2007
Location: Germany
Posts: 375
Default

Hey Mark,
I am using the same MB like you do X7DWA-N and my FCB is in X16 Slot without any Problems.
I installed the SW V. 1.02 which includes a x64 Driver - and this one is identified as a Toshiba Driver as you can see from the attachment.
Nothing more ... I built the same system for a friend and this is functioning as mine(New Win 7 X64 install).

Mark additional OT question:
I have a new BD-R burner with 12X but cannot find BD-R's > 6X in Germany - are those already available in Australia ?
And if yes - what brand ?
__________________
_________________________________
Triple boot:Win10/Win10/Win10/I7-5930K/GTX780/1TB SW RAID:1000MB Read-Write/15TB Video RAID:650MB Read-Write/Intel X550
Triple boot:Win7/Win10/Win10/I7-6950X/GTX1080/SW:M.2 5300MB Read-2100MB Write/15TB Video RAID:850MB Read-Write/BMD 4K Extreme
both on: 10Gbps Media sharing Network, 10Gbps NAS

Last edited by Crespel; 05-19-2010 at 03:46 PM.
Crespel is offline   Reply With Quote
Old 05-19-2010, 05:27 PM   #20
Crespel
Senior Member
 
Crespel's Avatar
 
Join Date: May 2007
Location: Germany
Posts: 375
Default

This is the message I get once in a while:
Attached Images
File Type: png Unbenannt.PNG (77.8 KB, 21 views)
__________________
_________________________________
Triple boot:Win10/Win10/Win10/I7-5930K/GTX780/1TB SW RAID:1000MB Read-Write/15TB Video RAID:650MB Read-Write/Intel X550
Triple boot:Win7/Win10/Win10/I7-6950X/GTX1080/SW:M.2 5300MB Read-2100MB Write/15TB Video RAID:850MB Read-Write/BMD 4K Extreme
both on: 10Gbps Media sharing Network, 10Gbps NAS
Crespel is offline   Reply With Quote
Reply
 
Go Back   Grass Valley Forums > Converters > FIRECODER Blu & Pegasus
 

Bookmarks

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade 5.12 already running under Win 7 64 Fred Dwyer Editing with EDIUS 4 04-13-2010 12:50 AM
64 or 32 bit Win-7 install Bob Nilsen Editing with EDIUS 15 04-07-2010 07:38 PM
Win XP 64 or Vista 64? MandelVideo Editing with EDIUS 2 09-28-2009 08:07 PM
WIN XP 64 BIT driver Paranova Films Editing with EDIUS 12 09-26-2008 03:44 PM
EDIUS 5 and WIN XP 64 tingsern Editing with EDIUS 1 09-16-2008 07:34 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:23 PM.


Copyright 2014 Belden Inc. All rights reserved.